Jump to content

Search the Community

Showing results for tags '1.8.6'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I am new to Affinity Publisher. I have it on my MacBook Pro, v1.8.6. Today I was going through a tutorial for it on lynda.com and was doing a very simple letter-size doc. I ran into a very weird (to me) issue when I was specifying a CMYK color. When I initially spec’d it, all seemed normal. A bit later, I looked back at the percentages (in the context sensitive-area at the top) and the settings had turned into four digits! When I put the correct CMYK percentages in, the color was entirely different. I restarted the program (twice), no difference. I tried to add that color to the swatch palette and another color added instead. it just got weirder and weirder (and frustrating). I’ve been dealing with print graphics for 30 years and there are *no* four-digit percentages (LOL). Is this a bug or something? I have been wanting to try Publisher out to see if it could replace InDesign our our workflow. Not at this rate... Screen shot attached. The other thing is performance-related. I select some text and change the size in the palette, and the type doesn’t change size immediately. I am so used to the way InDesign behaves ... Any thoughts on what is going on? Thanks!
  2. I am certainly thankful to have the Affinity suite, not having to deal with Adobe anymore. But there is still much to do for Affinity, in order to get to the same level of usability. A big problem is, that the Affinity team has obviously not much experience with vector path handling. There are so many things that do not work userfriendly, are too complicated or still missing. Adding to an existing path, one has to use the points tool, activate a point, change to the vector drawing tool, again hit on that point and if lucky, then the next clicks set new points adding to that path. Instead of activating a path and hit an end point directly with the vector tool. Done. There are endless many tasks that only work if you first set things exactly right. Then on top of that there is the overall behaviour confusing users. One example here: You have a path active, go in with the vector tool and want to ad points - the path reacts to the tool exactly like it should when the intentioned action would work. It is only later, when suddenly the once active path is deactivated that one realizes, the new points do not add to it. (See video example). Or drawing two separate lines and later join them (not possible by merging tool, as it is only lines, not areas) - I still did not find out how (what I achieved always connects the end points the wrong way), because every time I prefer to redo the whole path in once instead of searching around for the certainly complicated solution I can not remember the next time - like with so many things in Designer. ScreenRecorderProject1.mp4
  3. I recently updated my Mac operating system and Affinity Designer. Since doing so, I've noticed that the selection boxes on things I click aren't in the right spot or they flicker and jump. The layers themselves move like normal, but the boxes are an issue and the software slowed way down. What should I do?
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.