Jump to content

Search the Community

Showing results for tags '1.8.2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hi all, When opening files created in previous version, pages are not displayed properly. I have a few pages templates with text and image frames. The templates are displayed as expected. The pages are not (screenshots below). I tried reapplying the template; no impact. I tried printing: the preview is as I expect it to be. The first attachment show how the page is displayed; the second one how the template is displayed. It definitely looks like a bug. Any idea what could cause this? Regards P.S.: I can't attach the afpub document; too large.
  2. Dear Serif team, it's me again. I still can not fulfil my tutorial for pixel art in the pixel persona, because now after your update 1.8.2 the grid and axes are not working. Please feel free to see my screen video: I wanted to create a grid for pixel art, and it is not working. What a strange behaviour. Thanks in advance Sincerely Anke Goldbach Bildschirmvideo_aufnehmen_2020-03-24_um_15_52_01.mov
  3. Publisher Version 1.8.2 Mac Version 10.14.2 Problem: After upgrading from 1.8.1 to 1.8.2 I am unable to select additional multiple object while holding on to shift key + Drag, the bounding box disappear. shift + individual click still works. anyone else have the same problem? please solve ASAP. Thanks Screen Recording 2020-03-18 at 3.51.01 PM.mov
  4. Thank you Affinity team for the update. I reported this before in Beta, Forum, But in this version 1.8.2 still Click to create a new node on curve does not work when using Wacom pen (I have to right click to create a node). It works with a mouse. Windows 10 Wacom Intuos Pro Medium Regards,
  5. Im pretty sure this was not required previously and so is a bug. With a quick Mask displayed changing the type (red, white, black) via the drop down arrow does not have an effect until the mask is disabled then reenabled. Thx
  6. Publisher Version 1.8.2 Mac Version 10.14.2 Problem: Unable to select unlock layer on top of lated layer, please see attach vid for reproduction of the problem. Is this intentional? Screen_Recording_2020-03-18_at_3_57.15_PM.mov
  7. Hello, Steps to reproduce: Apply live filter to the image layer. Add adjustments layer. Group everything together. live-filter-bug.afphoto Affinity Photo: 1.8.2 macOS: 10.15.3 (19D76)
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.