Jump to content

Search the Community

Showing results for tags '1.7.3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. So I’ve been trying to import a vector brush set from Artifex Forge and the app keeps crashing when I try. I imported another (different) brush set file from Artifex Forge today and I had no problems with that one. The file imports to the Mac Desktop version no probs. I’ve also tried downloading the file onto the iPad from Google drive thingy as well as from my Dropbox but those only save into files in a greyed out way that I can’t seem to access from the Designer app. Analytics data report thing: {"crashreporter_key":"884cb2c7dfccd5d8c94a8e3582cbba449426dd90","bug_type":"211","timestamp":"2020-02-13 11:01:37.17 +1100","os_version":"iPhone OS 13.3.1 (17D50)","incident_id":"78F307EA-88D3-4E61-98FE-87A20D99D603"} {"_marker":"<metadata>","_preferredUserInterfaceLanguage":"en-AU","_userInterfaceLanguage":"en-AU","_userSetRegionFormat":"AU","configUuid":"c0bea9d6-cbf0-46ef-a11e-8e180d0e49f6","startTimestamp":"2020-02-12T00:02:21Z","version":"1.0"} {"_marker":"<end-of-file>"} I’m using iPad Pro (12.9-inch) (2nd generation), software version 13.3.1 and the Affinity Designer software on the iPad and laptop are both version 1.7.3. in case that helps. I’m attaching some photos in case that helps too. Thanks in advance for any help.
  2. Hi there, I used a 3D effect and Outer Glow on the ball and a layer behind the ball with a brush of white paint. The jpg looks even uglier. See screenshots. Best regards, Puck.
  3. I'm using Affinity Publisher 1.7.3 on Mac Catalina 10.15.3 Yesterday I created and worked on a new document without problem. The document is for a book with facing page layouts and has two Master Pages (A and B). I was able to apply, clear and change without issue but today when I reopen the document I'm experiencing the following bug. When I create a new page using Master Page A and then a second facing page using Master Page B, I can't flow the text from the first page into the second. I can see that the text frames from Master A still exist on the second page that has Master B applied to it. This causes strange behaviour such as images added to the second page vanishing when you try to pin them. This turns out to be because Publisher is pinning them to the false text frames from Master A that still exist on that page. I also noticed from searching the forum that a few people have reported problems with missing images and this may be the issue. I was able to resolve the problem as follows: Go to the Layer panel where I could see Master A and Master B. When I expanded both Masters in the Layer panel I could see they had elements for the facing pages that shouldn't have been there. Select the Move Tool from the tools palette and click the Detached button to unlock the page design. I could then delete the unwanted text frames (that shouldnt have been there) from each of the Masters in the Layers panel. After this click the Finish option to close the detached mode. After making these changes, the pages and text flowing worked fine, as did the image frame pinning. I was able to recreate the problem and fix it consistently. The following points seem to be key to the bug: Create, edit and save a document with two different master pages, after which close Affinity Publisher. Restart Affinity and open the saved document. Add a new page with one Master page and then add a facing page with the other master page. Check the layers window and you will find there are elements from both left and right master pages present. Text flowing and image pinning now doesn't work proerly as Publisher becomes confused with the "phantom" text frames. Apply the work around above and the system works again. I hope this can be fixed in a future release as I think it may be the source of quite a lot of issues.
  4. This is a bug report for scanning color documents into Affinity Photo on Mac. Moderator: I was registered on the legacy Serif forums, which did not automatically transfer to Affinity forums. I can reproduce when attempting color scans. (Note: Black & White, aka, gray-scale scans, however, import correctly.) Yes, this happens with a new document. Environment... OS & Version: Mac OS X Catalina (10.15.2) Expectation: Color scan will import / acquire from flatbed scanner correctly in Affinity Photo (attached: see color preview in 'Acquire Image' dialog) Actual Problem: Color scan is rendered in 'color bars' [sic] (attached: notice that the acquired Affinity Photo document renders in color bars) To Reproduce: Launch Affinity Photo on Mac, and access "Acquire Image..." from the "File" menu with a color sample loaded into the flatbed scanner; click the 'Scan' button (attached: screen capture with "Acquire Image" dialog showing the sample Screenshot attached. The scanner is Xerox WorkCentre 6515 with Mac OS drivers installed. Thank you, Ross B. --- Serif user since PagePlus X4 (in 2009), Ten Year Serif Anniversary Desktop Publisher since Mac OS 7.5.1 (1995)
  5. I have a file that I am having trouble exporting. I have already successfully exported the image once but decided it needed a little more work. I added a High Pass and a description and tried to export. Ten minutes later AP was still trying to export. In going into the task manager, the CPU is working overtime (image attached). I have tried several other files from the same group of images I am working with. Every time I try to export my laptop sounds like it is prepping to leave the atmosphere as the fans turn on. Again, the task manager is saying the CPU is working overtime. I have attached the working file and my computer specs. If anyone can assist I would greatly appreciate it! 191011-MBP-Waldnaabtal-062.afphoto Computer Info.txt Is there a place to pull a log I can send?
  6. The font in the file I sent my partner doesn't match the font in the file I created to add text for a website. I'm using Designer in Windows, he has Photo on a Mac.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.