Jump to content

Search the Community

Showing results for tags '1.7.1.404'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 38 results

  1. Pick up any Pantone palette from the Swatches panel, select Delete Palette. Click Yes. Result: The palette is not deleted.
  2. Title and attached image say all. Not just a render problem in Publisher, it looks the same in exported PDF.
  3. Experimenting with regular expression Find/Replace, I discovered an anomaly using the ^ character, which should match the beginning of a line. I started with this text: and did a search for a very simple regular expression: just the ^ character and nothing else. From my previous regex experience, this should match: Before the first paragraph break Before O in Off Before R in Riding Before i in into Instead, based on the resulting cursor position in each case, it matched: Before the first paragraph break Again, before the first paragraph break Before the second paragraph break Before the line break Before the last paragraph break (but in the find results, it was after the last paragraph break) find-caret.afpub
  4. Sorry for the title, my bad English. Maybe not a bug, but an annoyance. Step 1: Having two Publisher documents open (in tabs). In Tab 1 there is a placed e.g. an EPS. Step 2: Edit the EPS on Tab 1. Another tab is opened right to Tab 2. Make your changes and close the (edit) tab. Result: Instead of returning to Tab 1 where the EPS is placed, Tab 2 is shown.
  5. Trivial, just noticed it today. When you add the transparent "fill" to a palette the name of this colour inherits the name of the palette. E.g. if the palette is called "Bunt", the transparent "colour" will also be called "Bunt".
  6. Recipe: Draw two linked text frames on a document page. Type some text into the first frame. With the first frame still selected, Layer > Convert to Curves. Result: The first frame and its contents are converted to group and the text within is converted to curves, as expected. The text is also duplicated into the linked frame. Before step 3 of the recipe: After step 3: convert-to-curves.afpub
  7. Again I had a task where I had to use Live Filters in combination with Layer Effects and encountered a display problem. At first I thought it was caused by my Win 7 system and the built-in graphics card. When I tried it on a Win 10 system, I got the same result! Since the error occurs systematically on Windows systems, I assume that there is a calculation problem in the Live Filter matrix. But I would be interested if this error also occurs on OSX systems with Metal GPU! Tested on: - Microsoft Windows 7 Enteprise x64 (6.1.7601 Service Pack 1): HP EliteBook 8760w / 32,0GB RAM | Intel(R) Core(TM) i7-2860QM | NVIDIA Quadro 3000M / 2GB DDR5 - Microsoft Windows 10 Enteprise x64 (10.0.17134): HP ZBook 17 G4 / 64,0GB RAM | Intel(R) Xeon(R) E3-1535M v6 | NVIDIA Quadro P4000 / 8GB GDDR5 APhoto_Filter_Bug.afphoto APhoto_Filter_Bug_2.afphoto
  8. Sorry for the bad English title. I am talking not about the Swatches panel you can enable via View Studio. For example edit the start colour of a gradient. Change to Swatches and pick a colour. Close the popup and edit the colour again. In Swatches the colour is not highlighted. I would say no problem with clearly distinguishable colours, but with similiar colours mistakes might happen. Same problem with swatches is inside the FX e.g. Outer Shadow.
  9. Don't know if these are really a bugs? 1. Selecting a paint brush or erase brush you'll get a preview of the size of this brush. When you change the brush to 4096px and have a zoom level of 51% or greater there are suddenly three centered circles. Of course I can imagine, that at a certain zoom level, the proper size preview of the brush can't be displayed anymore, so why should they displayed anyway (wrongly)? 2. On Windows the shortcuts for decreasing / increasing brush sizes are [ and ]. Hmm, I never get these shortcuts on a standard German keyboard. Normally you have the key combination Alt Gr+8 resp. Alt Gr+9 for getting the square brackets. So I think keyboard shortcuts are not "specifically adapted" to the language - in this case German.
  10. Hello, I am running version 1.7.1.404 of Publisher and experiencing an issue where text is not vertically centered correctly when the base line grid is activated. Steps to reproduce: Create a new document and add a text box with some text. Set vertical alignment of the text box to "Centered". In "paragrah options -> base line grid" uncheck the setting "Align to base line grid". Note that the text is vertically centered correctly as one would expect (the base line grid is not activated yet). See screenshot 1. Open the base line grid menu and activate the base line grid by checking the corresponding check box. Note that the text is not vertically centered correctly, it is not in the exact center of the text box. See screenshot 2. Screenshot 1 (base line grid deactivated -> Text vertically centered correctly): Screenshot 2 (Base line grid activated -> Vertical alignment of text is wrong): Kind regards Garfield
  11. When you have two Views open for a Publisher document, you may have different pages displayed in each. Say, the original view (v1) has page 1 displayed, then you use View > New View to create another view (v2). In v2, switch to page 2. That's all fine. Now change to the tab that has view v1 displayed. If you check the Layers panel it will be displaying the layers from v2's page (page 2). You must click on the page in view v1 with some tool other than the View tool, or double-click on the page icon in the Pages panel, to get the Layers panel to update to show the layers for page 1. Now switch to the tab that has view v2 displayed. The Layers panel is still showing the layers from v1 (page 1) until you click on the page (or double-click its icon) in v2. Example: 1. The pages I have defined: 2. Page 1(view v1) and its layer panel: 3. Create new view v2, and switch to page 2: 4. Switch back to the tab for view v1: new-view-bug.afpub
  12. What bugs me, is the fact, that all layers of a placed image will not be shown in the Photo Persona. In my case I have placed an image with a tool with a background behind. Before in APhoto I made a curve to cut out the tool and saved it as .afphoto. If I now switch to the Photo Persona I get the tools for photo editing but the Layers panel is the same as in the Publisher Persona. I would be nice, if the corresponding layers panel would switch too. In Indesign you were able to select if a clipping path should be used or not. Something similar I am looking for in Publisher, so that I can use different versions of the same image. Maybe someone has a good advice for me? TIA
  13. I have an image masked with a curve. Next I add a new pixel layer, pick the Inpainting Brush Tool, select current layer and below. I "remove" some parts and now want to merge the new pixel layer with the image masked with a curve. In the Layer panel I select both layers. From the menu Layer I select Merge Selected and the result is, that only the layer with the inpainting having the curve inside is visible, the rest of the image is missing. What is my fault? When I disable the curve I get both layers combined. Same behaviour is with Merge Down.
  14. Is it only me? I have the impression, that the View Menu in the Develop Persona is mostly useless / not working? Example 1: What do "Show Margins" and "Show Pixel Selection" show? Example 2: Show rulers and try to drag some guide lines onto the image = Not working. Example 3: Go to Guides Manager and add some guides. The photo gets very dark now, but the guides are visible. With Undo not the Guides Action is undone, but the latest action you made elsewhere (same happens in Grid and Axis Manager). Example 4: Try to move the guide lines you made with the Guides Manager = Not working as if they were locked, but they are not locked. Example 5: Why should I use Rotate Left / Rotate Right when I am limited to 15° steps? Much easier with the Crop Tool. Working with the Crop Tool has another bug. You can change the overlay, e.g. to diagonals, but when you are going to rotate the image the overlay turns into squares.
  15. Sometimes images are not visible when placed right or left of the page, although Clip to Canvas is unchecked. Step 0: Make sure that View -> View Mode -> Clip to Canvas is unchecked. Step 1: Edit image / Edit document. Step 2: Switch to Photo Persona. Step 3: Make some changes to the image and save. Funny: Popup is saying, that the image was modified outside of the application. Step 4: Close the tab. You are now returned to the document and Publisher Persona. Step 5: Deselect the edited image. Pick the place image tool and place an image right or left to the page. Result: The placed image can not be seen. To make the image visible again, check and then uncheck Clip to Canvas.
  16. There are currently two (?) options to add effects to elements. You can add the FX from the Layers panel and you can add the FX from the Effects panel. Why is there a difference (see image)? Is the extra panel for Effects really needed if we can add FX from the Layers panel? And we can clearly see if a effect is added through the icon. I have no idea about programming, but me thinks that redundant functions / code could have an impact on the overall performance of a software?
  17. I tried to update my Affinity Photo version to the new 1.7.1.404 but only get a 'setup failed' screen. This is not the biggest problem: my 'old' version just vanished and I am now unable to run the program at all
  18. Hello. Someone posted this several months ago, I found it in the pre 1.7 thread. It seems it hasn't been addressed, it still doesn't work. I'm using Win 10, Affinity Photo version 1.7.1.404. (Microsoft store version). Here's the original post... Using a full-size UK keyboard, arrow keys (up/down/left/right) aren't recognised when customising keyboard shortcuts. In the below example, it won't allow the user to add the default keyboard shortcut back again (Alt-Right), as none of the keyboard arrow keys are recognised. In this situation the user would need to reset all the keyboard shortcuts back to default.
  19. Flipping horizontal or vertical seem not to be a Transform Action although both commands are to find in Layer Transform. If you try to flip e.g. a donut horizontally the Transform Origin is totally ignored. Same behaviour can be found in ADesigner and APhoto.
  20. Or maybe I am not able to see the benefit. Not a bug IMO, but should be removed in a later version. Right now starting Publisher with no document, Personas for Designer and Photo are selectable. Once switched to Designer / Photo the only action (making sense) is new or open. After this action you are redirected to the Publisher Persona. Maybe the Personas for Designer and Photo should be greyed out. EDIT: Sorry, wrong forum.
  21. The Designer Help has a topic: Resizing Document and Canvas which has some problems: First, the before/after images are missing. Next, the instructions don't make any sense to me: Designer doesn't have a Document menu. Photo has a Document menu, and at first I wondered if part of the Photo Help had gotten into the Designer Help, but the operations described don't work in Photo, either. Photo's Document menu has Resize Document and Resize Canvas, not simply Resize. Neither of Photo's Resize functions under Document has a Context Toolbar.
  22. Maybe this is already covered elsewhere in this forum. Whenever I try to open a CR2 (EOS 5D Mark III) raw I get a dimension of the image which differs from every other image editing tool. In Photo the size is 5796 x 3870, everywhere else 5760 x 3840. Just curious: Where are the extra pixels coming from?
  23. Preliminary: Two identical images, one saved as TIF, one saved as PSD. Step 1: Place the TIF and in Resource Manager replace the TIF with the PSD. Result: The PSD is placed centered at the top left corner of where the TIF was placed. Step 2: Now replace the PSD in Resource Manager with the TIF. Result: The TIF is placed centered at the bottom right corner of where the PSD was placed.
  24. As Mick already reported for the Beta (credits for discovery go to him), same problem for the latest stable version.
  25. No complaint here. The idea behind this is wonderful, but IMO not thought to the end. But maybe this will be done in of the next versions of Publisher. Example: I select Pixabay from the Pulldown, search for dog and want to pick up a cute image that is obviously a clipart (or should be). Result: When you drag the image to the page, it is a bitmap with the largest size available. On Pixabay website you have the choice if you want to have a different size or file format. But maybe Serif has no choice how the pick the images from those libraries? Will it possible for us in the future to add other stock libraries or even write a script for retrieving a kind of personal stock library of images lying on our local / external harddrives?
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.