Jump to content

Search the Community

Showing results for tags '1.7.1.399'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I'm working with 1.7.1.399 and have found that - when opening a PDF with fonts unavailable on my system - when the 'Replace missing fonts' dialog appears, most of the time it ignores the font weight I've chosen. It works with some, but quite often it doesn't. The fonts all work fine, its not that they're corrupt. See below - I'm trying random fonts but it keeps happening: font problems.mov
  2. Maybe I am getting old (or already old)? I could have sworn, that it was possible in previous versions of Publisher to change the spread setup afterwards from e.g. "Print (Press-Ready)" to "Print". If I want to change the spread type I have now only the options "Print (Press Ready)" and "Presets". And "Presets" only contains "Custom". If I open a PDF I get all the other options like Web, Photo and so on, but I am not able to save the new other choice. EDIT:, but I am not able to switch between "Print" and "Print (Press-Ready)".
×