Jump to content

Search the Community

Showing results for tags '1.7.0.367'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Bug? Something intended? Real 16bit CMYK is still to follow?
  2. I have about 90-80 slices in my project (It's and Android app) , and each slice is exported to a number of files (PNG and SVG). When using my mouse wheel scrolling up and down, folding and unfolding my slice to check that the export looks ok Designer freezes. 1. I first created a "master" export setup manually, exporting one SVG file and a number of PNG files in various resolutions to target all DPI:s 2. I used the "copy export format setup to clipboard" 3. I marked all my other slices (except the top one) 4. I used the "Add export format setup from clipboard", so all my slices is exported in the same manner (keeping the slice name unique) 5. Using mouse wheel in the Slices area up and down 6. Unfolded a few of the slices and rolled the mouse wheel up and down fairly quickly 7. Designer freezes, boom. It recovered my file when I restarted though (phew) I also created a crash dump file of the Designer process was frozen and ran it through DebugDiag Crash Analyzer, the report is attached. I suppose I could send my file to the developers if that helps reproducing the freeze, but I rather not post it on the forum Video capture Sometimes the slices are not redrawn properly in the UI, not sure how to recreate this - but here's what it looks like: Video clip with the error . Designer_MultipleRules.mht
  3. If one adds Guides to an image while developing a raw photo in the Develop Persona, the image becomes more muted in tone, almost as though there's some kind of gray overlay. Even the histogram changes. Changing to a different tool restores the image appearance, including the histogram. Part of original image (from 1.7.0367, but it also happens in 1.6.5.135): Image after a Guide is added:
×