Jump to content

Search the Community

Showing results for tags '1.7.0.227'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. In this case I made a 3-column text frame and inserted some text creating an overflow. This overflow I linked to another 3-column text frame on a following page. The text in this new frame completely changed its formatting from 10/13pt to 1,7/2,2pt. See attached image. Although I applied a text style for the complete text the text style in the second frame is marked with a +.
  2. Problem 1: I edited the style of a TOC entry (TOC 1: Heading 1) and specified a "." as the leader character for the tab stop. After that, the tooltip I get when I hover over the field still says "none" rather than "character" as I would expect. Problem 2: If I click on the "..." to get additional options, I can change the leader character to something besides the "." default. Here, I changed it to a # character, but the tab stop description continues to show a "." rather than the actual character I'm using. The # was actually used in the TOC, so this is simply a display issue in the Text Style display.
  3. Maybe covered elsewhere. When text cursor is placed in a cell and you execute keyboard shortcut Strg+A selects the whole table. Quadruple clicking selects the whole text of the table in all cells. So is it intended behaviour, that I have to manually mark the text in a cell to copy it? Strange side effect of merged cells: If there are merged cells in a table and you execute keyboard shortcut Strg+A NOT the whole table is selected, but only a part of it. P.S.: Please add a function for adding columns/rows before or after. ATM only before? select-cells.afpub
  4. Step 1: Create a layer with some elements on a Master Page Step 2: Rename the layer from Layer1 to LayerWhatever Step 3: Go to pages and have a look at the layers panel. Name of the layer there and in exported PDF is called Layer1
  5. I used the previous version of affinity without any error on m windows 10 system. Now I wanted to use it again and get an invation to download the latest version. The setup starts, but there is no window opening. A few seconds later the icon in in the taskbar disapperas and nothing else happens. I tryed to deinstall the old version, download the file again and to restart my pc, but the setup wont run.
  6. First of all, sorry for the clickbait title, but this is so weird ... Step 1: I created a flyer with some graphic elements, a little bit of text and one image. So far so good. Step 2: I generated a PDF and printed this file with Acrobat. All fine. Step 3: I printed the file from Foxit Reader 9.2. Surprise: The image vanished. Step 4: Getting curious. In Foxits printing dialogue advanced section I disabled the PCL driver for the printer. Surprise: The image was printed. Step 5: Examining the PDF showed no errors, a valid document. Step 6: Found the culprit - me being lazy. When I created the flyer I was lazy and copied the image from an Indesign document (417 % scaling, because while inserting into Publisher, the image shrinks in its dimensions) and pasted it into Publisher. The copied image was a layer of its own with the correct file name, but the image did not appear in the resource manager. Step 7: Doing it the long (correct) way: Placed the image, generated the PDF, printed from Foxit with PCL driver enabled. Perfect. Conclusion: Something is ... wrong ... the way elements are inserted into Publisher via copy and paste. Hopefully this is getting fixed.
  7. Easy table workflow from an infamous layout programme: Define a table with 5 (or less or more) columns, set various column width as you like. Now if you e.g. increase the width of column, all other columns keep their defined width, the table in fact gets wider. Difficult table workflow from a newcomer: Define a table with 5 (or less or more) columns, set various column width as you like. Now if you e.g. increase the width of column 2, column 3 gets smaller, columns 4 and 5 stay the same size. So I have to resize columns 3, 4 and 5. But there are so many features in Publisher, perhaps I have not found the correct way to prevent above behaviour?
  8. Thanks for the latest update.... Just been checking Master pages I noticed that if you try to add/drag a 'free' object to a master page in the layers panel it can get stuck in the Master Layer Simple test this one! 1. Create new page (ignored settings) so get A4 Facing Page 2. Add simple rectangle to Master A (should get applied to P1) 3. Select P1 and add another rectangle (Should give Layers with Master + Rectangle) 4. Drag rectangle into Master Layer... 5 Try to remove....I don't seem to be able to or hide with checkbox! The added rectangle does not appear on Master A and you don't seem to be able to get rid of it in the layers NB: also had a crash (APP) simply closed on adding rectangle to Page 1 in process..I tried to recreate it...but so far not happened again!...
×