Jump to content

Search the Community

Showing results for tags '1.7.0.206'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 15 results

  1. I have to Picture Frames of different sizes and I want to apply the same Layer Effects to them. On one layer I defined an Radius of 10px, an Offset of 30px and Intensity of 30%. On the target layer this translates to Radius of 1,1px, Offset of 3,4px and Intensity of 30%. Only if source and target layer have the exact same size this works. Otherwise the result is garbage.
  2. Affinity Publisher 1.7.0.206 Windows 10 Pro 216 pages, 2,2GB and 273 images, 41 master pages (facing) After creating the 42nd master page I wanted to assign a master page to this master page (this worked without problems for the previous master pages) - but know if I left click on the master page, the menu is shown and if I select "Apply master...", the menu stays open and no further interaction with Affinity Publisher is possible. It's no problem to assign a master page to an normal page. I would be happy to provide the document if it helps to solve the issue. Have a nice evening, Christian
  3. If I have a Image layer rotated by 5° and rasterise it to a Pixel Layer the rotation is shown a 0°. To reset the rotation to what it was before I have to rotate the Pixel Layer to -5°. As a workaround I currently rotate my Image Layers to 0°, rasterise them and rotate them back to not loose that rotation information. Please fix that this workaround is not necessary and the information of rotation is not lost on rasterisation.
  4. You need at least THREE objects to space them horizontally or vertically. Only two objects are not working - any good reason for this? Anyway, spacing horizontally / vertically is lacking the ability to define the distance of spacing.
  5. I'm not sure if one of the other Text Style bug reports already covers this for version 1.70.206: Sometimes the "Artistic Text Tool" writes only non-visible text. I use no Style, just normal text. What I write shows up in the layer panel as a new layer and on the canvas I can see the rectangle, but the text is not printed. I can save the document, close the app, open it again, load the document again. Then I see for a few seconds the text layers until they disappear. I'm not sure how to reproduce this. For now it seems to happen random. Sorry if this is a dublicate.
  6. Selecting the beginning of a paragraph in in 3(2) columns text frame can be quite difficult. From last character to first character = no problem. But selecting first character to last character = problem, because the pointer changes from text-cursor to changing-column-width-cursor. And again ... the behaviour of Publisher is not consistent over different zoom levels. At 150% zoom no chance to select from the start. At 200% zoom you can select from the second character onwards. At 250% zoom you can finally select from the first character onwards. I am not the type always zooming around to get the right tools. In this specific case for me the text frame panel would be enough for changing the width of the columns. Hmm, brilliant software so far, but there are some points not to switch from Indesign. But this is Beta, so Publisher is evolving sooner or later.
  7. Pretty self-explanatory the title? If a text frame with overflowing text has a height of 7 mm the triangle for overflow will be visible at a zoom of about 211%. At a zoom of 100% the triangle vanishes at a height of 14,6 mm. I do not want to compare too much with Indesign, but there the overflow icon is visible even at 5% zoom. It would save some (small) time if Publisher would behave like Indesign in this case.
  8. I noticed that the more pages my photobook the more memory is used during the PDF export. The memory demand increases on export with each page and does not fall back after that. With 15 pages the export needed 8 GB of my 16 MB ram. Now with 23 pages I can't export anymore because I've not enough memory. A good idea would be if the PDF export would not take place solely in memory but to stream the pages to the disk. This should free up memory during the process. I don't know if that is possible with Publisher in it's internal structure, but this is how I solved the memory problem on PDF export in my own software. PDF in general is a linear format that allows appending part to part on disk.
  9. I know that it was previously possible to use Text > Find... and then to specify a Format option via the cog icon, such as Font Family: Arial. Pressing Find would then find all the text in that font. That seems to be broken in .206. I'm not sure when it last worked.
  10. This is something I haven't tried before, so I don't know if it was present in previous beta versions. When I add a Studio Panel, it is placed in a default location. According to the documentation, I should be able to move the pane somewhere else. As long as I move a panel to an existing panel group, that's fine. What I tried was to pull a panel group from a column--the one on the right. It was now a floating panel group. When I tried to place it back in the same column, there was no way it would dock. It would either dock to create a new column to the left, or a really big column on the far right over everything else. I tried every which way I could think to dock the panel group back into the same column--but nothing worked. Finally, the only way I managed this was to reset the studio, which moved all panels to their default locations--including the three panel groups on the right. I should be able to slip new panels into any column. If manually placing a panel or panel group into a column that already contains a panel or panel group is not possible, it should be well indicated in the documentation, but relocating panels should be simple and obvious.
  11. I work a lot with the assets panel building up my own small library and find it unintuitive and cumbersome not being able to just drag an selected object in there to make it an asset. I think if you can drag out something it should also be able to drag in something. I searched a bit before I found out that I have to select an object, go into the context menu add choose "Add from selection" there. Maybe other people stumble over that to, so you might consider changing it.
  12. If I open up a APUB document and export an PDF and want to close the document after that it asks me if I want to save my changes... What changes? Does the PDF alter the document in any way? If so, it's a serious bug. If nothing is altered the apperance of the dialog is a minor bug that should also be sorted out since it's confusing. Opening the document and closing it without export does not spawn a dialog.
  13. EDIT: Nevermind. I read the other topic again more carefully and figured out that this is already a known bug to the devs. --- I have an image which is saved by Photoshop with 301 DPI. This is properly written to the EXIF which I can see with both exifutil and windows file info. If I drag that image into Publisher 1.7.0 192 (Win 10) or use the "File" -> "Place..." option that image is imported as 72 DPI. The document itself is also 301 DPI. The image is the pages background and I would not expect to have it resized. Is there a setting that fixes all images at 72 DPI or is Publisher just not reading metadata? EDIT: This may be the same as this topic, but that got a bittle long and confusing. So please make it short: Is this working as intented or is it considered to be a bug?
  14. The context menu of a layer for alignment misses the option to space out between multiple selected layers. The menu in the toolbar offers this function. I nearly believed it's missing.
  15. Maybe this is intentional, I think it's unexpected behaviour that by converting a layer to a picture frame the layer effects are gone.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.