Jump to content

Search the Community

Showing results for tags '1.7.0.188'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Afternoon, I must say how impressed I have been today with the new functionality added to the Raster Brush Dynamics...Thank you for all the hard work....brilliant!.. Spent some time today creating a new brush set to experiment with the new functionality..Released the set to forum in resources: Vegetation Set 3 for everyone use! destroy! abuse! I came across a few issues but nothing major...no crashes! yet! Drawing/painting smoother on screen overall Notes: 1. The combined use of the brush dynamics + sub brush menu works well but I had a few problems getting the Sync Size and Sync Spacing checkboxes to be immediately responsive. When adding an additional Sub-Brush and 'toggle/check/uncheck' changes don't appear on the sub brush menu until you return to the parent brush and adjust the size or spacing. 2. Sync Size and Sync Spacing checkboxes can re-activate if you return to parent dialogue box 3. I have had a couple of instances where the new dynamic controller/ramp for brush nozzles became sluggish and was unable to drag the nodes around on the line 4. When you add multiple sub-brushes there can be a slight delay in the activation of the brush...1/2 additional brushes work well and it's a good way to manipulate added nozzles separately (as I found today!) Is there a limit to number of sub-brushes you can add before it starts to slow the operation of the brush? 5. Sub-Brushes>Drawing>dropdown..select options (at current Nozzle; behind current Nozzle; at end of stroke)..works well except when you set 'behind current nozzle'..The thumbnail created in brush menu looks to be the opposite..i.e sub-brush stacked on top. Would be nice to toggle the sub brushes on/off from list... Useful to have sync toggles on brush context bar
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.