Jump to content

Search the Community

Showing results for tags '1.7.0.116'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello I cannot create assets on Beta version 1.7.0.116 Can someone please check if it's an issue with the beta version or I might be missing something? If I create a simple shape and drag it to the assets panel, nothing happens. Thank you
  2. When I try to batch process using the parallel processing capability, some of the files are not processed. The missing files are not always the same. This happens when processing to JPG or PNG. No issues when exporting to TIFF, EXR or when NOT using parallel processing To recreate the problem: 1-Create 1 aphoto file with something and save it in a folder 2-Copy and past that file several times (I created 272 copies) and rename them for easy reference (example A-1, A-2, ...) 3-Batch process all the files to JPG or PNG with Parallel processing ON and to a different folder for easy reference 4-Check the total files processed and compare to the original files For convenience, I'm attaching the test files test files.zip
×