Jump to content

Search the Community

Showing results for tags '1.6.0.89'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Ever since updating to 1.6.0.89 Affinity Photo starts to bog down (and often bogs down Windows too) to the point of un-usability. Sometimes it will just lock up, where Windows says the program is Not Responding. Other times, everything seems alright then, suddenly, the program has shut down with no window in sight and all work lost. I did not have these issues with the previous version and I am certain nothing else on the computer has changed besides Photo. I'm running Windows 10 (1703) with an i5-2500K @4.2 GHz, 16GB DDR3, the OS is on a 500GB SSD, and Photo is installed on a 40GB SSD. This computer screams normally. Photo is the first program to drag this system down. Any help would be appreciated. I'd be happy to provide any additional information as necessary. Thanks
  2. As shown in the attached image. Used to work fine in 1.5 (although very crash prone). Thanks!
  3. Hey there, since i updated my affinity designer on ht elatest version (1.6.0.89), the program always crashes when unpluging the tools from the dock! I use two screens. In version 1.5 i just draged all most of the toolbar on the second screen so i had more space to work on the main screen. But now, and its it's not a question of how many tools i "unplug" from the toolbar, the whole program crashes. Already reportet on it. Anybody has the same problems or is it just about the performance of my PC? Cheers Dominik from GER
  4. Hello and good evening, after successful udate on 1.6.0.89 (Windows 8.1), a (every) photo is no longer displayed as usual when opened. The photo is now part of a larger frame. This view can not be changed either. what am I doing wrong and / or what attitude should i change? Is there perhaps a bug here? Have you attached a screenshot. I am very happy if you could help me. Many Thanks! Note: The complete photo is displayed, only in small size. Display: 1920 x1080. Thank you also for your great program and your attention to detail! Well done! I hope that my english is understandable. Best regards Ralf
  5. StvIod

    Update 1.6.0.89 issue

    After updating to 1.6.0.89 (on PC) whenever I open a new image I get a blank screen until I zoom in, and then it's erratic wether I get the image on the screen. Any suggestions? Thank You S
×