Jump to content

Search the Community

Showing results for tags '1.5.3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. The graphics file I tried to export as a whole was 5.8MB, contained only a few layers, one artboard. The crash is consistent, every time. When I Save As... and make a copy, same story. The newsly saved .afdesign files crashes as well when trying to export as a whole. The only workaround I found was going to the Export persona and export a slice covering the entire artboard. Def a bug.
  2. I had just closed AD and brought it up afresh to be sure that I had a clean restart. I then copied a layer with a simple text and AD started spinning (“not responding" in the Force Quit dialogue box). In the past I have waited when this happens to see if AD simply needed more time, but after long waits (3 minutes) it continued to spin. At first I thought I was doing too much too fast but have found that even when I am very deliberate and make sure not to confuse things, it still at times happens, and again I must Force Quit. I cannot predict when it will occur since I can joyfully copy/paste and things go well. Then, all of a sudden, a simple "copy" (CMD C-on Mac) of a layer with very small text on it sends AD into a crash. I'm really thrilled with AD, and esp 1.5.3, but thought I should report this.
  3. Hi, update wheel is spinning around (ten minutes at the moment) and nothing happens. It doesn't seem to proceed... :(
×