Jump to content

Search the Community

Showing results for tags '0xC0000005'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. I use photo 1.5.2.69 & designer 1.5.3.69 on Windows 10. After starting the PC I try to run designer and photo. I have been getting a grey box pop up error on startup: The application was unable to start correctly (0xc0000005). I tried all the repair/uninstall/reinstall methods but these did not work. I do not have RivaTuner installed. I have the latest .net framework installed. The only way I seem to be able to resolve this is by simply rebooting the PC, however, this never seems to work 1st time. I need to restart at least 3 times. I'm not looking for a solution, but based on what I have read on the forums, I'm just letting people know that there may be an alternate/simple(ish) fix which can be used quickly until an update truly fixes the problem.
  2. Hello, I downloaded and installed the Affinity Designer Trial to test the program before I would buy it, however whenever I start it it instantly crashes with "Unhandled Exception, Code 0xC0000005" Image of said error: http://i.imgur.com/Y8j68y0.png Specs: Windows 10 Version 1703 (OS Build 15063.138) GPU: 980ti with latest drivers CPU: i5-4670k 8GB RAM
  3. Hi, hope you guys can provide some help on this. I am using version 1.5.1.54, today they ap started crashing after using the selection brush. I got the following error: affinity photo Unhandled Exception 0xC0000005 there is also another window advising that he crash reporter cannot start. I click OK on this last window but must close the error pop-up window (e.g. can’t click on OK, need to click on the x) As mention the first time it happened was when I used the selection brush (W), the second time after printing. The only thing I have change in the last few days was the printer, now using an Epson xp-960. Cheers
  4. Photo 1.5.2.69 crashes with 0xC0000005 unhandled exception opening a 2.8GB TIFF, followed by "Cannot start the Crash Reporter". The TIFF opens fine in CS6.
  5. I'm working currently on restoration of old photos and use mainly the "inpainting Brush tool". Last time AP crashes again and again, sometimes unexpectedly and times when saving a file. The error message is "Affinity Photo no longer works" or "untreated exception code: 0xC0000005". A crash report is nowhere recorded, neither in CrashReports from AP nor from MS Windows. Unfortunately, my work becomes not restored and all changes are lost afterwards. From frustration I have re-installed Affinity Photo 1.5.1.54 completely, unfortunately, the same problem is available under Windows 7 (64-bit) as well as under Windows 10 (64-bit). At some point I noticed that the "AP History" was mainly responsible for the error "0xC0000005". From a history size with over 600 steps, the AP can doesn't manage these. Thereupon, I deactivated the function "Save History With Document" which is important to me. Since I have no "unhandled exception Code: 0xC0000005" error and can save my documents, however, I also see no more History of the last edit:( Question: Is it a "bug" in the software or the "Preferences" are set wrong?? For your help I am very grateful, greeting ChristAlix PS: my Working platform HP EliteBook8560w Workstation - Intel® Core™ i7-2820QM 64-bit Processor / 4xCore / 8xThreads / 2.3Ghz - 3.4GHz - CORSAIR 4x SO-DIMM 8GB DDR3-1333MHZ 32GB RAM - Samsung SSD 850 EVO 500GB - NVIDIA Quadro 2000M / 2GB DDR3 / DirectX 12 / Driver_375.63 Windows 10Pro x64bit - Version 1607 (Build 14393.693) - Microsoft Visual C++ 2010 - 10.0.40219 - Microsoft Visual C++ 2013 - 12.0.40660 - Microsoft Visual C++ 2015 - 14.0.24215 - Microsoft .NET Framework 4.6.2 WACOM Intuos 5M Touch - Modell PTH-650/K - Driver 6.3.20-7 Affinity Photo - Version 1.5.1.54 Affinity Designer - Version 1.5.2.58
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.