Jump to content

Search the Community

Showing results for tags '.RAF'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi, Really hoping you can help. I am having problems with opening Raw files captured on my Fuji X-T2 (.RAF). The files are displaying with one segment of the image repeated in another segment of the image; either the top left quarter of the image is repeated in the top right quarter or the full left half of the image is repeated in the right half. I have tried lots of different files with the same result. This is only a recent problem. I am not sure whether I've run any updates that may have caused this issue as I've not used the software for a few weeks. I've attached a screenshot so you can see the issue. As far as I know I'm running the latest version of Affinity Photo. 1.6.7. I am running macOS High Sierra 10.13.4. Thanks in advance. Kenny
  2. trevorthedirector

    Fuji .RAF RAW image sliver issue

    In the past I have had no issues with .RAF Fuji Raw files, from both my X-100F, and more recently my X-T3, but in the past couple days when opening RAW files all I get is this sliver of the image, with a black bar at the top. the information shows the image is only 6.30 MP. Same thing happens when opening in Designer, however the full image opens just fine in Preview and Pixelmator. Someone please help!!!
  3. Hi, My very first post. I haven't used Affinity Photo for a while, but was using a Beta version as that was the only way to get support for Fuji X-T2 Raw files (.raf). I discovered that support thanks to a search of this forum. When I tried to use the application - the Beta version - it gave me an error indicating that I don't have a purchased full Affinity Photo. Which I do. So, I decided to check the full version and noticed it had recently upgraded in March to version 1.5.2. The same as the Beta I'd been using successfully. I assumed that the Beta was no longer relevant. And that, since the full version was also 1.5.2, this would now support .raf files. However, if I try to open any of my .raf files Affinity Photo immediately crashes and I get a crash report. Please can you advise how I can return to a situation where I can (very) successfully use Affinity Photo to edit my photos. thanks, Kenny
  4. As far as I can tell, Affinity 1.4.2 can not yet deal with Fuji .RAF files. Is there a plan to do so? I have been told it is already possible in beta versions of Affinity 1.5, but I'm reluctant to use beta software, especially for photos. There is a horde of new Fuji X-T2 users coming who will appreciate it.
×