Jump to content

Search the Community

Showing results for tags '.270'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi there! I've just redone a brochure in Affinity Publisher originally produced at my agency using Indesign. The process of creating the layout was smooth, but the export to PDF/X3 wasn't: Either parts of the text got rasterized or some images were missing in the exported PDF. When using the preset "Export (web)" some headlines and parts of the copy text got rasterized without any apparent reason (see page 10 + 11, no fx, fonts embedded). If exported to web with the option "don't raster anything" set the same headlines and copy text got exported just fine as vectors - but some images were missing afterwards (afphoto format). Just wonder what I was doing wrong? Best, Volker brochure-test-web-no-raster-allowed.pdf brochure-test-web-raster-only-unsupported-features.pdf
×