Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'wrong'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 7 results

  1. Months ago I bought a Canon Pixma Pro-100 and started using Affinity Designer. My artwork came off the printer looking nearly identical to what I saw on the screen. I was very, very excited. Now I don't know what has happened, but everything that comes off the printer looks like crap. The colors are WAY off. Basics: - Affinity Designer on HP Envy x360 m6 laptop running Windows 10 Home (using laptop monitor and 2nd aux monitor) - Canon Pixma Pro-100 using Canon Semi-Gloss paper The default color profile that was being used was sRGB IEC1966-2.1. I don't know much about color profiles and that was the selection that showed up when I started digging. I have switched my document AND printer profiles to Canon PRO-100 <SG> 1/2 Photo Paper Plus Semi and Adobe RGB (1988) with zero changes in print output results. Everything I have read talks about calibrating monitors... I admit that I have not done this, however I am not printing photos but creating artwork in Adobe Animate using the standard color palette. I feel that no matter how my monitor calibration is set when I select red #FF0000 (255/0/0) that it should still print red, right? So here is the strangest part of this. I downloaded a test image to print. On my monitor the red looks red, green looks green, etc. When I imported the jpeg into Affinity Designer to print I immediately saw that the colors were different. The red appears more pale, the bright green looks like a pastel, etc. Here is a screen shot... pay special attention to the green in the 9-box just to the right of the ship photo. ...so I printed the sample graphic using Affinity Designer and the Canon Semi-Gloss color profile and ended up with this ugly POS: Granted, the light in my office isn't great, but the baby's face looks almost purple and not skin-tone like on the monitor. Hmmm.... WTF? Had a thought... hey, what if I print this using Windows instead of Affinity Designer? Right clicked the jpeg on my desktop and let Windows do it's thing and ended up with this... The color of the baby is VERY close to what I see on the monitor when I printed from Windows. The colors in the 9-box are DRASTICALLY different Windows vs Affinity Designer. So I thought that I could output my designs to a PNG and just let Windows print it... but I tried it with my own artwork and the results came out identical to every other attempt. (scratching head) Hoping someone can help. I'm overwhelmed by Google results on this topic.
  2. Whenever I import a PNG file, colors are all off... at first I thought it had something to do with my color settings, but then I realized that if I imported the same image on JPG the colors were right.
  3. Wenn ich eine Datei als JPEG aus Photo exportiere, wird immer ein falsches Datum gespeichert. Siehe Screenshot. (Man sieht das hier sehr gut, da ich meinen Files immer das korrekte Datum hinzufüge - GsD) Beim Abspeichern der .aphoto-Datei wird das korrekte Datum gesetzt, auch bei PDF...nur bei PNG und JPG läuft das schief.
  4. Hi, I'm wondering why Affinity Photo and Designer are opening PDF file in different colour than I can see it on MacOS native Preview app? File is package print design I got from client in PDF format. I believe it has been made originally using Illustrator. When I open it in Designer I see extra red layer with blending mode multiply over graphic layer. Not sure what is it's purpose. Any idea what I'm dealing with? Best, Juha
  5. Hi I have just noticed when I drag a PDF from the Finder and into an open document the PDF doesn't respect the actual size of the PDF it opens at a smaller size. If I use the Place option then the size is correct. Also if I open the PDF then select the PDF and Copy and then paste it into another open document the size is again smaller than the original size. This happens with the Mac App store version and the latest beta version. Any idea why this happens? and can a fix be found? EDIT.. Attached a video of what happens it also happens with .afdesign file too. AD_Placed_Image_Problem.mov
  6. Hello, I have a issue when copying files from and to Illustrator. When copying geometry from Ilustrator to Affinity Designer it reduces the scale. Example: 10 mm in AI > 2,4mm in Affinity Designer. When copying geometry from Affinity to Illustrator it reduces the size about 20 percent <<< solved by setting "copy as svg" in Affinity Someone has a solution? Thanks and best regards pseudox
  7. Hey guys! Im setting up my document for wallpaper creation - (sidenote) I think we need all apple devices in, not just mobile. It would be nice to have iMac 5K, iMac 4K, 15" MBP Retina as options and iPad Pro 9.7 Anyways. When I did Device>iPad Pro>Insert Artboard - It gave a resolution higher than 5K Same goes for iPhone 6 Plus, 6, and 5 It would be nice to get the exact resolution that the website details. Is this a bug, or is there a reason Im not figuring out?
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.