Jump to content

Search the Community

Showing results for tags 'wrong color'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I am trying to create my own Application Swatch palette from some of the colors in a document. Some of the colors are sampled correct and some turns out darker than expected. What is the reason for this behaviour? Am I doing something wrong? Any advice? Please consult the screenshots below: Here are the colors I sampled, blue, light gray, dark gray and red: Here's the palette: Here's the dark grey sample applied to a new object (too dark): Here's the blue sample applied to a new object (too dark): Here's the light grey sample applied to a new object (correct): Here's the red sample applied to a new object (correct):
  2. Hi Affinity Team, I am having some issues with PNGs with transparency. If I add these PNGs inside a CMYK document and export them as PDF I get different colors behind the transparency of the PNG. This happens when I use the format PDF/X-1a:2003 or PDF/X-3:2003. If I use the PDF/X-4 the transparency problem does NOT occur. I am also having these issues with other pixel graphics as well, when I use blend modes like multiply. Please check the files attached to see what I mean. It would be great to fix this issue since most professional printer would like to have files with the PDF/X-3:2003 format. Thanks and Kind Regards Tim test.afdesign Test.pdf
  3. iMac, High Sierra. Yesterday I installed Nik Filters, I made a photo in Black and White with Silver Efex Pro. Today I opened a color photo in AP and wanted to use Viveza 2, the filter opened in black and white! How come? Cees
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.