Jump to content

Search the Community

Showing results for tags 'workcentre'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. This is a bug report for scanning color documents into Affinity Photo on Mac. Moderator: I was registered on the legacy Serif forums, which did not automatically transfer to Affinity forums. I can reproduce when attempting color scans. (Note: Black & White, aka, gray-scale scans, however, import correctly.) Yes, this happens with a new document. Environment... OS & Version: Mac OS X Catalina (10.15.2) Expectation: Color scan will import / acquire from flatbed scanner correctly in Affinity Photo (attached: see color preview in 'Acquire Image' dialog) A
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.