Jump to content

Search the Community

Showing results for tags 'win'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 6 results

  1. Win 7 Publisher V. 1.10.0.1127 Why does the colour chooser give me TWO sets of values for one CMYK colour? (BTW, colour is spelled with a "u" in my version of the program). And, there is no "Help" entry no matter which way I spell colour. The red circled values are the ones recorded with the swatch panel.
  2. Hi I'm using windows 10 and Affinity Photo 1.9.2.1035 and having problem trying to "Save As" or Export as a Jpeg, PSD or Tiff. Nothing is saving my work to my hard drive. Suggestions please. Thanks Andrew
  3. 1.8.3.641 - WIN 10 latested updates - clean new reset of PC and therefore new installation of Affinity Photo. NVIDIA GTX 650 - newest driver 446.14 EIZO CS 2730 Also installed: Affinity Designer 1.83.641 + Affitity Publisher 1.83.641 and Capture One 13.1.0.162 (all downloaded today). --------- Hello, I'm new to the forum and didn't really find a similar problem description on Google. Therefore I'll ask here: When I open an image in Affinity Photo for the very first time via "File -> Open..." it often instantly crashes. When I retry with the same file at the same source there is no problem anymore. I first thought it had something to do with the fact, that the images are on a OneDrive directory (already downloaded before), but now, on my new clean system, it also crashed 2 times with local only images. Now, after approx. 10-15 tries with other files and sources, it works well. But I am afraid it will happen again when I do not expect it. I use DNG from Ricoh GR 3 and CR2 from Canon EOS 6. Strangley enough a have the same behaviour on my iPad Air 3 with the latest Affinity Photo App when I use "Import from cloud" and open files from OneDrive. Does anyone have an idea what can be the reason? I have not experienced such a behaviour in version under 1.83. Thank you very much in advanced. Best regards.
  4. Hey there community and Affinity devs, some time ago I asked the developers via Facebook if there's an option to keep the adjustment presets like gradient maps, imported and saved LUT files, levels, curves – pretty much everything in the "Adjustment"-palette/tab that you may have generated and saved there over time. Back then (August 2015) you would need to save them separately, because you'd loose them with the next update – at least that's what happened to me twice – after that I was more cautious about those files. Anyway, I got a pretty helpful response: I was told there's a file called adjustments.propcol in the directory /Users/<USERNAME>/Library/Containers/com.seriflabs.affinityphoto/Data/Library/Application Support/user/ and it would contain all of my adjustments – and it's true! You can save that file and put it back there after each update to preserve your custom presets. Tough I guess it's been solved since a few updated ago because I haven't done it after a couple of times. Last year I purchased the Win-version of Affinity Photo as well and just now I'm starting to wonder: How to transfer adjustment presets from one system (Mac) to another (Win) and is this possible in the first place? So if anyone knows the answer or a workaround that doesn't involve loading everything manually I'd be pretty thankful. Greetings Dennis
  5. Hi, in the Develop persona mode, Liquify, the brush size can not be used via the Photo Set shortcuts. It is only possible with "AltGr+ [or]". Please also make the shortcuts for the personas the brush size + - editable. For WIN, AltGr + is not good. Otherwise a user break occurs. Thanks Dieter Or how can I change it?
  6. *****UPDATE: WINNER HAS BEEN ANNOUNCED***** ...and we have a winner! DRUM ROLL PLEASE... Congratulations to Katie Porter! :D For those who didn't win, we are just putting together some freebie content we will be offering up on the Affinity Blog next week so I hope that softens the blow a bit and I hope you like them! Thanks to all who took part, we really appreciate all your support :wub: *********************************************************************************************** As you may know, we now have a few iPad Pros at Affinity HQ and will be starting to devote more time to developing versions of Affinity for it in the coming months. They are incredible bits of kit, and we think—especially in conjunction with the Pencil (and Affinity when it's available!)—the iPad Pro will be a serious tool for creatives. Want to get your hands on one? We're entering anyone who helps spread our amazing App of the Year news on social media into a free draw! All you need to do is: Follow us on Twitter and retweet this tweet OR Like our Facebook page and share this post The winner will be chosen at random and announced on this forum thread sometime on Friday the 18th December. Best of luck! Kate
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.