Jump to content

Search the Community

Showing results for tags 'weird'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I'm facing a very weird behaviour. When using the stamp tool, the copy is not a perfect duplicate of my source, but a blurry version which is changing every pixel when I move my mouse. Does anyone has xeperiment such a thing ? To be precise, I have opacity, flow, hardness at 100%, no blend mode, no dynamic brush, nothing that alter the brush.
  2. When I paste in something from some random website, or something from an another app — I get this WEIRD BACKGROUND i can’t remove. I found a workaround by using the effects presets, but it’s REALLY ANNOYING. SOMEBODY FINALLY FIX THIS OR GIVE US THE ABILITY TO IMPORT TEXT WITHOUT FORMATTING. This alongside how Affinity doesn’t remember my choice for spelling after I close my documents — and the fact how AFFINITY SEEMS TO THINK THE WORD “AUTO” IS MISSPELLED makes me literally scream every time i pick my ipad lol. come on guys please fix some of this stuff soon FullSizeRender.mov
  3. I would like to distort some portrait images in a kinda weird-ish way. The way I have it in my mind is as if the images were melting, you know like candle wax running down the side of a bottle or like ink which has come into contact with water and the image is partially distorted. Is this possible and if so what is the best way to go about it? ~ Much'O Thanks in advance.
  4. You can try these steps from my file 1. On the 'Lock Children' mode 2. Select multiple boxes 3. Try to rescale it 4. Undo (Ctrl+Z) 5. The bug like my screenshot will show *The same bug happened to previous version Artboard that you have been fixed. Cheers. test_multipleTransform.afdesign
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.