Jump to content

Search the Community

Showing results for tags 'wacom'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 134 results

  1. Hi, I have downloaded the new 1.7.0 version and followed by 1.7.1. The performance is a disaster and a real workstopper. Drawing something with any Brush tool is the worse I have encounter anytime (no matter if Healing, Brush or Clone....). I have a new top series NTB and Wacom Pro..... but I feel like working with old 486 PC :( I have been using AP for about the time of the first official release, but never saw anything like this :( This had not been a case of 1.6. version that one worked fine for me, but now I do draw something on Wacom and have to wait around 2 to 5 seconds till I see it on the screen, which makes any realtime drawing impossible I have tried restarting many times..... sometimes it works most time not...... It does not seem to be problem of Wacom as it looks the same working with touchpad or a mouse. Do not tell me I am the only one with this problem...... Please let me now ASAP as I am a professional and this makes my job unable...... Thanks Jindra
  2. The software (Affinity Designer v 1.7.1.404) don´t recognize my wacom tablet. I´ve a wacom intuos pro running whit the latest drivers
  3. Every time while drawing with Wacom tablet intuos, Affinity Designer either stops drawing after switching windows either within it or to another app. If it doesn't stop it will just draw only straight lines strictly and wont pick any curved strokes. This is happening in both vector and pixel persona. It is extremely frustrating. I often have to restart it and even then after a while, the same problem occurs again. I have added a video in pixel persona highlighting what I am talking about. It's either a windows 10 problems Or it's an Affinity Designer problem. Kindly help resolve this please, it's really really frustrating. Affinity Designer 2019-06-19 09-49-52.mp4
  4. There still seems to be a problem with the Wacom Tablet (using Intuos 5). Right mousebutton hardly ever works. But also left button refuses to work on some fields. When you try to increase or decrease the number of rows in a table it is impossible to change the number of rows by left-clicking on the little arrows. You can't even give the focus to the edit field with the number of rows. It works perfect with the mouse. (Using latest Beta .399) Cheers, Timo PS: this problem is not always reproducable
  5. Hello! Until AD 1.7, we could do the following to adjust brush size: Alt + LClick + RClick & drag = real-time resizing. Now, it seems to work only in the following order: Alt + RClick + LClick & drag. Could you please revert it back to the first case? I can only set shortcuts to me Wacom Pen if it's the first (and older) way. By the way, it works properly (the first way) in Pixel Persona and in Affinity Photo 1.7+ Below, a video showcasing the problem I made using AD 1.7.0.380. 2019-06-10_11-00-58.mp4 Thanks!
  6. Apparently the latest version of affinity has some wacom tablet issues. When approaching a handle to modify size, for example...the program does not recognize that I'm over the handle. So, I find myself moving things around or making random copies of layers instead of adjusting size. It's very annoying. It does not happen when I use the trackpad tho. So, i'm a little bit frustrated... My wacom tablet is the Bamboo pen and touch. I do have the latest drivers and I'm running Affinity designer 1.7 on a High Sierra (v10.13.6).
  7. Hello! So, these new versions look great and I'd love to start using them, but I have some weird problems going on since the first beta release. I use my wacom tablet all the time, and I'm used to scaling brushes holding Alt + Lclick & Rclick, which I do after assigning such a modifier to one of my wacom pen's button. It works perfectly in the stable 1.6 versions of Designer and Photo, also on Photo 1.7.0.367, the latest release. But whenever I use the same command on Designer 1.7.0.367, it doesn't work. It just paints, as if Lclicking and dragging. This is one problem. Also, all of a sudden, the software stops getting instant feedback from my brushes/pen. I click and drag, but it only updates when I release the click. Did anyone else encounter these bugs? I can upload stuff to showcase, if needed. Thanks
  8. The brushes on the RC2 are working but on screen its all very slow. I use a Intuos CTH-480 for a smooth working I need a mouse. If choose a brush the whole thing is slowing down. But what I use are PS brushes. The vector brushes from Frankandtoon are working smooth with the pen.
  9. I discovered today some problems in the RC2 version with the wacom tablet when in try to choose menu items. Some times its working or not. selection is then not possible and have to use the mouse. But brushes, clonetool are working after slected with mouse in the personas
  10. Just orchard designer, tried to set it up on my wacom and it failed multiple times. Please help.
  11. The size of the brush cursor when using the tablet Wacom pth-451 is not displayed correctly. When recording through the program is not fixed. I had to record video from the phone. Sorry for the quality of the video. This problem was reproduced on 4 different PCs running Windows 7/10 64 bit.
  12. I use a Wacom Intuos S, and many times when I go to select a tab on the right things get really crazy. For some reason, taps get registered as drags and the panels get rearranged in all sorts of crazy ways. I have to go and select "Reset Studio" every time. Maybe the solution lies in reducing the drag sensitivity for the panels while using a graphics tablet? Edit: Not the tabs themselves, but actually the drag handle for the panels. My mistake. I added an image for clarification.
  13. I am thinking about buying a Wacom tablet to edit my landscape photos. I'd like to know if they are compatible with Infinity photo. Thanks in advance. Jim L
  14. I am having a problem with selecting an area using the pen tool on my Macbook pro running OSX 10.11.6. with a Wacom Intuos pro model PTH 651 running the latest version of its software, downloaded today. My Affinity Photo is version 1.6.7. When I try drawing around and area by creating a series of node points it stutters and then creates a new curve layer. Even if I go round to the start point to join it up there is no completion of the circle. If I use a mouse to select an area that works O.K. but when I press select I get dancing lines on the two vertical sides of the picture, not around my selection. If at that point I click 'invert selection' the whole picture goes transparent. I'm sure that the first part of this problem is a bug and the second part I was following a video (not one of yours as I couldn't find one that showed using the pen tool to select an area.) and his worked and mine didn't. The latter could be something that I am doing but I have gone over it about 5 times and used different photos.
  15. Hi! i have problem of lag with Affinity Photo and Wacom intuos Pro, there a lot of lag with to work properly, video attached! no problem with a document the same size and resolution in photoshop, so the problem is on affinity. Any fix?! Thanks! AB WacomProblem.mp4
  16. Loving designer so far! Way better UX that illustrator. Anyways, on to the report. When using a wacom tablet, the pan tool becomes sticky sometimes. More specifically, when I release the spacebar and the pen (lift the pen off the tablet) at the same time, the pan tool does not deactivate, and remains active until I hit the spacebar again or change tools. Its super annoying and gets in the way of my workflow. Not sure if anyone else is facing the same issues?
  17. It would be great if when using the Selection > Refine… tool, the eraser on the wacom pen would swap the selection brush from Foreground to Background mode. Thanks for all you do!
  18. Does anyone here know how to setup the touch ring on a Wacom Graphics tablet to use for opacity, if it's possible? I use a Wacom Intuos Pro 5 Thanks Martigny
  19. Hi there I am using a Intuos M Pro (Model: PTH-651). I only have one problem while using the wacom. Whenever i am using the brush tool (non-vector) if the tip of my wacom grazes the surface it leaves giant dots. But if i actually press for a dot it is much much smaller. I'm not sure if it is actually a bug or not but it drives me absolutely bonkers, especially when digitally painting. As you can see in the second picture the large dots are with the absolute most minute amount of contact between the tip and the surface and the small dots are with the tip just starting to be pressed with actual pressure to the surface. It makes it extremely annoying when pantomiming shapes above the surface and end up with a bunch of massive dots. Thanks for any response. Also my tablet, AD, and AP are all up to date.
  20. Bounding box issue I get pink bounding boxes around all images and text boxes that are very distracting and I can't get rid of them. Artistic text is outlined with a similar pink line. it's not a bounding box but a pink outline around individual characters. Image repositioning refresh lag Moving images around the page is almost impossible because the box seems to move while the image is stationary. It feels like I'm trying to crop the image with the image box. Eventually the image refreshes and is positioned roughly where I moved it to. this strange behavior is inconsistent. Sometimes the image box moves with no image in it and the image eventually fills the box by revealing strips, almost like a bad web design page or slow server a la 1997. I use the Publisher program on my Surface tablet with none of these issues. All of my other applications perform equally well on both systems so I'm wondering if there's some sort of specific conflict between Publisher and the Nvidia graphics card on the wacom.
  21. Hi, I am using Wacom Intous pro (New edition) in Windows 10. It works fine but in Affinity Designer. I can't move my objects smoothly and when I try to draw a rectangle it happens like the video attached. please keep in mind that it works fine if I use a mouse instead of graphic tab. 20180910_093223.mp4
  22. On my Late 2015 5k iMac I'm seeing these lines after I release my pen from my Wacom tablet. I notice it when I'm zoomed in using tools such as healing brush, inpainting, blemish removal tool. The lines are not on the actual image and they do go away, however when editing it is very distracting. Let me know if you need any additional information.
  23. Hi! I report a problem with the Wacom Intuos Pro M tablet in Affinity Photo 1.6.4.104. Sometimes when I use a brush, the line does not show up, although I can use the "Undo" option. It only helps to restart the application. Yesterday I had to restart 3 times, today two*. Horribly annoying. I have up-to-date tablet drivers (6.3.30-6) #1 Edit *three times
  24. The said tablet behaves strangely under Affinity Photo 1.6.4.104 for Windows (10 Prof.), in any case different than in PS CC. In Photoshop it is very convenient to use. The size of brushes, stamps and retouching tools can be increased/decreased by ALT + drag. This is simple and quick. I haven't found anything like it in AP yet. In AP my tablet behaves bizarre. Sometimes AP accepts it as a mouse replacement. So double click etc. This works for a while, then suddenly it doesn't. Or extremely tough. Also, individual tools sometimes work, sometimes not, sometimes tough. Operation with the mouse always works. What am I doing wrong? Greetings, Christian Translated with www.DeepL.com/Translator
  25. Weird issue I am encountering in Photo. I have a Wacom Pro Large tablet, and when I try to draw with the brush, Photo only registers the first and last position of the stroke, and draws a straight line. Drawing with the mouse works as expected. No issues whatsoever with my Wacom in other software: Photoshop, Krita, PhotoLine, and any other image app with drawing tools, 3D software, etc. Only Photo behaves like this. This is a new installation of Affinity Photo (after using Designer for a while now, I got Photo for its HDR bracketing tools). I thought to give the drawing tools in Photo another chance after having tested them a year ago, but I'm off to a bad start. Anyone have any idea what might be causing Photo to behave like this? Working on a three screen Windows 10 setup, GTX 1080 8GB.
×