Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'ui font'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums (coming soon)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 5 results

  1. The ui font and icon size of Affinity Photo are really too small. The fonts and icons are so small that it is too inconvenient to see the ui. Blender has the ability to adjust the ui font and icon size. By adjusting the resolution scale value, you can adjust the ui font and icon size to suit the user's screen resolution. Please refer to the attached image and reflect it on the affinity product.
  2. I recently got a 4K 32” external monitor for my laptop and this obviously caused me to work differently than using my laptop display, namely, as screen size increases, one must sit back further from the display. Doing that, the Affinity UI is barely legible to me. I feel like I’m trying to tap on a grain of sand using a needle. I already have the UI Font preference set to Large but it’s not nearly enough. I don't want to use Display Scaling resolution in system prefs as that negatively impacts performance and I want to use the maximum number of available pixels. I know this is not a trivial thing to address, but I’m hoping / praying the AMAZING devs fundamentally address the UI in version 2 of the Affinity Suite in terms of functionality and customization, and this would include being able to resize the entire UI, including font, it's size and letter-spacing (critical for legibility), as well as icons, Studio panels' buttons and icons. Please consider engineering a responsive UI just like modern websites which can resize any and all elements based on the device used for viewing via CSS. That way users can create profiles for desktop and laptop UI preferences. Larger displays can use an enlarged UI and laptop displays can use a more compact version. Thanks for your consideration and all you do. Happy new year and God bless and heal the world!
  3. Hi! I noticed that the font-rendering of the ui is broken on my external monitor (2560x1600) in comparison to my retina display of the macbook pro. It shows on the screenshots. I wasn't able to find a solution in the forums or on google since most people have problems with the rendering of the fonts in their designs. Is there a workaround or setting I can change? Or maybe it's a bug and you can fix it. Btw: The behaviour is the same in all Affinity apps. Broken rendering on external monitor. Good rendering on retina display of macbook pro
  4. Affinity Designer's default style for text isn't fit iOS UILabel's style. (Sketch or Figma tool is fit for iOS / Android Text Style) So, Does anyone share your text style settings for UI Design?
  5. Good Evening, I'm on the trial version at the moment; comparing Photoshop 2019 (subscription). I haven't found a 'replace' function in th Affinity version. Just not looking in the correct area? Wondering about the possibility of increase the font size in the User Interface. Is it adjustable? Noticed I have to reselect measurement settings in Resizing Document with each image: pixel, inches... It's crashed once so far. Perhaps, I have to many things open. Perspective Warp seems buggy. Works on a couple of images then doesn't. Have to export and reopen to make the adjustment. I'm wondering if it is after a specific sequence of operations that causes the glitch. Any feedback is welcome. Thanks
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.