Jump to content

Search the Community

Showing results for tags 'transformation panel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, when I use the transformation panel to type in exact values it happens regularly that I overlook that the anchor point is set to a false position which I realize just after hitting return. On my display the brighter color is more obvious than the bigger (grey) area. So in my opinion it would be more obvious and better to: 1. not to have only a bigger area for the current anchor point (status quo) but also in the brighter color as it is now (and I do not know why, but always for the top left position) 2. don't tint the top left corner in white - it's only confusing and competing with the actual setting My two cents, Stefan.
  2. Since 1.) the Bug Report Section is closed, 2.) I can find no explanation for this, and 3.) the search tools do not seem to work well for finding information on the site, I am reporting this very annoying bug without knowing if it is already known, being worked on, being ignored, etc.: Transform position data sometimes messed up on flipped/rotated items (grouped and ungrouped) makes it very hard to position duplicated items with accuracy. Using Affinity Designer 1.3.5 on core i7 iMac running 10.8.5 After an items is flipped, the position information in the transform panel sometimes gets messed up. With rotation the axis of the item sometimes appears to get rotated with the object (!??) which is annoying since the position information in the translation panel becomes largely useless (left is right, up is down, etc.) While a problem in itself, it can often be noticed and understood as the transform panel indicates the item has been rotated. When an item is flipped, however, the axes are again sometimes flipped with the object (!??) This again makes the position information in the transform panel largely useless in positioning objects because again, left is right etc. More annoying however, there is no indication of the transform so one "just has to know" the position data is screwed up and useless. I have tried to replicate this, but have no sure way to do it. It seems to be arbitrary and non-standard behavior but may be related to multiple duplication and/or transformation/flipping (I'm creating parts duplicating them, and using them in another part of the drawing. Is this a known problem, file corruption or what? If I am missing something with the software, please let me know. PS why is bug reporting closed? How should bugs be reported?
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.