Jump to content

Search the Community

Showing results for tags 'thumbnails'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 25 results

  1. I'm new to Affinity Photo for iPad. I'm using a 512GB 11" iPad Pro (2018) with a Samsung T5 (1TB) SSD attached. I'm using the Open From Cloud option to navigate to my attached Samsung T5 SSD drive to select a file to open. This seems like basic functionality but I'm having problems. I'm hoping it is operator error. When I select the directory on my SSD containing the file I want to open, it takes 75 seconds (!) before anything appears. The first time this happened I assumed Affinity Photo was creating thumbnails...until 4900 or so generic icons appeared. No thumbnails at all. If I naviga
  2. Hello. The version of affinity photo 1.9 is fantastic but I found some problems that one of them is important to me. In the adjustments tab in the LUT category it does not show me thumbnails while in all other categories it shows the thumbnails, shows only titles with the name and not thumbnails and I did not find a way to fix it to display the thumbnails. I have also made my own LUT to test whether it displays the ones installed by the users but it still does not display my own LUT thumbnails. The other problem is not so important. When I export and select the type of file I want t
  3. 1) New Document dialog: A4 template thumbnail is highlighted, document name "A4" (OK), document size correct (OK). Enter new value to Page width - document name to "Custom" (OK), but A4 template still highlighted!, why? (KO). Enter new value to Page height - document name still "Custom" (OK), A4 template still highlighted (KO). My custom Document width and height is now A3, why don't highlighted A3 template thumbnail? - please. This is detected correctly in the Spread setup, why not also in New Document. Please - deselect the wrong template thumbnail, and highlight t
  4. Hello, The thumbnails are not showing up in the asset panel, instead I get those colored thumbnails. I added those cutouts all in one go from a layer stack, and they just came like this (except the last one). The other cutouts in other categories do have the thumbnails. How can I get the thumbnails back? Thanks in advance. P.S. I am on windows 10.
  5. I am days into a free trial on my Mac but cannot enlarge the thumbnails to view them so really I can only guess which ones to open.. As the Mac is my main computer this is a deal breaker for me unless someone can enlighten me. I also down loaded onto a laptop with windows 10 and that gives the full range of thumbnails to view but it's the Mac I need to use.
  6. I have affinity publisher and affinity photo (desktop, windows 10). In publisher, I am putting together a book/journal. I would like to make "thumbnails" of some of the internal pages, to put on the last page in order to display what the internal pages look like. Is there a way to generate thumbnail version of your pages, other than actually changing the size of your pages?
  7. We run Designer on 3 Macbooks, with all files saved on the same Dropbox account. One of the computers (10.14.6 Mojave) shows previews of Designer files just fine - both in normal Finder browsing and just through CMD+O in Designer. The other two (10.13.6 High Sierra and 10.15.4 Catalina) only show the Designer icon - no preview. Sometimes the High Sierra machine will show a preview if there's no file extension showing in the file name. Both the Mojave & High Sierra machines are running AD 1.6.1, and Catalina is on 1.8.3. We've done the basics with the High Sierra & Mojave machines
  8. Has anyone found a DAM vendor that supports the affinity thumbnail previews? I asked about this quite a while ago and was told the previewer code or codec ships with windows but so far in the last 6 months I've not found a vendor that can support the preview feature. They've been willing to add it but say its not currently possible. Any advise on where to look or what to actually have them look for? I've checked with 7 willing vendors so far and come up empty each time for implementation. Thanks, Ryan.
  9. First of all, I purchased Affinity Photo and Affinity Designer from Microsoft Store, because at the time of purchase I thought that the website and the microsoft store versions are the same, with some exceptions regarding how the software is being updated (for the ones purchased from the microsoft store you don't have to do anything, they update seamless in the background, but with the website versions you have to update them manually). Ok, so starting from this information, I first bought Affinity Photo a while ago. All the things seemed alright, but I noticed that the thumbnails of affinity
  10. How can I display thumbnails in the bottom of the works space so I do not have to open and close each file? Opening and closing each file takes way to much time when editing hundreds of images from a photo shoot. I do not see any indication of this ability in the help area. RJ
  11. After processing a number of 16 bit images in Affinity Photo, I exported them as 8 bit tifs. I have the Embed ICC profile and Embed metadata boxes ticked. When I viewed the 8 bit images in BreezeBrowser Pro they were very slow to display. I've contacted BreezeBrowser support and they have suggested that the issue is probably that Affinity Photo does not produce an EXIF thumbnail and this is why the display is so slow. Is this the case or is there an option somewhere that I need to switch on?
  12. Hi, i like the design of the Affinity Designer very much. But there is one little thing that could be better. I don´t know why, but for me the thumbnail design in the layers section looks a bit old. Maybe this is because of the background in this box. If you compare this for example to the layers section of Pixelmator, this looks much more new and fresh to me. The same goes for this "gear" thumbnails from the styles section ... pictures down below. So maybe you could do a redesign of such thumbnails in a future update. I would love it! Greetings Josef
  13. It would be nice if you release a codec so we can preview the .afphoto files in the operating system. Maybe you can take this a step further and release this for developers so they can include it in the DAM systems. I would love if someday I can preview the .afphoto files in Capture One
  14. Is there a way to print thumbnails of page spreads, outlined, in pairs, so the spreads are each clearly defined? In the very old days, PageMaker did this very nicely. I can make a cheesy workaround for now, with outline rectangles at the extreme edges of the master pages, but when printed, all the spreads run together as an evenly-spaced array. I see that I can adjust the V-gap, in the N-up setting, but this will separate each page, not the page pairs. Thanks for any ideas...
  15. Apologies if this topic has been raised before, but could a thumbnail be created to show in explorer windows, to give a clue as to the content of the file without having to open it fully? At present all my afphoto format files just display as the Affinity logo. I'm using Affinity Photo 1.5.1.54 on a Windows 7 Ultimate machine with 18Gb of Ram.
  16. Affinity Photo 1.6.7 Live Filter Layer thumbnails and Mask Layer thumbnails in the layers panel remain white at all times and don't reflect changes to the mask (inverting the mask, painting areas in or out, etc.). However, adding any new layer causes the previous layer's thumbnail to display properly with the alpha correctly represented. Adjustment Layer thumbnails still behave as they should, when they should. This is only a problem with the thumbnails of Live Filter Layers and Mask Layers.
  17. In the Affinity Designer, the Media browser is a great tool but not so great. There should be 3 more features. 1. Add custom folders by clicking any [+] sign, instead of only dragging folders into it. 2. The folders in thumbnail section are not clickable. only tree expanding is possible to access content inside of folder. Please make folders click able and add [back] and [up] buttons too. (I'm sure you understand what i mean) 3. Also add a small option of sort by [name],,[date],[type] etc. There is a bug too.. I will also post this into BUGS section. If we right click on Folders'
  18. Now that there are so many (excellent) tutorial videos it is getting a little difficult to find the one you want, at least if you're looking for one that you have already watched and remember it has just what you need in it. What was it called again? Which one is it? Working on the principle that a picture is worth a thousand words may I suggest a thumbnail against each tutorial please? For instance I've just watched the milk float video. A really nice photo by the way. Darned if I can remember what it's called but the milk float sticks in my mind. Regards, John
  19. I just started using Affinity Photo and noticed that files produced in Affinity (.afphoto) just show the Affinity icon when viewed in Adobe Bridge. I am able to see thumbs/previews in the Finder on my Mac, just not within Bridge. I am currently using Adobe Bridge CS5.1, so perhaps someone can let me know if this is possible in later versions of Bridge or if there is a way to add the ability to generate previews for Affinity files in Bridge.
  20. I would like to be able to open (on the main editing screen) a lateral view of thumbnails of each image from a designated folder, with the option of selecting, from that view, a single image to open in a larger window for editing. Unfortunately I am too new to the program to know where to go for instructions and/or advice. Either a direct answer or direction to the location of appropriate instructions would be appreciated. I apologize for such a sophomoric question. Thank you for your assistance.
  21. So, after downloading Affinity Photo from the app store, there have been all kinds of bugs with the file thumbnails for AD and AP. In addition, the default applications for launching these files are mixed up. First, the thumbnails. I am experiencing various bugs here. On some of my accounts, the thumbnails for AD and AF files don't show up (they are still the white page). On other accounts, the new AD thumbnail shows up for both .afdesign and .afphoto files (see attached). I have also experienced them being swapped; i.e., the .afdesign files show the AP thumbnail and the .afdesign files sh
  22. Obviously with .afdesign and .afphoto being brand new extensions none of my image browsers can thumbnail them. However I was very surprised to discover that even AFP's own browser doesn't do this either! Are there any plans for the future either with your own browser or talks with third parties to accommodate the new format? It would be very handy ........ David Mac
  23. This is most likely a system glitch rather than something in Affinity but I'm hoping someone will have an idea how to correct it. Suddenly yesterday, while moving a folder of saved Affinity images, every file with an .afdesign or .afphoto suffix lost the preview on their thumbnails. Just went blank! These were files that 15 minutes earlier had normal preview thumbnails. I was not in either Designer or Photo at the time. I was just organizing folders. The reason I think it's system-related is that I also found a folder of NEF files that has lost their previews as well. A thing that ma
  24. I am very impressed with your software but have encountered a few bugs. I opened a pdf - so far so good. I edited the text, also OK. I save the file, also OK. I close the file and then reopen that file and Affinity Designer crashes. But it’s possible to create a blank document and cut and paste the elements from the opened pdf to the new document, and save and reopen. But what a chore to have to do this. When I open the pdf it creates a single view with a layer for each page. This is rather strange - if you are used to desktop publication. If I then print to pdf it saves only a sin
  25. Hello all, At the risk of sounding ignorant here I have seen lots of “Thumbnails” posted along with questions and examples that I have personally found to be very helpful and self explanatory when viewed. Question: What exactly is the preferred way to create and post them so we all know how to accomplish this? I don’t particularly like clicking on something that does a download when you not expecting it so the idea of using “thumbnails” appeals to me and possibly to others as well. Max 
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.