Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'thread'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 2 results

  1. Hello, I wonder if someone can help me. I'm running Affinity Publisher on a Mac. I have a 52 page document mostly of text and a few images. I have a two-page master document set up with four columns along with various character styles etc. Anyway, I have set the layout as I'd like it but I now need to add two pages at the start of the document. However, when I do this I have some curious behaviour going on... firstly, when I add two pages, Publisher adds three. Secondly, when I do this, the column threads get crossed over - What I mean by that is this: If we assume that, from left to right, the columns are 1, 2, 3 and 4 and the text flow should be from 1 to 2 to 3 to 4. Well, when I add the two pages (but three are added) the text flow is 2 to 1 to 4 to 3 and then on to the next page... What am I doing wrong?! All advice gratefully received. Edward
  2. Greetings to the forum, I've been using the trial versions of both Designer and Photo until yesterday when I purchased both full versions .. INCREDIBLY AWESOME replacements to the big cumbersome apps of the past. But .. I have a question. I'm using Designer to work on a .pdf file which has now been saved as an .afdesign file, and there are 'many many' layers. The program felt a little slow while I was doing a move, and Designer locked up fo a while ... so while waiting I checked in my Activity Monitor to see whether I was running out of RAM (6 total, only using 4, not ideal but not bad), then did a terminal: "top -n 10 -o cpu" to see how busy the CPU was .. I saw that no matter what was going on, Affinity Designer was never using more than 100%, which was a little ODD .. I have an 8 core 2008 Mac Pro, which while admittedly old, usually shows most programs using 500 or 600% when they start to get thirsty for processing power like this. I'd like to know if Designer is able to use multiple CPU cores, and if so, what's going on with my setup? (EDIT: Just noticed that sometimes it uses more than one core (saw some 455% here and there), but when it's doing a big move of curves, Designer only uses 1 core .. does this make sense?) I have a Mac Pro 3,1 2 x 2.8 ghz Quad-Core Xeon .. running the latest of ElCapitan 10.11.1 I only have 6 gigs of 800 mhz DDR2 installed as they're crazy expensive still due to all the cooling and mac certification etc.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.