Jump to content

Search the Community

Showing results for tags 'subtracting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 3 results

  1. Very often I am unable to subtract the top layer and punch a hole in the bottom layer. 95% of the time it works but a few times it doesn't. Please see the attached AD file - trying to carve out a simple "A" - can you please tell me what is going on or if this is a bug? I am using AD on Mac OS 11.6, AD ver 1.10.1. I am on an M1 Mac. Why won't this work.afdesign
  2. All I want to accomplish is have the “outline” of the horse shape be transparent rather than white. I’d like to use the design on Cricut (I’ve been able to cheat and erase extra white so far) and on business cards and platforms with colored backgrounds so the white is not ideal. I’m trying to subtract is from the back shape and am having a hard time. Help? I have a screen recording and file copy attached 😬 IMG_0180.MP4 pdr logo.afdesign
  3. I made a GROUP of these squares which I would like to subtract from the white square/background (to create a mask)... but I can't. It seems the only way is to subtract each separate square individually. Is subtracting a group something that isn't possible in AD? Here's a screenshot: It doesn't seem to matter if it's just a group or (like what I'm doing here) a group filled with other groups.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.