Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'startup'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 13 results

  1. Since two weeks, I was searching for many hours, why my Affinity Photo showed only the splash screen and then an empty, frozen window consuming all CPU power on one core. I checked .NET, changed my graphic card, set the color managment to default, disable OpenCL usage, did a Windows repair run, installed Affinity Photo from 1.8.5 to 1.10.1, renamed a Capture One DLL, removed unnecessary fonts, deleted the settings in the AppData/roaming directory and .... nothing solved the startup problem. When sorting the installed software on my Windows 10 system by time, I saw, that I have updated the software for my Huion Graphic tablet about two weeks ago, which I am using sucessfully with my Capture One 20. After deinstalling the software, Affinity Photo starts now normally again 😄 I hope, this will help and save time for other Affinity Photo users !!!! Regards, Erik
  2. Hi, I have lots of fonts and it slows down the startup of Affinity Photo and designer, because every time it is loading all fonts. Is there anything I can do to speedup things besides deleting fonts? Regards & Thanks, David
  3. I don't seem to be able to get Photo or Designer to start after switching to 1.9. I tried to look at the prob -- it seems they crash right after scanning the fonts, but unable to determine why. I'll attach a procmon trace in xml format. The 257MB trace shrank to 6.7M in 7z format. Running Win7SP1x64 on an 8-core (Hyper threading disabled), 96G RAM, w/6-10GB GPU mem on a GeForce RTX 2080 Ti. I haven't used either product extensively since the long time to startup made me lose interest in doing anything. I keep hoping that someone will take the font performance issue seriously, such that it is eliminated, since the serif apps are the only ones with such a problem on every startup, even though I almost never used the font features in photoshop (not a big part of my workflow). They have gotten better, but I note that many of the fonts are read twice and for some reason the font-reading process does a disk-status call with each font lookup, so it doesn't look like much time has been spent trying to make it efficient or fast, not to mention doing the whole font read-in once and caching it -- then updating the cache only when new fonts have been added. Also besides reading the font resources in a background thread, could also get some serious improvement by splitting up the job across multiple cores and merging the results via shared memory, though even a merge-sort on 'N' result files (N maybe # of cores) would likely give a strong speedup. Of course being the masochist that I am, I'll startup both photo+designer at same time because I don't know them very well and not sure which has which features that I might want to try. But now, doesn't want to startup at all. Any ideas? Especially since both crash now? :-( photo-procmon.7z Designer-CrashReports.7z photo_CrashReports.7z
  4. I couldn't give enough attention to the problem in the past so I worked with my old Adobe Photoshop version. But now I would love to use Affinity Photo consequently. I think Photo constantly crashs since version 1.7 (Designer too) on startup. I've never seen the regular splash screen anymore. Any idea? Auggie
  5. I've created a template for those of you who own a Galaxy S9+ or create content for this device. Some information on this template startup file: Width: 1440 px Height: 2960 px DPI: 432 Color format: RGB/8 Color Profile: sRGB Margins: None Guides: Yes, as provided in the screenshot. Galaxy S9 Plus Template.zip
  6. Hi, on starting any of the affinity apps they crash and will not open. I have deleted the apps and reinstalled. No difference. I have deleted the container files. No difference. I have given the apps all full disk access. No difference. And each time I restarted. The error reports are attached. Thanks, Peter Affinity Photo [582] crash file ProcessAffinity Designer [763]
  7. None of the Affinity (1.7.3) apps will open. I downloaded new .dmg files of each and deleted the existing apps. Copied all three into my Application folder. Following is a basic timeline when trying to open each: :00 click icon :02 minutes–Verify window opens and progress bar immediately jumps to 2/3 and stays there for next 30+ minutes :34 minutes–Verify progress bar drops to 0 and starts moving up :37 minutes–Verify progress bar gets to 2/3 again and "Are you sure you want top open…? pops up (click yes) :39 minutes–Verify bar gets to 100% and it closes, icon in dock is still not active (i.e., no "tick" to indicate the app is open) :40 minutes–Quits or crashes, icon in dock disappears, there is no dialog box saying the app has crashed On trying to relaunch each app, it will bounce for about 2 minutes before I get the Not Responding message in the Force Quit Applications window. Then it quits by itself. This is all very strange to me as I've not seen anything like it and have no idea how to troubleshoot this situation. Do I need to delete preferences from someplace or otherwise do a more thorough uninstall? And I've no idea if it's related, but I'm also having a lot of trouble with Creative Cloud apps not opening, too. I'd appreciate any thoughts on what might be going on here and what I can do next to get back to work. Thanks! Mark
  8. When I just open a file instead of open the app first, can you make the startup window disappear since I already decided what file I wanna work on. Another thing is, I don't get any notice when I get reply about my question, is there any setting I should turn on?
  9. Hi there! Is there a way to set a default-font on startup? It's always "Arial" (Win), and not the first in that list (in my case: "Adobe Garamond Pro"). So I guess, there could be a setting or tweak... I would like to switch to my standard Myriad Pro. Thank you! Micha
  10. Hi everyone! I'm a calligrapher, and I've just opened my calligraphy business - clearly the first thing to do.... create my logo! I did the calligraphy with a Wacom tablet and then edited the lines a bit etc to make it neater / thicker where needed. Simple but fun... and now onto the rest of the tutorial videos
  11. Hello y'all. I'm please to use Affinity Designer lately. However, I realized I unchecked the panel on startup accidentally when I open the app for the first time. I really want to try out the samples on the panel, but I don't know how to retrieve the panel. Please help me. :'(
  12. Hi Serif folks, This is a nitpick, but an important one. I'm honestly excited to share Affinity Photo and Designer with my design team at work, but four of the eight the sample documents in the Welcome panel are of retouched female models. Two of these four have the title "bang | Photography", giving them an overtly sexual connotation. This kind of social messaging may very well have a negative impact on these brilliant products' appeal to women designers—seeing this kind of imagery as "the kinds of things people create with Affinity Photo" may feel exclusionary to them. With regards to the use of models in general, I get that retouching is an important use case for Affinity Photo, but my concern is that these sample documents overwhelmingly cater to a male demographic. Furthermore, their presence is not negated by the more whimsical imagery in the other samples; those are simply neutral by comparison. Replacing even half of those model-based sample documents with male models would be an improvement, but a step further would be samples that, no matter who's depicted, avoid overtly sexual and exclusionary imagery / messaging. The Affinity product page is already using wonderful other-worldly imagery to advertise the applications, so I'd say, more of that please! I say this as someone who's, again, very excited about the Affinity application line and wants to help the team recognize and remove unnecessary barriers to achieving wide appeal amongst all sorts of designers. If I'm out of line here, my sincere apologies. Hopefully I've been able to communicate the positive intentions of this feedback. Cheers, Joe
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.