Jump to content

Search the Community

Showing results for tags 'slow'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 85 results

  1. I just overlay two small images (4KB and 4MB) and trying to drag the smaller one. I have deleted the app and reinstall from the APP store again. Any help would be appreciated! Please see the attached for my system setup. I have also tried different Display settings and those didn't help either.
  2. ronnyb

    SLOWWW Zoom

    Zooming with the Brush tool selected — in a tiny 726 KB file — is super slow on the latest beta. If I switch to the arrow tool everything is normal. I'm using a Magic Mouse and the option key in conjunction with the scroll gesture to zoom.
  3. If I am applying "high pass filter" and want to mask certain content from the effect of the filter, I invert the mask but the Icon of the filter does not "black out" when I apply "Invert" by presing "Ctrl+I" , however the effect of inversion is visible on the picture. Now If I pick the white brush and paint some areas to reveal the effect of the mask ... nothing happens. What is going wrong here? Snapshot of applied filter, brush color icon and Brush selected attached as JPEG files
  4. It takes over 20-30 minutes to enter tone mapping or develop persona. In general performance is painfully slow although my laptop is well above the recommended specs. I'm on an i7-7700HQ 2.8ghy proccesor, Nvidia GeForce 1050ti with 4GB, 16GB of DDR4 ram, and affinity is on a an SSD hard drive. I've tried switching all options under the performance tabs, but nothing seems to help. Would really appreciate some help as the program is currently unusable for me.
  5. Hej there, I am using an i7 Skylake with an GTX950M and 16GB RAM, still I get very very slow panorama and HDR renderings from Canon CR2 files. At the same time, very little CPU capacity is used (~15-20 %). Tonemapping panoramas takes easily a complete afternoon! I would love to see an performance upgrade in future versions (even if I have to pay for it). Otherwise, Affinity Photo is close to irreplacable as the generated images are excellent. Even the output using the default settings is much better than for example Aurora HDR, imho. Sincerely, Benedikt
  6. Hello, I'm experiencing a poor graphics performance after upgrading to Mojave, tried switching from OpenGL to Metal, which didn't do a trick and then switched back. Are anyone experiencing similar sluggishness? And maybe somebody can tell me ways to work around it? Thank you!
  7. Does anyone know of any issues being reported when using Affinity Photo's Extensions within Apple Photos? I've just started to use Affinity within Photos for quick edits, and have found a couple of issues that make it unreliable: Affinity Retouch: Loupe slider controls do not appear immediately and start as a purple drop down box. the sliders ultimately appear but disappear most times. The Loupe often does not appear and instead the mouse pointer remains, (functioning as the selected tool, i.e. dodge or burn). The Loupe can be forced to appear by zooming in and out, but often disappears as soon as the mouse is moved to click on a spot. Affinity Develop: Intermittently opens with a black screen displaying the Affinity logo, and will not display the current photo. Equipment: Computer: MacBook Pro (Retina, 15-inch, Mid 2015), 16GB RAM, Solid state drive. OS: macOS High Sierra version 10.13.6 Photos: Version 3.0 (3291.13.210) Affinity: Ver 1.6.7 No Other Apps running. MacBook passes all tests. No other known issues with the MacBook
  8. Does anyone else have issues with the speed of Affinity Photo. My desktop with i5 chip, 8gb ram & Nividia graphics [1gb dedicated ram] hardly ever keeps me waiting in Photoshop. Affinity Photo is frustratingly slow. 24mp RAW file takes over 10 seconds to load. Develop mode takes almost as long to complete, & flattening the image from 5-10 layers takes several seconds, which is virtually instantaneous in PS. This makes it a frustrating experience! In addition, if you use any of the tools, as soon as you release the mouse, it processes your action [ slowly!]. This means, for example, if you use the selection brush & want to select a second area, you have to wait while it processes the first area. Sorry, but for a program which has received so much advertising hype, this just doesn't cut it.
  9. Hey guys, I was working on this vector file that I downloaded from iStock and it has a lot of curves and points. However, when I open the EPS file in Affinity Designer or even copy the vector objects from Illustrator to Affinity Designer, moving the objects in Affinity Designer is very slow and I constantly get a spinning wheel for basically moving an object. There's no issue doing just that in Illustrator though. What is up with that? I'm on spec'd out iMac and it's definitely not a hardware issue. Is Affinity not able to handle documents with lots of curves and path? I've attached my Affinity Designer file. My settings for performance is attached as well. Thanks! KidsThanksGivingInvite_5x7_01.afdesign
  10. jörn-jören jörensön

    UI loading very slow

    Great product, first of all! 1. On my computer, every time I start up APub it takes about 30 secs to load the UI. 2. More annoying: Opening the "Character", "Paragraph" or "Text Styles" tab for the first time takes up to 10 secs, each. I have about 350 installed fonts. My Specs: Affinity Publisher 1.7.0.57 WIN 10 Home, 64-bit i5-7300HQ 16 GB RAM GTX 1050ti 4GB WIN, Fonts and APub installed on SSD
  11. Using AP 1.6.4.104 on Win10 Pro 64-bit (build 17134.228), running 32GB on AMD Ryzen 5 1600 six-core at 3.20GHz) I was learning from your tutorials and when learning about masking when I used the Flood Seletion tool, AP appeared to stall with the message of "Not Responding" at the top of the screen. Can't believe I don't have enough memory, so what could it be. Only AP and Firefox (v.61.0.2, 64bit) are running. Any thoughts???
  12. I have been using Affinity Photo since beta and have recently run into a problem with performance. I noticed this slightly at the beginning of this year and it has become worse as the year has gone on. Once I reach a certain number of layers (7-9) or apply a specific layer adjustment (such as motion blur) it begins to excessively use my cpu. This causes large slow downs and forces me to try and find alternative methods of editing in Affinity. I tried reinstalling without success and have the latest version of all software. I was wondering if anyone else has run into this and/or has a solution. I have attached an image as an example. Once I added the motion blur, the cpu usage skyrocketed. I am using a 2017 MacBook Pro (regret buying) with 16gb ram. 2.9 GHz Intel Core i7 Radeon Pro 560 4096 MB Intel HD Graphics 630 1536 MB
  13. I am using AP 1.6.7 on a 5K iMac, current OS. I am working on images of 20000x15000 pixels at 72dpi and around a dozen smaller image layers averaging about 1000 px. The small images(SI) come from jpegs. Open the SI by dragging it onto AP icon. Opens fine, shows as a pixel image, develop time instantaneous. Drag the same image onto my large background. Shows as an image layer, rasterize to pixel. Select the layer and develop. Develop time goes to many seconds. As the number of layers build up, develop time for any individual layer increases, until it reaches many minutes to never. Select a SI layer, copy and create new image from clipboard. Develop time, with no background, is long. Export the SI to jpeg, reopen in AP and develop time is instant. It would appear that once an image is rasterized, develop times take much longer. There is more detail, but the increasing develop time is the main issue here. Otherwise, AP is working just great for me. I shoot everything HDR and AP tone mapping is a killer feature.
  14. Hello all. My name is Eryk and I'm a font-a-holic. I just got Affinity to see how it will work compared to Illustrator and unfortunately, at this point, I can't really try it because the loading time is unacceptable due to the number of fonts on my system. I don't want to remove my fonts, or deactivate/reactivate as needed. I like to browse different fonts as I'm working on a project, I rarely go into a project with a set font in mind. Is there anything I can do on my windows 10 PC, to speed up Affinity's loading of my fonts? Sorry if this question has been answered already. I promise I did a search on the forums for slow loading with too many fonts, and I didn't find anything relevant. Thank you and warm regards, --Eryk
  15. Mk14

    Just stops working

    after a while only 5- 10 minutes of usage, and with only 2-3 layers it stops working all together and I have to force close it. This is so frustrating, this software is practically unusable for me now.
  16. Good Evening, I am new to Affinity and I wish they mention slow operating affinity I would not have paid for it. To load a Raw file from my Canon 80D is very frustrating, I am almost about to give up on the software and call it a waste of money and better inform my facebook 'new photographer'' group of about 25,000 members not to join. Everything is slow..slow ...slow. to load, editing, undo. Please is there any help before I take this matter up because I found it deceiving nothing like in the video. I CAN'T WORK and I am regretting it. Many Thanks
  17. Hello, I'm new to Affinity and i came from Photoshop. So i have few problems, i have Windows 10 It can't start without compactibilitie mode set on windows 8. It takes also long time for starting. When i want to open my RAW files in Affinity it takes a lot of time to load. When i want to adjust my RAW pictures brightness,shadows,clarity, my computer freezes for a few seconds when moving the sliders. My live brush preview also not moving smooth. I can't use the program because of how slow it goes sometimes with al the freezes and stuff. Thanks!
  18. Hi, I have lots of fonts and it slows down the startup of Affinity Photo and designer, because every time it is loading all fonts. Is there anything I can do to speedup things besides deleting fonts? Regards & Thanks, David
  19. I'm experiencing a very slow cursor / brush while using a tablet with brushes form the "Textured" category (brushes that have large size and many rough / sharp edges). Cursor / brush works fine with mouse. Video LE: Never mind, turning off "High precision input" makes it work normally.
  20. I am having a bit of a problem with an illustration. I get the old beach ball when doing simple things like select objects, and in general it is very slow and continues to get worse over time. It is a large file (over 6 MB) with a lot of objects. Any thoughts on how I can look into this matter further? I am starting to force restarts which is causing some time/data loss. Because this illustration contains intellectual property I can't upload to the forum for anyone to look at, but if someone offically supporting Affinity wants me to send it directly in an email (if it's not too big) I can do that. Thanks
  21. Hi there, after upgrading to latest release i got extremly unresponsive paintbrush in layer mask with 650 pixel width System: AMD Ryzen 7 1800X, 8+8 cores, 32GB RAM, SSD, Nvidia 1080 GTX, Windows 10, 1980x1200 Dell 2408 Display (Adobe RGB calibrated with Spyder 5). Using "Max Performance" Energy plan. Always latest Windows patches installed (to 1709 release) Canon CR2 RAW files (~30 MByte each), stack of 4 images with exposure bracketing, without HDR mapping (unchecked during "open" dialog). Steps to reproduce: 1. open 4 RAW files as HDR stack, uncheck "HDR mapping" 2. clone pixel map 3. HDR mapping of cloned pixel map 4. add curve adjustment 5. add highpass filter layer, 1 pixel, "linear light" blend mode 6. use paintbrusch with ~650 pixel width, black color, to modify filter mask layer. Result: CPU goes to 100% (on 16 cores!) several seconds lag before paintbrush results get visible, even preview of black paintbrusch on white mask layer lags needs 2-3 seconds. "bumpy" paintbrush results, chain of seperate black circles instead of full black mask. Any ideas?
  22. Hi, Affinity photo is VERY slow on my old iMac (21.5, mid-2010, 3,6 GHz Intel Core i5, 12 Go).It takes ages to open, export, etc. I checked with activity monitor and it uses an incredible amount of memory (see attached file). I can hardly use it.
  23. Ambrose

    Font list slow to open

    Running Affinity Photo 1.6.2.97 on an i7-2600 at 3.4GHz and 32Gb RAM under Win10. Font list slow to open (about 10 seconds) and subsequently hesitates on hover select when scrolling outside of the loaded page. To save your time and mine it is not: Number of fonts. - i've stripped out all but about 20 common basic fonts using registry editor. Font list drops open properly on all other font-using apps e.g. WORD, OpenOffice etc. A machine limitation. A corrupted installation. I've uninstalled/reinstalled. Windows update problem It's up to date. The programme is virtually unusable in text mode. Would appreciate any guidance. fixes etc. Thanks in advance Ambrose
  24. Hello, I tried Affinity long time ago, was not so very pleased, but gave it another try now. Now I installed the Affinity Photo trial on a MS Surface, and surprise, I like it a lot. Then I installed it on my working PC, which should work even better. But it is the opposite. Starting it takes ages (~30 seconds or so.). When I work with text, then the speed crawls down even more. Every single text action, like moving the cursor, takes 'forever'. Also the whole UI is very slow, e.g. the settings dialog. When it is so slow, the CPU usage is not high. I already tried to reset (by CTRL) the settings (on this fresh installation). But no difference. There are not many TT fonts installed, ~700. PC is i7, 16GB, SSD, Windows 1709. How to find the cause of this slowness?
  25. So after so many lagging issues with DESIGNER under windows 10. I have not reset it, uninstalled it, cleaned the machine, reboot, reinstall, added brushes and with in 3 uses of the program its back to brief lockups, very slow moving of item and slow loading of program. I never had these issues under windows 7. I have now put the first version of 1.6 released to public and it seems to be working better. Whats wrong with the program or what i am doing with it? I never had an issue under Windows 7 pro. But this experience under Windows 10 is terrible. I had issues with PHOTO as well. But reset seemed to fix it for the moment. When I reinstalled the brushes , i did them one at a time and checked..all was good...they are either DAUB brushes or FRANKENTOON...nothing else. PLEASE HELP! Gary
×