Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'screenshot'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 4 results

  1. I see this problem on a regular but intermittent basis. When I have two (or more) documents open in Publisher or Designer and I switch between documents, the screen does not redraw correctly and leaves large areas in black. To 'fix' this, I have to scroll up or down within the document to force a screen redraw or close and reopen it. I cannot take a screen recording as I cannot deliberately replicate this as it happens randomly so I have taken a screenshot from Designer. I am using a late 2013 27" iMac with 16Gb of RAM and a 2TB SSD installed. It also happens on my 2015 MacBook Pro 15" with 16GB RAM and 256GB SSD. As this does not happen in any applications other than Publisher and Designer, it leads me to believe it is an Affinity problem especially as it happens on two separate Macs. Both applications are 1.9.2 but this has also been happening in previous versions. I have also a screenshot of the Performance tab in Designer Preferences so you can see how it is set up. Publisher's preference pane is set the same.
  2. Dear community, I plan to create an Affinity Tutorial on the platform medium.com (https://medium.com). I purchased Affinity Designer and I would like to create screenshots for this tutorial of Affinity Designer. The tutorial would be available on the web. Would it be OK to use Affinity Designer Screenshots in this tutorial? I don't want to run into any legal issues. Thank you, Gregor
  3. Just encountered a bug that seems to be still present with wrong color representation (washed out colors) when adding screenshots to Affinity Designer. It's a very similar issue as posted here and is not solved: https://forum.affinity.serif.com/index.php?/topic/85359-colour-distortion-drives-me-nuts/ https://marketmix.com/de/affinity-designer-photo-fehlfarben-screenshot/ (only German) Here the author sais that it was fixed in 1.6.1 but this bug seems to be back then because I still need to use the workaround from this blog. I try to give as many examples and data so you can track down this bug. - - - Steps to reproduce: 1. Create a screenshot with the mac internal screenshot tool (also tried another one from the app store with similiar results) with Command + Shift + 4 for example. 2. Save it to the desktop 3. Open Affinity Designer 4. Drag the screenshot from desktop into Affinity Designer (or File > New from clipboard or creating a canvas first and then pasting or dragging the screenshot) > Colors in AF are different than the screenshot with the mac preview app (see comparison screenshot below) File "Screenshot Original.png" is attached to this post so you can try it out. - - - Information: - iMac 21,5" Late 2015 - macOS Catalina 10.15.7 - Affinity Designer from the App Store (v1.8.6) - 2 Displays attached (HP E243i & Eizo EV2216W) Screenshot was taken on the internal iMac Display (and also tried it out with the external displays completely disconnected). - - - Screenshots to track down the issue: iMac Display Color Profile (German but relevant info is English) Information on the Screenshot itself (German but relevant info is color space RGB and color profile iMac) Affinity Designer Preferences Affinity Designer Document Setup Screenshot Comparison (left wrong color / right screenshot with mac preview app correct) - - - Other tests and workarounds: When inserting the same screenshot to Adobe XD or other Design apps the colors are fine. So seems to be an Affinity specific issue. Workaround is currently: Opening the screenshot with mac preview app > Tools > Assign profile > Color Sync Profile (Adobe RGB (1998)) > OK Then inserting it to Affinity Designer and the colors are fine and the document setup has set the profile to adobe instead of display. - - - Original Screenshot.png for you to try it out
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.