Jump to content

Search the Community

Showing results for tags 'scanned slides'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 1 result

  1. There have been several reports of problems with Topaz DeNoise AI recently, including from myself. I have been using DeNoise recently with the latest version of Photo and can report no problems. I started with a scanned slide of the Sea Anemone Sagartiogeton undatus. The original had a fair amount of noise from the emulsion in the original slide. This shows the original at 100% showing this noise. I used Toapz Denoise AI, initially with just 100% Denoise, but it still looked fairly soft, so I added the 100% Enhance Sharpness. The result was: Much cleaner. I would strongly recommend Topaz DeNoise AI for cleaning up scanned slides. John
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.