Jump to content

Search the Community

Showing results for tags 'scale stroke'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Is it possible to set the application to always scale the stroke until i manually change this setting agian? Now I need to set the option for every asset, very annoying. :P
  2. When I check the options draw behind fill and scale strokes in the stroke panel I noticed that erratic slider behavior when I get real close to the max value on the slider. It's smooth and fine until I reach the end maxed out values of the slider, then it glitches and tries to persistently override my placement of the slider and gives me a value that it wants (if that makes sense). This is in both MAS and Beta versions.
  3. I've mentioned this in several other posts already, but forgot to post about it here in Bugs, so here it is. Unfortunately, it's still a problem. I always have the set stroke scale box checked, but if I dare send a file out to my client (they use AI, so have to open the files with that), the stroke ends up huge, and not scaled properly at all. For now, I'm solving the problem by expanding stroke on everything, but that ends up being really inconvenient. So far this has been a problem with the main program and all of the betas I've been using. I hope you can fix it.
×