Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'ricoh'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 2 results

  1. HI, I'm trying Affinity to see results on EXR and HDR 360 panos, I'm pretty happy with the results, but there is a problem, after applying Persona Tone mapping the resulting image is no longer a smooth 360, here you can see what I'm talking about, before and after. So, how can avoid or fix this, this is essential to decide whether to buy the software or not (I'm using trial) Thank's! I hope someone can provide any solution
  2. Hi, we have just purchased Affinity Designer and Photo to use with a sublimation printer Ricoh SG7100DN and a Sefa heat press. We have installed the Sawgrass colour profiles and used them to print out the photo to add to coasters. The issue is the blacks are printing red/brown and this happens when we print black ink work illustrations. Please can anyone help with the settings? Attached are the screenshots of document preferences and document setup for printing. The screenshots include the photos we are using. The last one is of the coasters showing the colour issues. Any help much appreciated as this is new venture for us. Thanks Jo & Andy
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.