Jump to content

Search the Community

Showing results for tags 'rendering'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

  1. This bug reproduces reliably on all Affinity products (Publisher/Designer/Photo) on Windows as well as Designer for iPad. Prior discussion: Demo: out.mp4 nested layer pixel bounds.afpub
  2. I can't pin down exactly what's triggering this. Maybe hardware acceleration related? The strokes stop rendering when reaching the previous bounds of the parent vector layer. Hiding and showing the layer resets it. 2022-06-24 00-52-31.mkv
  3. Hi everyone, I'm creating my clothing brand, the only problem is I do not have any of the Adobe software as the ongoing subscriptions are not viable to me. So instead I am using affinity as an alternative software, the likes of Affinity Designer, Affinity Photo and Affinity Publisher. I was wondering if you, or anyone you know have done or created any courses that cover any of the following topics within the Affinity software: - Technical Drawing - Rendering - Textile design - Repeat Patterns - Re-colouring - Computer Instruction Or if it was possible for you to point me in the right direction? I would like to thank you all for taking the time to read my thread. Looking forward to hearing back from you. Kind regards,
  4. Hello, After upgrading my system from 3rd gen Intel i7 and GeForce 640M to 10th gen i7 and GeForce 2070M, I’ve noticed all three Affinity apps take aprrox half a second to render any action. For example, when I zoom into a Publisher document the text on screen takes a few nanoseconds go from pixilated to sharp. Changes made to any of the Effects take the longest to render. I have the latest drivers installed and this was never an issue on my old system. This problem occurs whither the apps are using the integrated on-baord graphics or the GPU. Does anyone know how I can restore smooth, real-time rendering? Kay
  5. The software has started displaying outlines around text and other bounding boxes after I open a file and start interacting with those elements. The don't go away and this s is obscuring my view.
  6. I created an image in a business graphics package (OmniGraffle) and exported the image as an SVG. When I open the SVG in Affinity Designer (1.8.4; macOS 10.15.6) I find that the image loses some of its detail. In particular, Affinity Designer appears to lose all of the radial gradients in the image, and loses the "arrow heads" on the lines. I have attached the SVG document for your reference. If it's any consolation, this SVG does not render correctly in Adobe Illustrator (24.2.3), Vectornator (3.3.13 (460)), or Amadine (1.0.9 (85)), with differing failures. But it does render correctly in macOS Finder (QuickLook), Google Chrome, Apple Safari, and Mozilla Firefox Developer Edition. It will be great to know what's going wrong here. Cheers, S t u a r t . 20200810-autoWithdrawalAccumulation-periods.svg
  7. The referenced Google Material Design SVG is expected to render as shown in the browser. It currently renders as shown in the attachment. https://github.com/google/material-design-icons/blob/master/sprites/svg-sprite/svg-sprite-maps.svg (perm https://github.com/google/material-design-icons/blob/224895a86501195e7a7ff3dde18e39f00b8e3d5a/sprites/svg-sprite/svg-sprite-maps.svg)
  8. Hello, when exporting a PDF from Publisher, I've noticed very poor text rendering when viewing in Acrobat. The quality improves and the letter forms (in this case Franklin Gothic) look more natural once zoomed in, but you have to zoom a long way. The dots in "i"s are joined to make them look like "l"s and the curved parts of letters like "s" look particularly awful. Attached is a spread from the original in Quark which is superiour, as well as a version made in Publisher. I've gone for standard settings for the PDF. I'd like a smooth transition to Publisher, but I fear my client will not be too pleased when viewing a proof PDF made in Publisher. Any tips? Thank you. Publisher – digital high quality.pdf Quark – screen medium.pdf
  9. Hi guys! Here are some sink visualizations I did last year. Postproduction using Affinity Photo. Hope you like it! Be safe!
  10. Hey everyone, thanks to the great OCIO support and the performance, I´m using affinty photo more and more to process my still linear exr renderings out of octane for cinema 4D. Unfortunately I'm having an issue with alpha masking of groups with this workflow. These are the steps I take: 1. I'm rendering a half float linear exr and use the "object layer color" for alpha masking [because it's faster to render inside of octane]. 2. I take the exr into affinty [1.8.0.585] 3. Use OCIO to convert the Image to sRGB 4. Below that, I adjust my exposure if necessary 5. On Top, I have a LUT to convert the Image to sRGB ICC 5. I right-click my black and white (but still RGB) object layer color and rasterize to mask 6. I drag a drop the mask on my grouped beauty [regular beauty and denoised beauty] 7. As a result, the mask is very pixelated and unusable. Masking a group seems to cause the problems. Without the group everything works with and without OCIO. The same mask and grouping works fine in Photoshop. The Photoshop files looks different because its without OCIO but adjusted exposure, otherwise it would be way too bright. Thanks in advance!
  11. Hi all, I think I should report this really annoying bug that is still present. See screenrecording (it's not about video compression) - to me it seems like canvas is divided to many parts and the part right below cursor renders in half resolution then redraw in retina but jumps back and forward from sharp to pixelated :( Present for a long time - whenever I search in forum for GUI bugs it seems to me like this wasn't reported or at least resolved yet. Sorry if I duplicate such report... Affinity Photo 1.7.3 on iMac 27-inch 2017, Radeon Pro 580 8 GB, macOS 10.15.1 No matter if I turn Open GL instead of Metal in preferences... Screen Recording 2019-11-01 at 13.58.49.mov
  12. I have had a number of problems working with the attached document (mouse stuff square2.afdesign) which contains 4 placed pdfs. Firstly, when I export the document the resulting pdf expands one of the subfigures so that part of it (top right subfigure) is covered up (mouse stuff square2.pdf attached). Secondly, when I return to the main figure after working on a subfigure the resulting canvas is black and to recover the figure I have to open a new artboard (this recovers the figure) and then undo the creation of the new artboard. then all appears okay. I suspect these problems are related. mouse stuff square2.afdesign mouse stuff square2.pdf
  13. Since the early beta Versions I encounter very low rendering quality while exporting a setup with a gradient image and some overlays. If I just "print" it into a PDF it looks formidable so it is not a problem of PDF itself. It would be good to be able to export natively via the export option an not going via the print2pdf option. See files attached please. This happens in all PDF Quality Settings. Colorspace for Export and ICC Profile is "as in Document".
  14. Hi, i have just tried the Affinity Photo trial, please move this topic if i'm posting in a wrong section. I have two problems with AP during the limited time i used it, first of all, the patterns break when loading a PSD file, i'm not sure if this has been addressed elsewhere or if there's a workaround for this as i'm very new to the software and i couldn't figure out a way to get it working, short of recreating the pattern and trying to apply it in a similar way as it was looking before. Was this an issue with my particular instalation/software/hardware configuration or is this an issue you are aware of/working on resolving? The second issue i had goes a bit deeper, so in... Affinity Photo's biggest competitor... you can apply multiple layer effects of the same kind to the same layer, allowing you to create for example two outlines or a gradient glow/shadow. I didn't find anything of that nature in this program, furthermore PSD files i opened with AP that had multiple layer effects applied to them broke, not permanently, just didn't display properly. You know what i mean. Maybe that option is already there but i was just not able to find it, and then why would imported files break if that was the case? Is this also something you are working on resolving? Overall i was very pleasantly surprised with the program, the workflow was pretty similar to what i'm used to, might even consider giving it a shot past screwing around with a few files and effects on a trail version but those two issues just sprung up on me during the first time i tested it and they are a pretty big deal to me. I don't know if that's an official statement but i've read many times in reviews and recommendations of the program that it is able to properly interpret complex PSD files without issues and breaking patterns and layer effects are a pretty big issue in my workflow.
  15. Hello The problem: I have have had Affinity Designer for 1 year now i think, but had not used it for a while. Came back to 1.7.1 version and the program felt a bit slow. I did update to 1.7.2 and still have this issue, With slow i mean, every time i used the view tool, the screen felt like, it was moving with a 0.1sec delay (huge smoothign effect) same goes for selection tool when selecting an area or simply moving objects, Bigger files around 50-60 MB are even worse sadly. What i tried: I tried looking into the performance settings and found the cause, which is the Nvidia GPU render option. I use laptop so i tried integrated card: Intel HD 630 and it started working pretty smooth, but has weird lag spikes from time to time. What may be the cause for the software to slower down on Nvidia GPU? First i thought i may have throttling issues, but i have undervolted my CPU and the laptop never reaches more than 42* temp. My laptop specs: Dell XPS 15 9570 CPU: Intel i7 - 7850h GPU: Nvidia GTX 1050 TI - Max Q edition Ram: 32Gb In short, the Intel Graphics work better which should not be like that and any help is appriciated
  16. Fonts do not render the same as in PagePlus X8. Bold and regular are practically indistinguishable and fonts look heavy and fuzzy. They look fine in PagePlus X8. Also, in X8 I can apply Bold to any font even if the bold version is not installed e.g. Nyala. This is not possible in Affinity Publisher. Also, raised caps does not seem to be an option in Publisher. Font Rendering Issue.afpub Font Rendering Issue.ppp
  17. Hi all, I recently updated to Affinity Photo 1.7.1.404 from 1.6.5.x through the Windows Store and now every image that I open, whether it's an *.afphoto, DNG, JPEG, PNG etc., opens way too dark. Documents created in previous versions are also rendered way too dark but are exported with the right colours and brightness, while new documents result in overly exposed images, more like as if the gamma went through the ceiling. The samples available in the Welcome screen also seem to not match the snapshots available on the Windows Store. From the same snapshots I also noticed that the icon for the Photo persona also seems darker. The "Color" panel also gets way too dark. My device: Windows Store snapshot: Software configurations: I tried running the trial version of Affinity Photo 1.6.5 (got it from the Downloads page) and the problem now seems to happen there as well My device is the Dell XPS 9570, running Windows 10 1903 with Intel UHD Graphics 630 (driver version 25.20.100). This issue also affects Affinity Designer but every other app on my system works just fine. Ideas?
  18. Hi guys! New rendering of Viper SRT-10. Everything is made in 3d, except the mountain background. Postproduction done in Photo. Software: 3ds max, Corona, Affinity Photo, Forest Pack, Quixel Megascans Hope you like it!
  19. Hello guys, first post here. I want to show you couple of 3d renderings I've done recently. I used Affinity Photo to make postproduction work. In my opinion Photo is pretty neat! There are some small things that will be nice to incorporate in future versions in order to speed the postwork process in 3d, but i think Photo is full equivalent of PS. Here are some images i did: Thanks!
  20. Hello, Am not sure what Display pref is best for me.. I have an aging : MacBook Pro (Retina, Mid 2012 Processor 2.7 GHz Intel Core i7 Memory 16 GB 1600 MHz DDR3 NVIDIA GeForce GT 650M 1 GB Intel HD Graphics 4000 1536 MB Metal seems to make the fans work up a storm and the interface get sluggish.. Who is Metal good for? Much newer Macs ? And what is the difference between Open GL Open GL using integrated GPU Open GL Basic Open GL Basic using integrated GPU and finally Metal.. in real world scenarios not so much theoretical blah blah.- thanks
  21. I'm trying to figure out the best way you can generate a fabric using Affinity Photo. I know you can use the noise filters to generate random static, but how would I combine this with a set pattern you would get in a fabric like cotton? I'm trying to design a retro sports kit, but I don't want a perfectly flat white background for it to sit against. I've been using Google Images to try and get a decent cotton texture, but I would rather create one from scratch.
  22. Almost fun to create this one if it wasn't for some program bugs and refreshing issues. Is anyone else out there having problems with slow refresh rates on their mac? I have some FXs going on but I can't imaging it would slow things down so much.
  23. How does AD render fonts, does it support hinting? I have problems with small type, as it seems to be unnecessarily blurry in most cases (8 points and smaller with pixel view). It looks like type hinting is not used and font control points are not adjusted to better fit the underlaying pixel grid. Currently I do improvements by hand by moving type in subpixel increments to get clearer letters - which of course is a tradeoff as some letters get clearer and some get mushier. It would be better if AD did tiny type improvements per letter.
  24. When drawing a 45° angle, the program (understandably) tries to anti-alias. It doesn't matter if I put the vertices on whole pixels or half pixels or somewhere else, each pixel will always end up part white, part black, and thus end up as a grey pixel. However, I'd like to have some lines be aliased, because it keeps a crisper image, like the edited versions on the right. Is there a way to achieve this in Affinity Designer? Aside from manually making the stairstepping for every pixel, of course. I know it's a relatively small issue, but given my background in pixel art, I tend to notice these small things ;) As a sidenote, notice how the grid in the editor doesn't adhere to the grid (despite my zoom level being exactly 800%) - is this a bug, only an issue on my device, or a setting somewhere?
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.