Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'rasterised'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 3 results

  1. I imported a photo from Mac Photos App (by dragging into Affinity Photo). Tone Mapping Persona requested an RGB Pixel Layer. With trial an error I created a Rasterised Image and selected that and could get into Tone Mapping Persona. The presets seem to show what I wanted, but clicking on any of them does not update the image! why? A bug? Screenshot included.
  2. I'm experiencing some issues with exported PDFs and display of fonts in AD 1.5.0.19 When I export the document with the WEB setting, fonts are rasterised when in groups where layer FX is applied to ANY object within the group. (See attached Leaflet for WEB) If I select the PRINT profile, occasionally fonts disappear entirely, also (I think) related to being grouped with other layers. (See attached Leaflet for PRINT) I've also attached the original file for you to look at. I removed raster images from the file to make it quicker to upload, otherwise it was 35MB! Leaflet for PRINT.pdf Leaflet for WEB.pdf Leaflet NO IMAGES.afdesign
  3. Hi! Could you please briefly describe how shall I correctly export to PDF. The project has vector+raster elements. When I'm currently trying to export, I'm facing two problems: a. raster elements are exported in very low quality (despite I'm trying to indicate best quality in export panel) b. Some vector elements are exported as raster (and, correspondingly, are also pixelated!) Many thanks in advance for help! Alex Test.afdesign Test.pdf
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.