Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'qa-2035'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 1 result

  1. Hello! Not sure if it's a bug or me not understanding how it works, but I have an unexpected behaviour when I try to add a shape (in this case it's a text frame (shape converted as a text frame) that I can add to the assets panel by "add from selection" but refuses to be added by drag and drop. The shape moves" behind" the panel instead. All the windows (studio panels and canvas) are docked. I have even recorded a small video! Maybe I misunderstood the help files though.... Assets.avi
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.