Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'placed image'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Staff and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 7 results

  1. When I place an .afphoto file into Designer the image have a grayish outline or border around it. This doesn't happen if I convert the image to TIFF. The photo in this example have a mask on it. I don't know if it is a bug or it is intended and this expected behavior. Seems a little strange to me. I don't know why it happens.
  2. I placed a vector AD file into my APub project and the Resource Manager is telling me the dpi is 79 even though the AD dpi setting is 300. How do I get APub to use 300 dpi for this file? Thank you!
  3. How do I copy part of a placed image in Publisher? I have two placed png scans on a single Publisher page. I want to copy part of one image over to the other image. When I do a freehand select of a part, copy it, and then paste it, what I get is the whole of the first image, not just the freehand selected section. This was done in the Photo Persona BTW, as I assumed I had to when working with a pixel image. Do I need to get out of Publisher and do the copy/paste thing in Photo? Publisher Win 7, V 1.8.5.703
  4. When placing smaller images into existing multi-layer Photo image, I sometimes see the frame edges visible as annoying thin white lines (sometimes dashed). I have tried copying and pasting, using File: Place, or dragging icon, but nothing seems to help. See attached JPEG, note line between red arrows. It doesn't seem to happen consistently, varying from one placed image to another; remains after import into Photoshop. I cure it using Inpainting brush tool but should I need to do this? Use is for large, fine art print. Late 2012 Mac Mini, 16 GB Ram, OS 10.14.6. Affinity Photo 1.8.3 intended to replace Photoshop CS6.
  5. Hey So I’m a relatively new user so can’t claim my memory serves correct, but I’m pretty sure the single finger gesture (no not that one) constrained proportions of a placed image, now it’s not, or never has, and I’m eyeballing it. Any info would be appreciated. Cheers edit... in infinity photo, dragging to place image automatically constrains proportions, the single finger allows free form so I’m assuming it’s the same with designer... this makes me think it’s a bug.
  6. When I place an image on a page it appears huge. If I select resize it to a smaller size it disappears although it is still shown in the layers palette. Attached is a video that shows what I mean - the image I'm placing is 20" wide at 300 dpi. RGB Disappearing image.mov
  7. Hi, I don't seem to find how I can view the file path of an existing placed image. There's the "Replace image" button but it doesn't take you to original directory. Cheers – Timber
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.