Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'place'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

  1. Is there an easy way to place a multipage PDF? I know I can open a PDF and I know you can place a PDF on a spread and select a page, but is there a more efficient way of doing this? I work in music publishing and I am constantly importing scores created in music engraving programs. InDesign has both a script that will place each page on a new spread and also a way to load the cursor with the entire file and it will place the next page every time you click. Are either (or another) of these techniques available here?
  2. I wish to produce a table that includes cells with text and images in them, and wrap the text around the images. This means the following: One cell has text and an image inside it (the image is inside the table's cell in addition to the text) The text inside the cell wraps around the image inside the cell Repeat this process for other cells Is this possible, and if so, by what means?
  3. Jut installed Affinity Publisher v2 as trial and started a new document, 8"x10" 150 pages, as a test and then File > Place... , open the files dialog and no .doc documents where visible in the list. I selected all the options to no avail. (Screen capture 1). Then I write the file in the file name of the Place files dialog and it throw me an error. Apparently Affinity Publisher do not imports(Places) Word files. Is that an error? or it needs the full version to work or what happened? (Affinity Photo and Designer are not installed yet.) Thanks for any help.
  4. When placing an image, the fill colour of my image frames disappears in Publisher when the file is linked. The first file is copied from the web and pasted into the image frame. The second image is saved to disk and then brought into the frame with the replace image button (I had to actually replace images earlier to retain scale and position). 2022-11-17 17-48-02.mp4 Notice that when the image is deleted, it leaves a white mark where the fill is supposed to be. Removing the stroke of the object gets rid of this, despite not having applied a stroke, nor a stroke colour. Steps to reproduce: 1. Create an image frame that spans the entire page 2. Select the image frame and apply a fill to it 3. Click the replace image button and place an image 4. Notice how the fill colour of the image frame disappears. Image placing policy is set to embedded. This is on Windows 10 19044.2251 (21H2).
  5. Hi, I just placed a bunch of vector PDF files in Designer (and linked them in the resource manager). It appears that these layers all come in as raster images. Is there a way to link (pdf) files as vector? https://affinity.help/publisher/en-US.lproj/index.html?page=pages/Media/placeImages.html?title=Placing content The manual also states DPI settings for linked files, which is what I am also seeing as part of the rasterisation:
  6. Dear all, I'm compiling a magazine and I'm placing text in there delivered in Word format. Placing the text in the text frame and adjusting the typography goes well, but than I don't seem to be able to find a solution for big spaces falling in the middle of paragraphs, leaving needless empty spaces on a page (see attached screenshot for an example) As a solution I've tried to cut and paste part of the latter half of the paragraph right beneath the first half, but that doesn't work; on the contrary, part of the text disappears and it becomes a mess. I have also tried selecting the flow option "keep paragraph together" in the paragraph panel, and the result was that the whole paragraph was places on the next page leaving even a bigger empty space. Dragging the text frame down a bit to allow more text in doesn't work either, i't either too much or too few lines of text. Can you imagine how time consuming and frustrating this is? Can you help me get rid of this recurring problem for good?😬
  7. Let me start off by saying that yes, I know Photo doesn't support artboards. And yes, getting artboards into Photo is kind of an hack, but still worth mentioning. Open a document with an artboard, in my case I used a template that has an artboard Without selecting anything, try to place an image using File > Place Notice you can only choose text files, no option for images Select the artboard, or an object inside it Go back to File > Place, now you can pick up images See the attached video for a visual representation. Also, how about starting supporting artboards in Photo? 😉 Thanks! InkedInkedrecordedVideo_Trim.mp4
  8. I'm still a beginner, learning AD on Udemy. I contacted the tutor, who has decades of experience. It seemed natural I was doing something very wrong. But according to him it's a bug, and he directed me to this forum. I will paste the same message below. "I had a template made to use for sharing my work on pinterest. This template was also created with AD and has two layers. When I create a custom document with the correct dimensions, my next step is to "Place" the template on the custom document. But this makes the separate layers inaccessible for editing. It's treated as one solid layer, even though the file format is AD's own. (In case it matters, I keep a copy of the template on the desktop for regular use, without changing the file format. This is what I use in the described scenario.) Only if I "Open" the template am I able to edit the layers as needed. But in that case, instead of opening in my custom document, a new tab opens automatically, with the template in it, and the document's dimensions are wrong. " I would really appreciate some guidance. It's entirely possible that I missed something in my course. I'm mostly skimming through it because none of my projects involve drawing. I use bought graphics, which makes the course in question overkill. I'm mostly using it to gain familiarity with the software. It's really difficult to find information for using AD on the type of projects I do. Thanks in advance.
  9. I was creating a tiled pattern similar to the ones I describe here. This involves placing several images onto the background, flattening and applying an affine transformation, then repeating this process until the background is invisible. Typically, the Place command always looks for a png file. However sporadically, it wants to look for text files instead. Having told it to look for png files, it does so for the next few. This looking for text files seems to occur after I flatten the image. Why is this happening, and how can I stop it? John
  10. I have placed a 64 page PDF document (made in FileMaker 18) into Publisher and no problems with that. Although having to select each page of the PDF for each page in Publisher is a hazle. It was so much easier in InDesign where I could continue placing pages until I reached the end of the PDF file. The problem is that when I change the PDF in FileMaker and then try to update in Publisher, the program just hangs and won't respond anymore. Have anyone experienced this? I am on a Mac with macOS Catalina.
  11. Hi, I'm placing an SVG file in Designer and try to convert to curves, but the menu item is disabled. This works perfectly with the same file in PagePlus X9. what am I doing wrong? Greetings, Sigurd
  12. I want to place a jpeg.file in Affinity Designer. All images are grayed out. Please help. Or it's the update bug again?
  13. Aliya Little Flower bee Arabic 6k square.afdesignI create personalised designs using Arabic. Since Affinity does not support Arabic natively I either use pre-prepared .svg curves to represent arabic letters or more usually I use an Arabic font in Pages to write the name in the correct colour, export to .pdf, then place within my design. Then I would double click on the placed file and a new tab would appear for that file, which I could then go to and delete the background from so only my original Arabic text remained. However I have just started using Designer on a new laptop and can't seem to do this any more, I'm not sure if this is something to do with the file linking settings. After I place my pdf file within my document I can only crop it but I can't remove the background so the Arabic text is sitting on a rectangle chunk taken out of the original design. What am I doing wrong?
  14. In Publisher, how can I import or otherwise work with a docx file which contains pictures? When I try to place my file Publisher becomes completely unresponsive and I have to kill it.
  15. I’m having an issue with placing Olympus ORF and Nikon NEF files, not so with CR2 or Jpeg (as long as the jpeg is not from Apple Photos and wasn’t originally shot with Olympus). I tried both with version 1.7.2 as well as with beta version 1.7.2.153.If If I try to Place an ORF file from Apple Photos, it tells me it’s ready to be placed but it’s nowhere to be found, in or outside the canvas. Same happens when placing from Apple Photos an edited jpeg which has assets attached (the original ORF file). If I try an ORF file from iCloud, it doesn’t do anything, doesn’t even attempt to load. (Files open fine otherwise in a separate document, just placing is the issue.) NEF files (albeit these are old from a 3200 model work but are placed with a black thick border on top and bottom of the photo. CR2 files from an old Canon 60d and jpegs from iPhone or exported first as jpeg work just fine. I don’t believe I’m doing anything wrong, and never had an issue composting with my ORF files in previous versions. Any ideas ? Thanks. PS posting from iPad couldn’t figure out how to removed first try to upload a clip that failed. Second clip works A9AF7EA9-40BD-428A-A487-C48A7D36FC6E.MP4 94DD500D-DF5B-4484-8231-EA335DC5F551.MOV
  16. 1. we need to place a pdf as a link. it can be placed but all TEXT inside the pdf are missing because of the font missing. so the placed pdf are technically not linked. so we need an options like that (image pdf linking.png). 2. after placing a pdf some times we have to edit or need to some adjustments so that time we nee to outline the fonts so another option similar to Illustrator FLATTEN TRANSPARENCY required. with both of those we; printers can handle client files easily.
  17. Hi, in some AfD documents there is no Edit Image button in context toolbar. I try to use the same picture in multiple documents. In first document thre is the ability to edit it within AfD using the button but I do not know why in my second document the button is missing. I proceed the placement the same way: File > Place or using the Place Image Tool. When I copy the image from the document with the possibility to edit to the second document, the button miraculously apears. I even wonder, why the first scenario works only using the AfD tools (menu command and the place image tool). By simply copying the image from Finder and placing in to the document there isn't the button at all. The placed image even doesn't have the file name in layers panel.
  18. I have been working on graphic novels, which has had me regularly hopping from one persona to another, and using a constant input mix of touch screen, surface pen, mouse and touchpad (version 1.7.2 of Photo, Design, Publisher, on Microsoft Surface Laptop with latest W10). Here are some input issues that I have encountered. - Sometimes Publisher just stops taking drags. Can choose layers, objects or menu items, but can not resize, draw lines or move anything that involves a mouse drag. Restarting the program sometimes helps, sometimes I need to restart the computer. - Sometimes when I use a menu item such as the opacity slider, the program takes no further inputs before I click the slider away, as if the slider was a popup window with priority. - Sometimes I can not select a specific object or menu item with a specific input device. I have found no consistency with this, bus basically I try to click on something and it won't register the input, so I try my options of mouse and touch inputs until I find the one that was somehow required. This feels like a hardware issue for all I know, but has not happened in other programs. - Pasting an image from clipboard creates the layer with the intended image, but I can find no trace of the image on the work area. I resolve this by saving the image and placing it from the file. - Placing an image sometimes doesn't give a preview as I drag the mouse to shape the area, and often resizes or even rotates the image. I found no way to help this but readjusting the image. - Not a bug but there is no touch scroll for the Pages view, this has me regularly selecting and throwing pages about with my thumb. Thanks for the otherwise great programs!
  19. Hi, I have a recurrent problem in Affinity Designer 1.7.1 when using the command PLACE under the FILE menu. The new window is taller than the screen and both buttons stay out of the sight. I can use ESC or RETURN keys on keyboard, but in both cases the whole Affinity Designer window is deslocated 16mm below and needs to be moved back to its original position.
  20. Can anybody tell me how to PLACE a PDF of (say) 8 pages such that each PDF page is placed on a separate page in the AffPublisher document? So far I have only managed to load page 1. I'm sure I must be missing an "Options" choice somewhere - as in PagePlusX9.
  21. When placing images in stack like seen in tutorial https://affinity.serif.com/en-gb/tutorials/publisher/desktop/video/337292835 publisher just crash.
  22. Can anyone tell me what this Great Blue Anchor signifies? It appears at the top of a placed Docx file. but not an RTF file or a TXT file. Tia. WIN 7, AFF Pub. v .312
  23. Hi, Sorry if this has come up before (did search the forum), but is it so that Designer cannot link files, but instead always embeds them? I'm working on a Designer file atm, with a bunch of Photoshop images placed in the document. I received changed Photoshop files (same name), but when I re-open the Designer file the originally placed images don't reflect the changes. There's also no way -as far as I can find- to refresh the images placed in the documents. Strange thing is that if I select a placed image, I can select a link or embed option with the 'Replace Image' button. At least for files like .jpg, .png etc. Not for the .psd files already in the document unfortunately. So.. Is this something Designer is not capable of? And is there something coming for this, as the Designer beta has something for this afaik. This is very much part of a basic workflow, and also the ability to finally go from linked to embedded should be part of this as well. cheers for any answers or tips! Rob Win 10 Pro 1809 - build 17763.348 Designer 1.6.5.135 Photo 1.6.5.135
  24. Hi, in Photoshop I have a Library with premade Graphics, Layers, Text-Objects with a visible Preview, to place it into my Document. Yes, I may save it as Affinity-Document and place it, but its not a so smooth workflow.. Also I miss a preview (Windows) ... Is there any panel i have overseen..?
  25. While Using Affinity Designer 1.6.1 I noticed while trying to make a color pallet that the placed image was washed out and didn't have the same color hex code as what I needed. Is there a setting that I am not seeing that I need to change? I will attach files so you can see what I mean. I used the Color Picker Tool and as you can see the code isn't the same. Even in the screen shot you can see that the image is washed out/faded. I have attached the original images as well for comparison. It's really strange. Forum Gods, impart me of your wisdom, for I am at a loss. Mastoth
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.