Jump to content

Search the Community

Showing results for tags 'pixels'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. See image attached, in the bottom left corner when I open a RAW image (Nikon D800 .nef), there's a square/block that's just a re-rendered copy from another part of the image. It goes away when I close the image and open it again and only happens for the first image I open during an editing session.
  2. I Hi New user just wetting my toes on Affinity Photo. I loaded some shots from for practice and discovered a number of what appeared to be hot pixels red, blue and white 6 in total. I did a test photo on a white background and only came up with one of each color in different positions to the original photo? After loaded the first photo into Photoshop with nil hot pixels and the test photo came up clear as well. Next, I loaded both photos into DXO and again came up with nil hot pixels. See attached, I would be very interested in your findings. Shrunk photos from photoshop. I have n
  3. I recently started vectoring an object on my desktop (PC) and needed to export it to my ipad. I used google drive to drop the file on and then opened the file up on designer for ipad with Zero problems but when I completed the vector object and tried to export it back to the desktop it keeps exporting the objects as pixels even though I chose "editable" for all aspects of the file it still opens up on the desktop as pixels. Please Help! Thank you in Advance for any help!
  4. I've been using Affinity Photo more lately and there are a few things I'm still trying to figure out. One thing I use often in Photoshop is the crop to pixels feature, you just make a selection and click the crop tool, the crop tool then automatically snaps to the outer most pixels around the selection then you just apply the crop for a pixel-perfect alignment. I have tried this in Affinity Photo as well as manually cropping and it doesn't seem to be able to do this. In some cases it's easy enough to manually crop, but this is not ideal for anything with semi-opaque pixels or glowing effects w
  5. Hello everyone, From today i believe i have to start sharing few of our design works (actually i'm working alone but i do build a team from time to time depending on project size ) Most of our client/requesters are Church based and we really enjoy doing stuffs for them but what you will se here is more about Smarty Studio standing with other studio/teams together into what is to become Congolese Design Style. Well each country have it's own style of design but Congo doesn't have a proper thus most of Congolese designers simply clone/copy styles from everywhere. This is a be
  6. I'd like to configure AD to work with pixels throughout, not points. Even if a document's unit type is pixels, it seems that points continue to be the only units for some things. For example, I can't figure out how to set the stroke width in pixels. I can't even figure out how to change the dimensions of the overage image. (It's locked in the document setup.) I suspect that it's very, very easy, but it's not readily apparent to me. In an ideal world, and I'd to set the document units to pixels and never see 'pt' again while I'm working on that document. I'm confident that I'm missin
  7. Hi, I just started using Affinity Designer and I found one thing that significantly reduces my productivity (comparing to Inkscape). It is related to export of the vector image into multiple resolutions. On Android it is very common that one vector image is exported into multiple resolutions. Eg. launcher icon is exported into <project home>res/drawable-mdpi/ic_launcher.png with resolution 48x48px <project home>res/drawable-hdpi/ic_launcher.png with resolution 72x72px <project home>res/drawable-xhdpi/ic_launcher.png with resolution 96x96px ... Using Inkscap
  8. Is this possible with procedural textures code? Say the procedure is currently operating on pixel (1,2) but I want to know the red values of the pixels at (1,1) ánd (1,3) - how do I get that data? Is there any sort of array structure I can use to store and index a lot of different values? Can I directly access the pixel data of the image as an array? Also is there a way of shifting the entire image or perhaps the current row/column by n pixels procedurally (like "affine" but in code)? If not then please consider this a feature request.
  9. Instant crash upon clicking with eraser tool. Repeated many times. Problem persists in New Document and after Restarts. 1.8
  10. Hi, I have a problem. I'm working with a Macbook Pro, Retina, 13 '' , at this time my monitor is on 1440 * 900 Pixels. In Affinity Photo in 100% should 1 Pixel be 1 Pixel. But Affinity Photo shows more than 2700 * 1200 which is more than the maximum capacity of the 13'' Retina (which has maximum 1680 * 1050 Pixel. It is a problem if i prepare photos for Websites, because in Safari the pics are normal size, in Affinity photos, due to the big resolution, the photos are half size of what they should be (View 100% Pics with 72 dpi) Any help? Mike
  11. I'm unsure whether this is a bug or expected behaviour in v1.7 but it is a change from v1.6 so I'm raising it as a possible bug. I frequently copy and paste images from Affinity Photo to Affinity Designer. The images in Affinity Photo are always by default 144 dpi (because they are screen grabs from a Mac Retina Display). By default when I open the screen grab in AP the document defaults to pixels as its unit of measurement (which is fine). I then have an AD 'print' document set to 300 dpi and by default use mm for the units. In version 1.6 when I copied the AP file/layer and pa
  12. Hi, I'm having a problem similar to the one described in the thread here. I want to export my line art which is a vector (see screenshot ‘Before import’) from Affinity Designer to Affinity Photo in order to colour. I export in a PNG format, import into Affinity Photo, zoom in and that's when I notice the lines look really jagged (see screenshot ‘After export with colour’). I understand that the vector gets turned into pixels during export, but I want to make the lines look smoother. Before using
  13. In "Grid and Axis manager" the size of grid spacing measured in pixels. This is right for square grid, but has no sense for any other type of grid. Right now other grid types is defined by diagonal spacing in rotated pixels. The only reasonable way for artists measure non-square grid in pixels is to define some height or width of the grid in real non-rotated pixels, but not actual side of grid. To understand it better, please, take a look on my example, with typical for pixel artists 2:1 isometric grid.
  14. Hey guys, I hope I haven't missed something in the UI but basically I'm after a "lock transparency" feature that works the same way as in PS. It's very handy for blurring things that you don't want the edges to shrink/grow. It also has the secondary benefit of being able to paint inside already painted pixels without going outside the bounds. (I know this can be done by masking, but locking transparency may be the workflow of many already and means you don't have to create an extra layer to mask with).
  15. I drew the design in designer as vector. Then added a few pixel layers so I could "paint" in some texture. Grouped all the vectors and then did a selection from layer. Invert selection. Went to each of my pixel layers and hit delete to get rid of the overspray. But no matter what I try - editing in photo (from file menu), using the eraser brush (both programs), or hitting delete, I can't get rid of these weird pixels in the background. So I saved as PSD and took it into another program and that program does not show these pixels! Are they really there or not? I can't
  16. Windows 10, x64 With "snap to whole pixels" option turned on: 1. Create a rectangle, select it, press and hold ALT and drag the cursor to copy the rectangle RESULT: new rectangle does not snap to whole pixels EXPECTED: new rectangle should snap to whole pixels. 2. Create a rectangle, select it, press ALT, release it and keep dragging the cursor to copy the rectangle RESULT: new rectangle snaps to whole pixels. EXPECTED: the same Shouldn't items that are created by ALT-drag snap to pixels? I think that they should.
  17. Hi there! Why after export everything becomes "pixel-like" ? I've attached 2 PNGs. These are parts of the same project - one exported and "screenshot'ed" and another just "screenshot'ed" from AD. Before export everything looks sharp (icons at the bottom) and soft (the wave under logo). Why after export everything goes wrong? The images I've attached are both PNGs, both are screenshots, both have the same DPI, dimentions etc. ? Is it possible to export sharp images, or it has to be always pixel-like and if so, why? best regards Cezary Kac
  18. Hello everyone, I have created several symbols in my AD document so I can test different color schemes in UI mockups. However I noticed that when I drag them into the canvas/artboard they do not snap to the pixels grid, becoming very fuzzy. Only if I release them and then start dragging again they will then start to snap to objects and moving pixel by pixel. It would be cool if they snapped to the pixels grid as soon as they are dragged onto the canvas so I can make quick drag and drop without having to realign them later. The three pixel alignment toggles at the top bar are on.
  19. The inches don't seem to convert correctly. When I set up a document to be 21" x 18" and click pixels, it goes to 6300px x 5400px It should be 3150px x 2700px I tried another way where I set up a document as 21x18", make my design, and export. It exports much larger than 3150x2700px*. It only correctly saves at the correct pixels if I type in the specific pixels, as opposed to the equivalent inches. Am I doing something wrong or is this a bug? *PS: I thought it might have something to do with the DPI, but when switching from 300dpi to 150dpi** (which is what I need for Spoonf
  20. I'm having a few issues with pixelation when working at high magnification and moving across the image, spot retouching. iPad Pro 9.7, 32gb
  21. What kind of magic would be involved to get the transparency tool to work on pixel based elements/layers?? Possible, no/yes?
  22. In Affine more often than not I want to offset a layer with a value in pixels rather than percent. This is not possible at the moment.
  23. Hello everyone, I spent quite some time searching for a topic on blurry pixels but couldn't find any. But I'm sure I must be not the only one with this issue. I'm drawing pixel-thin icons for an app and I can't seem to get shapes to look sharp in Pixel preview (either regular or retina). I've attached a gif showing how even though the X, Y, W and H values are integers and the stroke is one pixel thin, the shapes show up very blurry. Thanks, Fernando
  24. I started by using Designer to build the vector shapes of the hat, and filled the shapes with gradients. In Pixel persona I used texturizing brushes (from Frankentoon) for tinting and shading. Some additional lines, smooting and adding noise was done in AP as well as lighting. The seamless integration between the two programs makes me just love them...
  25. I'm making my letter on Twitter and Facebook "open" because I'd really like to see this addressed. I believe the issue at hand is also more relevant to a "bug", since the correct term is PPI and not DPI. You've responded to this issue in the forums, but I'm considering this topic an error that I feel many users would like corrected. Please consider making this change. Thank you. "Respectfully, I believe ignoring the significant difference between PPI and DPI is a huge mistake, and an irresponsible choice for a company that does what yours does. I understand you feel this is addressed.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.