Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'pixel layer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 22 results

  1. When I attempt to cut out or make a copy of a selection from a pixel layer, the selection is ignored and the entire layer gets copied/cut. The problem persists with all selection tools and with both keyboard shortcuts (ctrl+x, ctrl+c, ctrl+v) and clicking on the "Cut"/"Copy" and "Paste" options from the File menu. The problem is present in Photo as well as in Designer's pixel persona. The only workaround is to copy the layer, make the selection, invert the selection and erase the parts that are not needed. Very frustrating. Is there any way to fix this?
  2. How do I use a pixel layer containing a greyscale image as a layer mask so that white pixels show the current layer and black pixels hide the current layer, and grey shades in between represent partial transparancy? In the screenshot (attached) I want to use the black and white picture of the skull to mask the green square so that I end up with a green skull where the white is, and the black are would be transparent. any grey pixels would be different levels of transparancy. I really need step by step instructions as I just don't understand how to do this in AP as I am so used to doing it in Adobe Photoshop. Thanks
  3. How do I repeat a bitmap(fill) on a pixel layer? Bitmap repeats on the vector layer but not on a pixel layer.
  4. Please add an option to repeat bitmap on a pixel layer as well.
  5. How do I do the following: "Please select an RGB pixel layer before entering Develop."
  6. I need to do this so I can make a pixel layer to add some texture without the various shapes showing lines/edges. I';ve succewssfully done this with the rest of the image as you can see in the attached photo. But those were all single shapes. I made this alien's body in 4 different shapes but I want them completely merged. I thought I could group them and add new pixel layer... but no matter where I place the pixel layer... it's just not right. How do I merge these 4 shapes into 1 shape? Not just group them. I feel like it's an obvious answer....
  7. I have 3 super annoying issues I keep having in AD, even after upgrading to iPad Pro, 2018. 1. When I have an image/pixel based icon I’m using for a repeat; If I have the original on the left edge, and duplicate and try to move that duplication across the canvas to the right edge, it moves both icons, even when only the duplicate is selected. It will move the original off to the center of the canvas, while moving the duplicate where I want it. This happens when I try to move the duplication from left to right. Oddly though, not right to left movements. 2. Another annoying bug, I find when using pixel based icons, is, say I have dropped in my asset that is pixel based, I resize it and position it in the middle of my canvas. Now I want to duplicate that icon and place it on another part of my canvas. So I select it and duplicate. Once I select my duplication in my layers panel and drag it to another area, it will again move both icons when only one icon was selected. My work around this particular issue is never duplicate a pixel icon that is placed on my canvas, I can only drop in a “new” asset and resize. Its more work, but it works. 3. The last annoying pixel bug in AD I’ve found is, say I finally get my pixel icons in the correct positions on my edges, I now group them in my layers. Say, I want to adjust their position slightly for a better balance later on. If I select that group and make any sort of position adjustments, it will move any or all icons in all sorts of directions off my canvas. Sometimes they just disappear entirely. So when working in pixels in AD, if my edges are grouped, I am forced to commit and never move them again, ever. But if I’m using 100% vector icons, I never have any of these issues. video shows the first 2 of the issues in action. I could not get the 3rd bug recorded in this pattern. IMG_0487.MP4
  8. Si all, how can i use the transparency tool on an image that has been rasterised? When you import images in affinity designer they are displayed as "image" in layer panel. But since you rasterize them, they are defined as "pixel". Is there a way to put "pixel" back into "image" in order to use transparency tool on them? Or is there a way to use transparency tool on pixel? Thanks ! Bento
  9. Hello guys, So happy with my Affinity photo experience for drawing my comics, except while working - and since it's new to me - I mistakenly start to draw on the wrong layer*, and when I try to cut that part and paste it into the correct layer I do the following: in the current layer I select the part I wish to transfer ctrl + x I choose the layer I'm wishing to have this part on instead ctrl + v and what I get is a new layer with this part and the same name as the layer I cut the part from, and then I have to merge and it's really quite frustrating is there any parameter I can adjust to solve that? am I doing anything wrong? *side note: I don't know how I suddenly move from one layer to another without realizing! I'm in my desired layer and all of the sudden I'm on another layer with already half of what I've done in there! I must be doing something stupid somehow 😅 any ideas
  10. Hi! I'm new to the software, but have been a pro user of Photohop since 1997. I've opened a png file, 300 dpi, rgb to play with. I've done a shift-command-n to create a new, blank pixel layer, but am unable to paint on the layer. If I create a duplicate of the background layer, I can paint or manipulate the image. Would love some feedback on what I can do to make this work! Thank you. Running software on an iMac, OSX Yosemite v. 10.10.3 and using an Intuos 5 tablet. affinityscreengrab.tiff
  11. I came across a strange behaviour concerning image layers vs. pixel layers. In the attached file there are two groups each with the same layers: Well, actually there is a little difference between the groups: in the lower group the bokeh image is an image layer, in the upper group the image layer was rasterized to an pixel layer. Both bokeh layers have the same blend ranges: The mask layers in both groups are completely white. When the mask is switched off, in both groups the resulting images are completely the same. But when the mask is switched on, although as an empty mask it should not have any effect, in the image layer group the resulting image differs from the "unmasked" version. This looks like a bug to me. AP behaves as expected when blend ranges are reset. It looks as if the "white color" of the mask layer has some effect because of the setting in the source layer ranges. Well, only in the image layer group. Strange.... AP 1.7.3.481 Windows 10 GirlWithBokeh_Mask.afphoto
  12. The Flood Select tool apparently does not work on Image layers. Works fine on pixel layers but not on image layers which is pretty inconvenient. And I'm not talking about editing or drawing on the Image layer, but only selecting the desired parts of it with the Flood Select tool to for example make a mask from that selection or paint inside the selection on another layer to name just two cases where it would be helpful.
  13. After placing an image file in a document the newly created layer is of the "Image"-type, which might be ok to avoid recompressing the image, if you plan to export the document as pdf. But it is necessary to ratserize this layer in order to make pixel manipulations to it. I forget to do this almost every time I place an image, thus pixel manipulations just do not work but AP does not even complain that it is an image layer I want to work on... So it would be very handy to have a menu item "Place As Pixel Layer...". I think this could be solved by a macro, but I would prefer the command in the "File" menu.
  14. Can some one tell me why my signature, Logo shows up when I add a pixel layer to a photo and try to use the paint brush it places my logo throughout the photo. I know I must have done something and saved it that way ?? but if there is a way to just get rid of it please let me know
  15. Hello, I'm trying to switch between personas, but I can't seem to get it to work. Every time I try, it tells me to select a RGB pixel layer before switching. When I look at the layers, I am already on a Pixel layer, and I don't see where else I should be selecting, can you help? I've attached an image of the screen as I'm using the program. Thanks, Rachel.
  16. Hi, great program, great work, and I hope you can continue making it even better! I cannot seem to add noise to a pixel layer with a fill My Steps: Create document (I chose Web, custom, 4000x4000 pixels (but same with default web doc size)) Create pixel layer Choose fill tool Pick colour Click opacity/noise toggle Increase noise not possible Slider slides but resets back to zero. Other times it has moved and stayed in place but still does not change noise level. This is on both the top context menu or on the right fill menu tab. This works in the mac version of the released AF ver. 1.5.2, and but NOT in the Windows beta 1.6.0.75, OR released version for Windows 1.5.2.69 I can however, create a rectangle and add noise to the fill colour in this rectangle in Windows versions, just like Mac I hope the Windows version can operate like the mac version :) Further to this it seems that if I switch (Alt+tab) in and out of the program, then a certain level of noise appears. You might be able to see this slight noise on the doc in the animated attached gif, as it is there slightly, but once in the program, I cannot control it.
  17. Do this: 1. Launch AP. 2. New document. 3. Choose the Paint Brush and a color. 4. >> Note it says: "The assistant has added a new raster layer" 5. Close without saving. 6. New document. 7. Choose the Flood Fill tool (paint bucket) and a color. 8. Click on the page. 9. >> NOTHING HAPPENS. It does not make logical sense to me why the Assistant would assist me in auto creating a pixel layer for the Paint Brush tool but refuse to create a pixel layer when I click the Flood Fill tool on the canvas. Can someone explain the logic to me? If there is no sound logic behind it, I am inclined to submit a new feature request. (Keep in mind I am comparing my experience to Photoshop, where I don't need an assistant to create a paintable layer because a paintable layer appears automatically in Photoshop.) Thanks.
  18. I want to start off with a 'pixel layer' and then add some text to it & finally save as a png file. I've clicked on the pixel layer icon several times but nothing appears. How can I achieve this?
  19. Dudes/Dudettes, a little help please... Missing something obvious and simple again, I'm sure - and I've sincerely tried to research the forums myself, doing my own leg-work but am just stuck on this one. This time I brought along some visual aides. Working on a MacBook Pro with AD 1.5, all I am trying to do is remove the white background behind this black tote back (see images below). After surveying the forums, I understood that in order to accomplish this I needed to do the following (please point out my error): 1) add new Pixel layer over image 2) outline the image wanting to kept using Selection tools (I used the Brush selection tool)...pardon the crudely traced selection line, I'm just practicing 3) Invert the Pixel selection (I used the Ctrl+Shift+I keyboard shortcut)... **this is where I'm stuck - a post in the forum says to now 'paint in the selected area'. Would I not used the In-Fill tool by selecting a color then clicking on the selected area? This is what I tried, yet was unable to paint-in the selection. Feel like a major dork here guys - what am I missing? -Thanks as always AD Fam, --Christo
  20. I don't know if this is a bug or a feature. Colour palette needs to automatically change to black & white when editing masks - and change back to your previous colour palette when working on the pixel layer. This feature is very important when you are alternating between masks and pixel layers. Having to alter the palette every time you change from a pixel layer to a mask layer and back again can become very time consuming.
  21. I thought I had done this before but I can't seem to do it now. I want to change a pixel layer to a curve how can I do it or can I do it in Designer. Thanks
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.