Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'nvidia card'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 1 result

  1. Hi there, I have problems with Affinity Photo files. When I zoom in and out, or when I use shape tools etc. I start getting artifacts like those you see in the picture I posted, and the worst is that the is still there when I save the file to jpeg format.. it looks to me like it could be a compatibility issue with my video card... my video card is: NVIDIA QUADRO K2200 OS win 10 PRO 64bit CPU intel i7-7700K 4.20 GHz 32 GB RAM Has anyone had this problem before or knows a possible solution to it ?
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.