Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'notresponding'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Staff and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.5 Beta New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 2 results

  1. ive been trying to open a new stack on AP on windows 10 it will allow me to load 10 photos as a stack but im looking to use 35 iv loaded them in the usual way file new stack add auto align ok it comes up in the top right hand corner 1 document loading then nothing ive left it in that state for an hour and it dosnt do anything at all then if i click any where on the document it freezes then after some time it says affinity isnt responding then i have to close the programme go threw it all again for it still not to work is there away i can add 10 photos to a stack then add another 10 and so on until i get to the amount of photos i want to use in the stack or is this just an impossible procedure and i wont be able to use the programme for the intended use of purchasing the programme to say iam disapointed with this is an understatement any help would be appreciated thanks
  2. just to say I was playing with some Text and I had finished one page and wanted to move to the next, the whole program stopped working, I left it for over 5 mins but eventually, I had to close it. cheers
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.