Jump to content

Search the Community

Showing results for tags 'not working'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

  1. Up until yesterday, when I would create a new Affinity Photo document and check the box next to "transparent background" it would work as expected. Once the document was created, I'd see a canvas with checkers in it. However, suddenly without warning this stopped working and now all I see is a white background even with this option ticked. I tried completely uninstalling the application and reinstalling. The problem persisted. And for some reason when I would paint on the document with the brush tool, it would erase instead of draw before I uninstalled and reinstalled. Then I did the reset trick when opening the application to clear everything. The transparency problem is still not fixed, though painting now works as expected. I've also just noticed that if any other window hovers over the document area, the transparency checkers show around that windows borders in my Affinity Photo document. How do I fix this issue? I'm using Affinity Photo for Windows and I have Windows 10. I've attached 3 files: one showing my new document settings, one showing the new document and the menu option that shows its supposed to be transparent, and one showing the weird checkers that show up when a window hovers over the document.
  2. Hi, I’m new to the forum. All my tools and my ability to export photos are all completely unresponsive on my iPad Pro M1 and I do have the latest update of IOS. I’ve already tried powering off my iPad and tried do a re-set of the Affinity software. The last few times I fixed this same issue was by deleting the Affinity Photo app off my iPad and then re-installing the app, but in doing so I obviously would loose all my previous saved work. Affinity opens up on my iPad just fine but that all it does. Any help would be greatly appreciated. Thanks in advance. Cheers, Davyo
  3. Hello all, I've been trying for the past few hours to snap a curve to a grid using 1.10.19 of Designer on iPad. I'm fully aware of the separate snapping menu for the pen tool as well as the snapping menu but for the life of me I can't get a node to snap to where a horizontal and vertical lines of the grid meet. In the snapping menu I have snapping enabled and am not forcing pixel alignment. Snap to grid is turned on and I've tried both high and low levels of tolerance. I'm not trying to snap the node to other things as noted in this video https://www.youtube.com/watch?v=hntb-PMGUEA and I've read these threads: https://forum.affinity.serif.com/index.php?/topic/149534-asking-for-tips-about-snapping-with-curve-nodes-in-designer/&tab=comments#comment-835695 or https://forum.affinity.serif.com/index.php?/topic/62713-cannot-snap-curve-nodes-to-grid-in-designer/&tab=comments#comment-325078 https://forum.affinity.serif.com/index.php?/topic/102450-tutorial-for-node-functions/&tab=comments#comment-549935 I just need a node to snap to where horizontal and vertical lines of the grid intersect!. Could someone please tell me how to do this?
  4. Hi everybody, and thanks in advance. I've tried many ways (check forum, reinstall, reinstall in different folder, check issues with other software/drivers... new appdata folder..) but AD/AF/AP (only 1.10-->) still crashes suddenly after splash screen. The only way to work whit it is use previous versions. I don't know what to do anymore 🙄 Win 10 in good health, updated. Thx 😊 786c572b-edd9-48a4-b647-08925153bd2c.dmp 1de91a38-e711-4359-a8fc-8270fcc1b8dd.dmp
  5. Good afternoon, The transparency tool for my Affinity Designer program (Windows-based) no longer works. I can click the icon for the tool, but it doesn't function. It doesn't bring up options to change (linear, radial, etc.). Nada. Did I miss something? I'm running the latest release as far as I know. Please advise? I love that tool!
  6. i cant get my account linked (hit the button and nothing) same problem when i click on "new pattern layer from selection" mac os 10.11.6 el capitan
  7. In the latest release of Affinity Designer (1.8.0.585 ), Create Styles is not working. When you right click and select 'create style' nothing happens. When you select 'Add style from selection' from the style panel, again nothing happens. Update: I tried some things as a work around. Currently a new style category can be created. I was able to add 'one' style to the new category, but only one! So currently it seems you can add a single style to a newly created 'style category', and you can create many style categories. This is only a work around, not the way it's supposed to work.
  8. Dear all, following the recommendation of my friend, I now consider myself a proud owner of Affinity Photo. However, having just started using it, I have already run into a problem -- and it's a biggie for me. My drawing tablet (GAOMON M106K) doesn't work right with it. I can move the cursor with my pen but when I run it over the drawing surface, no line is drawn even though the brush function is activated and I'm pressing the button on the pen. It's only when I hover slightly over the drawing surface that a line is drawn, which doesn't make drawing easy, to say the least. The same happens when using other tools in the software. How can I draw lines (or use any other tool) with my pen while actually physically touching the tablet with it? (When using other software like GIMP, it works just fine, so it must have something to do with Affinity Photo.) I'm looking forward to any help and hope that you have a great day. Cheers, Jenny. Edit: Whoops, I forgot to mention. I am using the 64 bit version of Windows 10. Edit 2: In finally solved it on my own -- I had to enable the 'experimental' highly precise tablet input in the settings menu. Maybe it helps other newbies like me out there!
  9. Before we start, I already checked these posts. Sony QX1 raw ARW Black Screen https://forum.affinity.serif.com/index.php?/topic/49821-sony-qx1-raw-arw-black-screen/ [FAQ] List of Supported Raw Cameras (1.8.x) for Desktop & Lens Correction list https://forum.affinity.serif.com/index.php?/topic/73699-faq-list-of-supported-raw-cameras-18x-for-desktop-lens-correction-list/ I bought this product to edit the raw file of QX1. But, QX1 raw image(.ARW) still has doesn't working with Affinity Photo for iPad. At first, I thought it was just a bug, so I waited and wrote because it still doesn't work. When I import the ARW file of QX1, pops up that the app does not support the format. QX1's raw image is really working well with current iOS(iPad OS) version. Actually, it's been quite a long time since it worked. Working with default "photos", "Adobe Lightroom", etc. So, my problem and question is "Why Sony ILCE-QX1's raw format(.ARW)?". If you need a .ARW sample for this, here. https://drive.google.com/file/d/1u8ItzScA5xj_GsknSoze2IlbM8Bo8adh/view?usp=sharing
  10. Hi, did something change or anything? My pressure sensitivity doesn't seem to be working (and it did in the past with other versions). I got the button next to "More" enabled and in the "More" buttons, under the tab Dynamics I have the size jitter set to pressure and 100%. Yet it doesn't change in size. And there is nothing wrong with my (Wacom) tablet, it indicates it does sense the pressure. Cheers
  11. Hi loves! The new update has been giving me some problems... I use fonts a lot & they are all listed out of order & just randomly.. takes forever to find the ones I need. lol Also I cannot upload a new font as well. Just a very glitchy update. I hope this gets fixed soon... I have a project I need to finish. 💜 thank you! - Leslie
  12. In the help section it says the following: While the second option works, the first one doesn't. If I drag a selected object on the assets panel (subcategory is created) it won't work. And it also doesn't change the mouse cursor to a plus. it even moves the object behind the assets panel instead. Anyone else got the same problem? I'm working with Affinity Designer 1.5.2.58 on a Windows 10 machine.
  13. win 10 - i open new file and from view select Guides Manager and enter amounts for guide placement but nothing happens . i am trying to repeat Hvdb collage tutorial dave helas ps 2 days later- ck afp on laptop and works ok both pcs using v1.7.2.471 but had situation with latest win10 update so reverted to early version
  14. good morning I am using windows 7. as soon as I load affinity photo it crashes not error screen no nothing, I have tried reinstalling, restarting my PC, deleting fonts, and pressing Ctrl and cleared all data. thank you for any help you provide.
  15. This one is a bit hard to explain for me.. but while using the onscreen virtual keyboard in AP, and if i slide from the side to open another window, the keyboard disappears, but i still can type on it. I uploaded my screenrecording of this bug. If i first open another small window (sliding from the right), and then choose the type tool, everything is fine, so the bug appears only if i type first, and then slide from the right and opening so a small window. 94F25A88-F838-4145-BD35-B54CC4A4808E.MOV
  16. Sometimes (aprox. 20% of the time) i cant choose a tool from the toolbar, its mostly the type tool, but i use it the most so i am not sure if it happens with all the other tools too. Anyway, i simply cant choose the tool, it just stays at the given tool i was before. To solve this, i have to close the project (no need to close the whole app), then i just reopen the same project and everything works normally. I attached my screenrecord of this issue on my ipad pro. CA1FEAC6-90E6-4748-AE5D-1ABA8736B5F7.MOV
  17. I am having issues with my keyboard working in Photo 1.7 running Mojave. I have given Photo access to the computer, yet it will not respond. Makes it very difficult trying to use the pen tool. Any suggestions?
  18. Hi, I am working on Affinity to open my RAW images. I normally have a process to edit my pictures, but I tried to make a preset on the "Basic" area in the studio before developing the image and it just is not working. I tried searching for this bug everywhere but I cannot seem to find anything relevant. I found this YouTube video that explains how to do it, however, I am not getting the option to add a preset. https://www.youtube.com/watch?v=epN9oIGhL6k (This is the YouTube link). If this is a glitch I would like to know or I just might not know how to add a preset. In any case, please let me know what I can do to solve this issue. Thanks!
  19. Hi can anyone help me heres my problem. Cant get text to follow path no matter what. Any shape or curve no matter the method I use the artistic text cursor doent change to squiggly line. Green highlight lines pop up but text still goes straight across. Tried everything = "To create text on a path selecting a shape, change to the Artistic Text Tool and mouse-over the path. The cursor should change to a "T" with a wave line below. Click and start typing. Alternatively you can select a shape go to menu Layer ▸ Convert to Text Path and start typing. Additionally you can also use a shape as a text frame. To do it select the shape, change to the Frame Text Tool, click inside the shape and start typing (or go to menu Layer ▸ Convert to Text Frame). To convert text to curves, select it with the Move Tool and click on Convert to Curves button on the context toolbar" None of these work. I have follow instructions to the letter, watch several different methods and videos. There is no convert text to curve option in layer menu no matter what I have selected. This is basic stuff why is this so difficult to make work? Is this a bug? Corrupted version? I have affinity on desktop and on laptop both are having these issues. Update fix? Please help.
  20. Hi everyone, I have not long managed to get a Huion GT220V2 Graphics Drawing Display Tablet/Monitor. I have gone to use Affinity Photo (on windows latest os, and affinity version 1.6.5.135). When I put the pen to the display affinity photo changes the tool instantly to the background eraser tool. I cannot use any tool with my pen and display as when I try it just change the tool back to the background eraser tool? Has anyone else had this? I have even tried the beta version and the same thing happens! Anyone got a fix? Thanks! Billie
  21. I like to set the top button on my stylus to pan for my Wacom. It will actually go up and down fine but it wont pan left or right. Any ideas about this? Also I'm using a Intos4 if you needed to know.
  22. Hi Everyone, Made the jump today to buy affinity photo and designer. Whilst I am loving it all, my huion 1060 plus tablet will not work in either program? I have tried it in other programs and it works fine, I have tried different settings, even uninstalling the tablet driver and re-installing it but only affinity photo and designer refuse to allow it to work. Can anyone help me, I really am lost and need to use my tablet with my work on these programs. Thanks in advance! Billie
  23. I have uninstalled and reinstalled 3 times now and the box still isn't showing all it should be which is limiting me at uni currently. Thanks!
  24. I tried many settings under snap settings and if snap to grid is enabled, it allways is same snapping - it snap to between grid points and on the points and it doesn't matter if all settings except snap to grid is turned off or on. How to make snap in to only points?
  25. I just downloaded the version 1.5 and now I don't have a working Affinity Designer. I get an internal error message and the program just wount work! The previos version worked perfectly on my imac as of yesterday ! What can I do to go back to the previous version if this error continues? Thank you. Like This Quote MultiQuote Edit
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.