Jump to content

Search the Community

Showing results for tags 'noise'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 57 results

  1. I seem to be getting strange unwanted noise is gradients when I use a global curves adjustment. I can't get rid of it, and I thought I mistakenly added it when you choose a color in the gradient editor but I didn't. How do I get rid of it? See attached. Now my curves adjustment is pretty extreme though. I guess you could say I am pushing the app to new boundaries!
  2. Can anyone tell me why there are two places where you can find the HSL Wheels? Which have different sliders underneath them... The one on the left has a noise slider underneath it. The one on the right has an opacity slider underneath it. Couldn't both sliders, be underneath the left and right HSL wheels?
  3. I just exported a drawing using File->Export to a jpg. I accidentally did one full size, never did that before, and found that the noise added did not get export. "Whole document" was selected. No checkmark in "Don't export layers hidden by Export persona". When I did an export exactly the same but with a size of 2000 x 1300 the noise was there. I did another full sized one and sure enough the noise was again missing. I did one at 1600 x 1040 and the noise was there. The original document is 45" x 29.25" 300 DPI. So I took another drawing that prominately uses noise, it's only half as large 21.35" x 9.2" at 300DPI. When I did a File->Export with the default size 6405 x 2760 px the noise was definitely less than when I did the export at 2000 x 1300 px. Check the noise just below the bright yellow in the yellow gray area and in the black area. Beta 1.3.1.26820 Yosemite 10.10.4 27" iMac late 2009. So I tried the first drawing with the previous beta 1.3.1.26723 and MAS 1.3.2 no noise on either. One last test I took another drawing that was only 1700 x 1066 300DPI, did a File->Export and the noise is there. I bumped the export resolution to 17000 x 10660 and the noise is gone. Shouldn't the higher resolution improve detail not remove it? What's causing this? Loosing the noise might be good in AP, but not so much with AD. ;) Thank you for looking into this.
  4. I've tried to erase noise of some photos and noticed a strange behavior. I did the following: 1. Open a Photo 2. Use Filter -> Noise -> Noise Reduction (I'm using the German version, hope it's called that way) 3. Set Luminance Noise to Extrem, and take the slider to a high setting. Everything else is set to default. What I got before rendering, just seeing the preview in the main window is what you can see in Preview.png. What I got after rendering you can see in Render.png. Render looks much worse to me. Is this meant to be or might this be a bug? Thanks for your help. Herr der Töne
  5. Just wondering if there is a way to get the noise feature to work on painted or pixel work? Can't seem to find it, don't know if it's buried somewhere or just not a feature... sure would be great to have it work in a similar fashion to the vector stuff.
  6. When adding noise from the top color selection tool to a shape the color changes on the screen- Pic 1 & 2. But when I added noise onto that same shape & color from the right panel it did fine. (not sure what to call the different panel selections)
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.