Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'newest verison'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 1 result

  1. Hey Getting are really weird output on PNG slices. Something is a miss with the slice module. Never used to get these issues, including and still unanswered naming of slices and artboards. When I ouput the file to PNG, it saves in a odd format. Hard to explain, see pics below. They are even wrong when posted to INSTAGRAM and FACEBOOK. Any thoughts. I have now been outputting in JPG , no issues there. But something is miss in PNG. so the last image shows you how it is in DESIGNER, but how it shows when uploaded. Background is all dark, and top HD logo not show MULTIPLY layer style correctly. Gary
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.