Jump to content

Search the Community

Showing results for tags 'missing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 46 results

  1. Hi, I'm using Affinity Designer and Affinity Photo at my MacBook. I want to print a detail section of my paper in Affinity Designer. I noticed, that my origin print menu ist missing! As I open: "Menu" - "Print", then open up my Mac only grey simple print options of Mac to choose printer, paper size, paper orientation and so on. There is no longer the black menu for detailed print options of Affinity Designer with adjustments of "Full Paper" or "Section of paper" or "print without backgound" or "resolution" and so on. (sorry to my bad translation, I don't no the english words. hope you know what I mean.) Recently, I updated to High Sierra. Is there any correlation? Can you help me how to get the black detailed print options of Affinity Desiger back? RegardsAnit
  2. Hi all, I hope you can help me with this: I can't find the 'Refine' button. It used to be there but I've somehow lost it. I tried 'reset studio' but still no button. I'm know I'm overlooking something obvious but a hint will do! Looking forward to hearing from you, Kevin
  3. Hello, after last update I have a problem - when I create multiple artboards they're not included later in export persona as slices like it was before. There is always the main file including all artboards available and sometimes some random artboards as well (but never all of them). It happens with the different files, I attach a screenshot as a reference. Can someone please help me with this issue? Will be very grateful.
  4. When selecting View, Customise Tools, there are only 6 tools available for selection to add to the tool bar: View, Zoom, Red Eye Removal, Blemish Removal, Overlay paint, Overlay Erase, Overlay Gradient, Crop, White Balance. For example the Clone tool is not available to add to the left tool bar. Running version 1.6.6 on High Sierra 10.13.2
  5. So when i used to start AFFINITY PHOTO and DESIGNER ( PC ), it would tell me there is an update available upon startup. Now nothing. Found out about it on facebook. How do i fix this so I get these update alerts again? Gary
  6. Hi, new user here. Would greatly appreciate an assist. Affinity Photo 1.6.0.89 I'm having some difficulty getting layers to show in exported pdfs. I've searched around. Is it just me? Exporting 3.5x2" 400dpi image with 10 layers into a pdf. Nothing is shown in the layers panel of several pdf viewers and editors. Did I overlook something simple?
  7. I think that the Layer Effect > Bevel > Highlight / Shadow > Colour selector missing eyedropperLayer Effect > Bevel > Highlight / Shadow > Colour selector is missing eyedropper. All other effects offer this function.
  8. Just updated to the new version (1.6.0.89) and my macros are gone, both the ones I downloaded and the ones I created in the previous version. I can bring up the import dialog, but it doesn't display any of the macro files I have on my drive. What should I do now? Windows 10, 64 bit
  9. I'm running Affinity Designer 1.5.5 on a Macbook OSX 10.12.6. My character and paragraph popup menus no longer work. Not sure when this started, but it is probably within the last month. I have a document with a text frame full of text. I select the frame text tool and go into the text box, and select all the text in it. Then I click on "Character" tab at upper right on bottom edge of ribbon at top of screen. Nothing happens. Same with the Paragraph tab. My paragraph is indented and I want to remove the indent, but I can't see how to do it with the character pop-up missing. I restarted my computer to see if that would make a difference, but it did not.
  10. When I open the image for developing using open with Affinity Photo i can see all of the adjustments on the panel but no ability to commit the changes and move to the main programme. I have tried Toggle views Reset Studio Hide Studio Restarting Mac If i simply open affinity and then drag the NEF file in it will skip the develop window and won't let me go back to it. Macbook Pro on Sierra 10.12.6 (16G29) Affinity Photo 1.4.3 Any ideas greatly welcomed. Ben
  11. Hi there - after the early July update, the "Import from Photos" section changed for the better in terms of UI, but the devs seemed to have taken away the ability to access photos synced from your computer - meaning, I can ONLY choose iPad-native photos - which are extremely limited because almost no one takes pictures with tablets. Including myself. Where did the options go? I had thousands of pics to edit but now have access to maybe 20, including screenshots and selfies and other things I don't want to edit in a professional capacity. Do i really have to go through and mark all my MacOS photos as 'favorites'? Something is off here, any help would be appreciated! Best, n8r
  12. I'm not sure if this is a bug, or just a feature that's missing/not implemented, moderators please move the topic if needed. :) You can set the figure style to Oldstyle using the typography window, but the same option is not present in the paragraph/character style editor. Please see attached image, thanks!
  13. I tried to finish a project and needed wanted to use some interesting fonts but when i tried i noticed I'm missing a lot of the fonts. i essentially just have the most basic fonts. Ive already tried to uninstall and reinstall and still i only have a handful of fonts. Im not sure what less i can do to get them back, hopefully someone can help Thanks
  14. Within Affinity Designer 1.5.4, I opened an Illustrator CC (.ai) file that was saved with PDF content. Within the "PDF Options" dialog, at the bottom it said I had a missing font (a Japanese font). I clicked on the Replacement Family popup but could not find the font so I just clicked the Open button. The document opened with all text that used that "missing" font converted to a generic font. I then choose the Text tool and selected some of that text, and I then clicked on the Font popup in the upper left. Low and behold, there was my "missing" font within that popup. Selecting the font made the selected text look normal again, albeit with messed up kerning. So wouldn't you say this be a bug? For truly, if the font is really there (and since I proved that after opening the file), the very fact Affinity Designer said the font was missing seems like a bug to me. I now have a related question. In Illustrator whenever this sort of thing happens, after I open a document I can then easily click on the Type menu and choose "Find font..." That opens the Font Font dialog which gives me an at-a-glance overview of all the fonts in the document, showing me which is missing (if any). I can then quickly and easily choose a font to substitute from the bottom half of that dialog, and with a mere click of the "Change All" button, I can substitute my replacement font throughout the document. How does one accomplish that using Affinity Designer? Surely there must be an easy way to tell Affinity Design how to substitute fonts throughout a document? Thank you.
  15. Before critsism ... i did now few smaller projects with AffinityDesigner - and i am still happy - thanks! I work more on „scientific/technical“ things, rather than painting projects. So, may be, i have a little different point of view. Most of the things i missed in the beginning i almost found. What is left? -shift duplicates please if i produce some dublicates, i don't see, that ther is on ore 2 ...ore12 - if the dublicates would be placed close beneath teh origin, it is easier to handle ... - no 4-key shortcuts, (I almost realized, it is easy to change.) just a suggestion from a usability freak - if possible: a great deal would be to import Corel Draw files. I dont know, where the users com from, but i know a lot of people, who work with CorelDraw. I have thousands of plans, diagrams, mindmaps and so on . If could open them .... from specially interest, because old CD versions (14 and younger) do not work with Win10! So there is a graet chance in winning these users, who are unlikely to pay the Corel fees ... I hope thei helps for proceeding in this great project! Sincerly, Kai Paul
  16. Hi, Recently had the bleed go missing on export to PDF. Had to recreate the artboards, in once instance on a new file for them to be exported. Just to clarify; bleed was selected on the Document Startup and the PDF export. I've attached a stripped down version of the file and the PDF I was getting (with crop marks but no bleed). Anyone else reported this? Not fun when I've got work on deadline! Any ideas? Carl MISSING BLEED.afdesign MISSING BLEED.pdf
  17. So I am exporting my magazine. I've got a couple pages that don't export layers. 2 pages is just a single image layer. Another page is background image, and then 2 small rectangle images with strokes. The two small images export, background is white.... Another page is just again a single image, and just exports White.. Need to get this done like ASAP. Any help would rock
  18. Just downloaded an AD file that contained fonts that were not on my system. Is there a way to do a 'search & replace" for fonts, or otherwise exercise some control over the font substitution? Cheers!
  19. I dowloaded and started to incorporate Affinity Photo into my workflow. I must say I am very impressed by this software and fully expect to use it instead of Photoshop (Adobe CC goodbye :-)). Having using the full version for a few days (but the beta before) I have found two things I use in photoshop missing (or I failed to find the function in AP). 1. Shake reduction filter. Does not do well on most images but in some cases it can be a savior. I would love this in AP. 2. Radial blur filter using the zoom method. This is a very useful filter when trying ti create (or improve) light rays (e.g. God rays from clouds) But so far this is the only thing I found missing (or haven't found) in AP. Now I only wish for an Affinity Lightroom replacement! :-) Thanks for a great software!!
  20. my toolbar on the right side of the screen is gone and i cannot figure out how to get it back someone please help.
  21. I don't know what happened, but I left Affinity Photo open and put my iMac to sleep last night and this morning when I switched to AP and noticed that the left side Tools were missing. When I click the View menu, I see a checkmark to the left of "Show Tools." Toggling that does nothing except expand or contract the left sidebar by 1cm or so. Quitting and relaunching AP does nothing to solve the problem either. The Toolbar shows just fine, and I can toggle that just fine. It's only the TOOLS that display at left which won't show anymore. Choosing "Customize Tools..." expands or contracts the black space at left by about 8cm or so but otherwise shows nothing when I toggle it. This seems like a bug, but since I could be doing something wrong and since I have no steps to repeat this bug I am writing this QUESTION today. I guess the only way to resolve this problem would be to reset all preferences to defaults or otherwise reset AP, but how do I accomplish that? Thanks. UPDATE: Solving my own question (although the cause of this anomaly is still a mystery), I clicked Preferences > Miscellaneous > Reset XXX on all 5 buttons and then relaunched AP. To my delight the Tools now display at left. Very odd but glad to see there's an easy fix. If I can find a way to repeat this bug I will of course report it in the Bugs forum.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.