Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'macos monterey'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 6 results

  1. Hello, very satisfied with the update to version 2 of the Affinity suite... despite having purchased version 1 of the suite at the end of May 2022!... I'm running macOS Monterey 12.6.1 on mac Mini M1 16 GB. I haven't encountered any problems with this recent update so far. I allow myself this topic concerning the management of studio presets in the three software. For each software, and for each Persona, I created specific studios allowing me to find identical palettes and tools in the same places on my screen (an old habit with Adobe). My intention: I intend to reinstall macOS Monterey (macOS ventura is not going to bring me much and it is still too young and full of inconsistencies and gaps...), in Clean Install in order to start again on a good base (annual cleaning). Question 1: how can I be sure that I will find all my interfaces by reinstalling the three software programs in the suite?... Question 2: is it enough for me to replace a previously made backup of the 3 preference files (com.seriflabs.affinitydesigner2.plist - com.seriflabs.affinityphoto2.plist - com.seriflabs.affinitypublisher2.plist) as well as the 3 folders located in Home –> Library –> Application Support (Affinity Designer 2 - Affinity Photo 2 - Affinity Publisher 2) to find my interfaces and studio presets?... Question 3: by opening with a text editor the 3 preference files (com.seriflabs.affinitydesigner2.plist - com.seriflabs.affinityphoto2.plist - com.seriflabs.affinitypublisher2.plist), I was able to find references to the studio presets that I created for each software (see screenshot below): should we and can we copy these lines of specific code in the 3 new preference files created after the reinstallation of the suite for, finally, find my studio presets?... Thank you for your insights and good luck to you...
  2. I am using Mac Pro 2019 with Asus PA32UCX. Monitor colour was calibrated. However When I open the file with Preview and Affinity Designer, the colour is totally different. The print screen is attached here. The left one is Expansion Slot Utility and right one is print screen of that. They both are same colour but soon as I add to Affinity Designer, the colour is washed out and totally different. Which one is correct one ? How can I match the colour or get accurate colour ?
  3. Hello, I need help with the performance settings on Affinity Photo. What would be the best performance settings? Like the ram and stuff like that. I have MacOS Monterey Version 12.3.1. Can anyone help me?
  4. I had this problem too. Happens only on my iMac but no on my Macbook. Clicks on the save dialog don't work, only ESC key close the dialog. macOS: 12.3 Screen Recording 2022-03-29 at 12.49.23.mov
  5. When trying to save a file for the first time, I find that I am frequently unable to enter a filename, as though Designer has frozen. If I click somewhere else, and then back to the filename field, text may suddenly appear and I can type as normal. I have also had some issues with the Save dialogue in Photo since upgrading to macOS Monterey. My system: iMac 5K 2017 RAM: 24 GB macOS Monterey 12.2.1
  6. Fill option in context menu doesn't open a window when clicking in the lower half of the button. It sometimes happens clicking in the top half, or there is a delay in the window opening. I'm new to Affinity and this happened from the install on MacOS Monterey 12.1 and has continued after 12.2 upgrade. It's been extremely frustrating. After fooling with it repeatedly to report the bug I only now discovered that it's mainly only in the lower half of the fill rectangle. So, I guess that's a bit of a workaround. Using 1.10.4 I can you reproduce it. It happens for a new document. If you cannot provide a sample document then please give an accurate description of the problem for example it should include most of the following: MacOS Monterey 12.2 Happens with hardware acceleration ON or OFF Clicked on Fill option in context menu and the window dosen't open. Just recently discovered it's mainly a bug in the lower half of the fill rectangle button Selected the object with either the move, node, or pen tool. Then tried to change the fill color In earlier documents every click that wasn't opening the window would show in the History as "set fill" repeatedly. It's not doing that now in new documents. Never worked properly from 12.1 to 12.2 Video capture: Screen Recording 2022-02-05 at 6.26.49 PM.mov Fill context menu bug.afdesign
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.