Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'm1 mac mini'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 1 result

  1. Sorry to post, if this is a known issue. I did a search of the forums, and saw older versions having similar issues but not quite the same. So I thought I would mention this. M1 Mac mini, 16 GB RAM, a file with 150 pages, 4 master pages, and hundreds of linked PDFs inside the project, about 15 linked jpgs. I am working on a music book, with hundreds of music examples. In the music software I am able to export each line of music as a PDF. Each lesson (2 pages) has text and about 10 lines of music (some more, some less). I am around lesson 36 at the moment, out of 60. The issue, I start up Publisher, it works fine after about 30 seconds. No issues. No lag, no freezing. I work for several hours. GREAT! I close out the app after saving. Come back 2 hours later. The program starts to act sluggish. Dragging the PDF music examples around takes 15-20 seconds to move 1 line. I see ghost lines, where I select something and move it, but all I see is the outline of the box move and nothing else. I get the spinning ball of death. On a good day, this lasts for about 3 minutes and then I am right back into where I was at the moments everything was running great. On a bad, this never seems to end. At time, I try to save the project. I see the blue saving bar appear, it gets to the end and never goes away. It is stuck at what looks like 100% saved. This has stuck for 30+ minutes. I force quit, and the when I reopen the app, my document shows up instantly. Sometimes I can keep working, sometimes I get into the same loop as before, with incredibly sluggish performance. I have had a few crashes. When selecting the Place tool (to place an image), I select the 10 PDF lines of music. As I click to add each one, somewhere in the sequence the app closes on its own. I am not sure what else I can say. But thought I would express what I have seen in hopes for a fix. Robby
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.