Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'lut'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

  1. In Presets LUT I imported presets (i.e. Black and White2 .cube) > it gives the option on right click to Move to Category . . . BUT no list to move it to. Just shows default (of LUT) Is there a setting I need to change? or any advice would be welcomed. Affinity instructions say they will import to the category chosen, yet LUT is the only category I can find to Import (with a cog wheel) to, so it happens to be the chosen one when importing. Maybe I'm doing it wrong or didn't understand something? I have a lot of presets I would like to use and being in their proper category would make life so much easier. Thanks!
  2. is there any issue with inferring a LUT in a full ROMM RGB environment? It looked very off (just overall bad quality) when I did so, but when I converted everything to sRGB everything looked perfect. What are your experiences with this? is there a recommended color space or did I just do something wrong somewhere? (I had original files and AFP files so I knew how it's supposed to look)
  3. Hello, I'm new on MAC and would like to work with LUT's in AP. I've watched a video shown all the steps but it was on windows system. Trying to load LUT's (the guy were talking about preinstalled LUT's by installation ) I've got an empty window and don't know where to find the LUT's . Are there any preinstalled LUT#s and where to find, or do I have to download LUT's anywhere on the web? Thanks in advance Guenter
  4. Right now it is painstakingly slow to install LUT folders, especially if you have a lot of them. I have over 100+. So for each folder containing a LUT theme, I have to 1. go to adjustment layer 2. create new LUT category 3. rename the LUT category (why can't this at least be accomplished when I create) 4. click on import the LUT items 5. go to the LUT folder, open the folder, select all, then click import, then wait up to a minute 6. Repeat all this for the 100 other folders! Why can't there be a batch method with all the nested LUT folder that I have? Also, once the LUTs are all installed, why can't I rapidly scroll through the LUTs on an image just like the way I can rapidly scroll through blend modes? It would really help me, and I'm sure other designers, to have a less painstaking method to install large LUT libraries, and a more rapid creative visualization method to view all the LUT looks?
  5. So i'm creating a LUT inside Affinity and i'm only using simple adjustments. i export as a .cube, and i import in my video editing software, and it looks awful. not even close to what i made in Affinity. It has this weird blue tint to it that i didn't add. I use LUTs a lot so i know how to apply the LUT, i just think i'm doing something wrong in trying to create the LUT from Affinity or something. Is this a bug? or am i doing something wrong?
  6. Here is a LUT I made way back in 2017 and have just remembered it,grk17.cube. I started a separate thread because this one does not fit the simple LUT motif of my other LUT thread. Anyway, it essentially turns a green background black and everything else white. Then you use it as a mask, like this (the model came on the disc with a book on green screen, but the LUT is mine),
  7. Every time I change LUT the opacity resets. It would be great to be able to change LUT just pressing up&down arrow keys and keeping the opacity set.
  8. For RawTherapee there is a nice collection of Hald Color Look-Up Tables, that i was missing in Affinity. So i started to programming and 400 Lines of c++ later, i had a nice converter... Over 300 LUTs of (old) analog films (BW / Colour) and colour effects. Look at the attached ZIP-File. (80 MB compressed, uncompressed 365 MB) The HaldCLUT LUT-Files are not created by me (one exception). License (CC BY-SA 4.0) is included. Have fun with it... ps. I am thinking about to relase the converter(Win/C++) (MIT-license) too. If you interessed, write me a message/post. HaldCLUT_for_Affinity.zip
  9. Hi everyone, I am trying to import all my LUTs to Affinity Photo using the import feature, which now allows me to select all of them from one folder. Sadly once they have been imported, even if they were sorted by name in the folder, now are in a randomic order in Affinity UI. Do you know how are they sorted after the import? Since there is no way to create subfolders in Affinity it is really hard to find, for example, all my versions of "teal and orange" in more than 300 LUTs if they are not sorted. thank you in advance for any help! Mattia
  10. Have created a few LUTs (Look Up Tables) using affinity photo and also downloaded a lot of them from the internet, Can select a specific LUT from Adjustmens > LUT > Load LUT and use it as an adjustment layer, but if we have hundreds of them then we need to select one at a time to preview how it would look on the image it would be great if we could see a preview how all of them would look when applied to the image, and then be able to select the one that we like
  11. Issues/situation: When I apply a LUT in Affinity Photo I can't see anywhere the name of the applied LUT making it difficult to recreate setups at a later point. Here's the specs for my computer: Mac Pro (Late 2013) Processor 3,5 GHz 6-Core Intel Xeon E5 Memory 16 GB 1866 MHz DDR3 Graphics AMD FirePro D700 6 GB Question: Are there somewhere the name of the applied LUT is stated/ Screenshots: See attached screenshot. Operating system: OSX Catalina 10.15.6 Affinity Photo: Version 1.9.1 Unusual hardware: Wacom tablet Intuos pro Any help or input on this matter is much appreciated. Thank you in advance. PS: if this post is in the wrong forum, then please let me know, and I will submit it in another.
  12. Hello. The version of affinity photo 1.9 is fantastic but I found some problems that one of them is important to me. In the adjustments tab in the LUT category it does not show me thumbnails while in all other categories it shows the thumbnails, shows only titles with the name and not thumbnails and I did not find a way to fix it to display the thumbnails. I have also made my own LUT to test whether it displays the ones installed by the users but it still does not display my own LUT thumbnails. The other problem is not so important. When I export and select the type of file I want to export ''PNG, JPG, etc'' when it reaches the window where I have to name the file in place of ''PNG, JPG, etc extensions'' it says ''affinity photo'' but saves normally the image in the extension I selected, the problem is only in the save window and not in the file. I do not know if I described it correctly so that you can understand what I mean. I will upload two photos to help you understand better. The image with the problem with the thumbnail preview: The picture with the export problem as ''PNG, JPG, etc extensions''
  13. How come .cube isn’t supported? I created the LUT directly from affinity. It’s an affinity file even. But I can’t reopen it with affinity? Also I’ve tried to use “preset” and it doesn’t make any difference to any other photo and/or doesn’t even save when I try to save it. It won’t let me download raw. It also says they aren’t supported and I get the same message so it was created with a jpeg.
  14. Hi there, Newbie here. I'm curious as to why my Mac is giving me the error beep whenever I try to load or infer a LUT on my photo. The layer will get created but it will not allow me to actually load or infer a LUT from existing photos. Any help or explanation would be appreciated!
  15. Newer user here. I am from the world of Lightroom where I love presets to modify images. Unless I'm mistaken, is there NO easier way to import LUTs into Affinity Photo then going one-at-a-time down the list of .cube files I have found? To top it off I can't preview the modifications so if I have 100+ files, I am blindly going down the list and saving them one at a time. This is very inefficient for anyone- noob or master photographer. Regards,
  16. I created 15 LUTs that are provided as filters for the Galaxy S9 photo editor. I tested each LUT by comparing two images, one created by the phone and another created by Affinity Photo, and all of them are accurate. If you're curious of how this was achieved, then here is a video that explains that process. Galaxy_S9_Plus_LUTs.zip
  17. Hi! I have installed/saved several macros and luts on my affinity app on my iPad. Are there anyway I could transfer the program to another iPad. my only option seem to be to download the affinity photo app blank and then manually import al of the above again into the new app on the new iPad. This is extremely boring...:-) The backup from iCloud only installed the “empty” app again. any solutions or is it just keep on doing it manually....?
  18. Would be nice to be able to export luts or total image adjustments as an ICC profile, this is something Photoshop has been able to do for ages.
  19. Hi there, I really find myself enjoying the workflow in Affinity Photo, and I figured out some looks that I use very often. So I decided to create some LUTs to be more productive. However I cannot load the LUT I created in AP. I am on Windows and when the explorer opens to select the LUT I'd like to import/load after clicking "Load LUT" no items show up. I really hope someone can help me out. I am on AP version 1.7.3.481 UPDATE: I found out that giving it a name other than the given "Exported LUT" is triggering the bug. So any custom named LUTs are not loadable. Cheers
  20. Help section says it can read .cube LUTs. I can choose a .look or a .3dl but the .cube are grayed out. Any solution to this? Thanks
  21. Following an AP tutorial I have created my own swatches. I use 5 colours palette that to my judgment correspond well to what i see in the original (template) image. If this is not a case, the 5 colour palette by AP is incorrect, I create a swatch again with a higher number of colors and make my selection to limit them to again 5. When color grading with 5 colours I add 5 colours from the swatch palette very carefully by ensuring that the Location value on color grading scale matches the Lightness (L) value of the color an indicated in a window for color picker. When I copy the colour palette from the swatch and apply it to my own image the result is different as regards tonality. Some additional adjustments are needed to match my image with the template. However, it is almost never the same. Is it what correct? Using swatches for color grading does not guarantee that the image that is edited will match the template and there might be differences?
  22. I have been learning to use the color grading technique by using swatches and LUT created on my now swatches. I have noticed that there are differences in color tones in my final images after the color grading is applied. I use 5 colour palette created from Image, saved on Location: Application. I have followed instructions from one PS tutorial and when adding colour from a palette to grade scale, I make sure that 2 colours, the two between black and midtown, midtown and white, are given values corresponding to L value showing up in the color picker window. Unfortunately, I cannot add the L value for the white and black point, as the Location box for these two in AP is inactive. The PS tutorial proposed also one step more: match the tones of colors by adding the tones values to the curve (see minute 8). I don't find this option in AP, when working with a swatch there is no way to adjust the curve. Any idea how I can match better the tones from th template in swatch palette? Please see the minute 8 in this tutorial. I do not know how to replicate this step in AP. Is it possible?
  23. I would request a 3D Lut Editor inside Affinity Photo Something like this https://www.youtube.com/watch?v=3tyYjsYUrww
  24. First, I found Look Up Tables pretty boring and useless. I changed my mind. Two pictures of the "St. Georg" church in Haldern, Germany, before and after LUT application and some more editing. Fujifilm X-T20 + Fujinon XF 18 – 55 mm
  25. Hello Team Well i have couples of suggestions for what i call "The Persona Improvements". Well it is nothing as serious as the title is but more like me looking into things with different sight. 1- The Tone Mapping persona is lacking of a Global Reset button or function that allows the user to reset anything done there without leaving the Persona, i ask this because the Tone Mapping Persona have default behavior of applying the latest used Preset and apply it to a newly loaded picture, so having a Reset Global button will help us have a picture that is not directly changed and for which we can start at fresh either it be for manual adjustment or preset application. - Please Fix/Implement- 2- The Tone Mapping Persona to me should be far more than what it is actually and it the right place for us to process and handle very helpful and serious stuffs like LUT (and even more) but in a more advanced way than what we can do with the LUT Adjustment layer, there also we should be able to import/export LUT with ease of use. 3- The different categories we see in the persona would be pleasant if you could make it Fold/unFold. actually when i click say Main" or "Exposure" it stays unFolded and the only way to Fold it is to uncheck it thus disabling the related settings, So please make it Foldable/un Foldable but please keep the enable/disable for who may want (it is also necessary) 4- The curve category should offer more settings than the Adjustment of the same name (this should be the case for the develop persona too) i mean you should put everything like the Eye dropper for Highlight-Mid Tone and Shadow allowing us to do more and very accurate color grading and color balance. 5- I suggest changes and works done in the Tone Mapping Persona to reflect on the pixel persona as Adjustment Layers for he who may want that config but also it will make the thing more "Non Destructive style of work" also we should be able after applying our selection using the Tone Map Persona to return there and work from where we left things and not start at fresh again superposing this and that thus making our design or work "too much" ! 6- Possible to speed up the load of One Map persona ? i think if you disable the Auto apply selected tone it will be much faster and leaving us full control of whatwe want to do in there. That was my 6 points for a Better Affinity! Blessings.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.