Jump to content

Search the Community

Showing results for tags 'loss'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi I am using Capture One for RAW, export either JPEG or TIFF and then further edit in Affinity (since yesterday - I am new to Affinity). However, when I edit perspective in Affinity to make verticals vertical , and then export as JPEG as 100% there is a significant loss of sharpness on the entire image. This happens regardless if TIFF or JPEG is edited. Any ideas why?
  2. Hey everyone! I am not positive if this is a bug or not. Most of the time, jpg compression works alright, but sometimes, preserving colors will be a huge issue. Even when using 100% quality, some images will suffer from an extreme color loss. Is there a way to avoid this while still compressing the image? Are there some weird things going on with the color profile? Or is this to be expected? [EDIT: Alright, this is a bug of some sort. If I take a look at the images here in my browser, this issue isn't present. The colors look fi
  3. See attached image. The image I have created in Designer does not display properly when uploaded to Wordpress. It looks washed out! Any help. The attached image also shows the setting I used in Designer.
  4. Hello, When exporting this logo to EPS or PDF (haven't tried all formats), I'm losing a piece of the dash detail from the source file. Source file attached too. AD 1.5.1 Thank you SJI Logo Final.afdesign
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.