Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'loading'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 18 results

  1. I installed and registered my three new Version 2 programmes yesterday. I also had the chance to work with them, yesterday. This evening 11/11/22 I wanted to play a bit with them and they do not initialize. They do not load fully.
  2. Is anyone else finding NEF open/load times to be very slow? On a very unscientific basis, 2 to 3 seconds to load in v1, 8 - 9 in v2.
  3. Hello, as the subject describes, the programme keeps crashing when I want to create A4 or other formats. I have already restarted the computer several times and also uninstalled and reinstalled the programme and all three programmes. However, the application always crashes when I try to load the document. I press Create Document and then it loads for a moment, the application flashes briefly and disappears again. There are no more processes in the task manager and even after waiting for about 2 minutes the application did not appear. I use Windows 11
  4. Hi, I'm working on Windows10 Pro and I simply cannot open any image file in Affinity Photo (current version, German). Nothing happens but the cooler gets louder sometimes. This happens since, I think, version 1.6x. All former versions worked well... very strange... any idea? Thank you!! Joerg
  5. When trying to quit the application because a file takes a long time to load that doesn't seem to be possible (without using taskmanager) as Designer asks us to wait for the load to finish. IMO it should always close the application, no matter what's currently busy. Especially because one of the reasons to close the application could be to not wanting to wait for a large file to finish (or might be stuck forever). Please make Affinity close immediately when exiting to prevent us needing to use the taskmanager to do so!
  6. Hello @all, i have the same issues now as this thread! Can´t open any files in Affinity Photo (PC) since the latest update. After a while, the program is crashing...
  7. I have encountered this same tiff error where half the image fails to load. This file is from digital camera utility 5. It opens normally on other software. Also other files with the same export settings from DCU5 work. This only seems to happen on specific files and when exporting to 16bit tiff. Any workaround?
  8. AFPUB 1.8.3, Mac 10.15.3 I have been working with a large document with hundreds of photos. Loading this document from start to quiescence of the CPU takes some 8-10 minutes or so. I sometimes forget this as it is possible to edit the document while the document is still loading (measured by the activity of the Mac Activity Monitor). When I press Ctrl-S to save the document before the document is fully loaded, the "save" window pops up. Of course AFPUB cannot save the file immediately since it hasn't yet finished loading, so the "save" dialogue just sits there doing nothing. In some (thankfully) rare cases, the "save" dialogue never saves (measured by its progress bar) - yet sometimes a save is actually completed - and sometimes this request to save causes AFPUB to crash. The software is a bit unstable during the document load. Suggestion: do not accept the command to "save" while the document is still being loaded - pop up a "warning" instead to wait and do the save later. Yes, I know about the recent release of AFPUB 1.8.4. I do plan to test the new release soon, but cannot risk it now as I am just about to publish the document I've been working on.
  9. I am sure this has been mentioned but I find the document loading feed back on the trio of the application very poor. Can you please consider using the progress bar dialogue you use when exporting, also on opening documents? At the moment it is very poor. Apart from that loving Affinity products and to hell with Adobe!!!
  10. I am having consistent problems with affinity designer crashing. it crashes when i load and save files. I have attached a screenshot of the error messages. I am saving and loading from internal hard drive. My files have a combination of jpeg and vectors. Please help me understand how to fix this problem. THANKS!
  11. Images appear darker and with higher contrast in affinity compared to other applications (see uploaded image). The problem occurs with different file format (jpg, tiff, raw). When the file is exported with affinity and reopened in an other application the appearance is normal. Which means the high contrast and darkness is not saved in the image. The problem started with the upgrade to version 1.7.3. What I've tried so far: - Change color profile (Appearance changes but the high contrast and darkness remains) - Downgrade to 1.7.1 (-) - Reset settings (-) - Delete affinity files in appData folder (-) - Uninstall programs I've updated at the same time as affinity (Nikon NX...) (-) How can I fix this issue? I would appreciate any help. Thank you.
  12. Hi everyone! Not really sure if there is another topic about this particular error, nor someone has experienced this before. I'm currently working on a UX/UI project at work making the design of the screens of an app interface. This file is 285,3 MB weight and it contains +30 artboards with mock-ups. The error I'm reporting occurs when I double–click on the constrain points of a text box to auto adjust the box to the type size. It gets stuck and the loading coloured wheel keeps spinning for ages, avoiding me to save, close or do anything else than force exit and restart the app. Happily, I never had major problems and the file remains (mostly) intact. Did it ever happen before to some of you? Thanks in advance!
  13. I have mentioned this before with the other two, can you please consider adding a progressbar or some prominent visual feed back when loading a file, esp a large one instead of the current one?
  14. Perhaps this has been asked before, if so apologies, can we have a better user feed back when loading a Designer document rather than a label saying document loading on the top right corner? Something like a dialogue when exporting would very useful. Sam
  15. Hi, I feel there's one little big detail missing from Affinity Photo: it would be great to have a progress indicator when opening a documents. Sometimes it happens to load very large documents and it's just saying "Loading 1 document" without any progress indicator. It looks like to program is stuck and doing nothing: it would be nice to have a percetage indicator or a progress bar. Thanks a lot ! F.
  16. Recently bought Affinity photo and been using it to edit RAW photos taken on my Nikon D3100. No problems when looking at photos in camera or in affinity. Just upgraded to a Nikon D750 and found that when i open the photos in Affinity they are much much darker and extremely washed out compared to when viewed in camera. Does any one know how to fix this difference that Affinity is showing??
  17. It would have been great if we could load Affinity Designer with selective modules only to save loading time, because it is not every time we need all the modules. Sometime we just do some very simple things but we have to wait for all the modules to finish loading, before we can use the application.
  18. I downloaded Affinit Designer Beta some little time ago but could never find the program!!! So I forgot it. Now I have purchased the Windows version and am told I need to delete the Beta version (which I still can't find). Phoned the Serif help line to be told its new they can't help me. So are there any clever clogs out there?
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.